Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung von Outlook zum Exchange Server

Mitglied: ulli1966

ulli1966 (Level 1) - Jetzt verbinden

06.09.2006, aktualisiert 13.08.2007, 27908 Aufrufe, 5 Kommentare

Hallo,

bin im Moment dabei mich mit w2k3 Server und Exchange 2003 auseinander zusetzten.

Also: 2003 Server installiert und als Domänencontroller eingerichtet.
DNS und DHCP läuft auch darauf.
Dann den Exchange 2003 installiert.
So eingerichtet das ich per OWA Mails senden und empfangen kann.

Dann auf einem Client, im gleichen Netz, Outlook 2003 frisch installiert.
Outlook gestartet, Konfig. Assi. startet.
Wähle als Servertyp exchange aus.
Gebe den Namen des exchange Server und den Usernamen an.
Bei Name überprüfen' kommt die Fehlermeldung: Es steht keine Verbindung mit dem Microsoft Exchange Server zu Verfügung.
Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang auszuführen

Hier IPs und Namen der Beteidigten

2003Server: 192.168.1.2 winserver2003.edv.local -> Domäne
exchange: 192.168.1.2 winserver2003
DNS, DHCP: 192.168.1.2

Client: 192.168.1.22 IBM-T30 (Mitglied der Domäne.)
Als DNS-Server ist 192.168.1.2 eingetragen.

Dieses habe ich getestet:

vom Client aus:
- ping winserver2003 -> OK
- telnet winserver2003 25 -> 220 winserver2003.edv.local Microsoft ESMTP MAIL Service, Version: 6.0.3 790.0 ready at ...
- Client aus der Domäne raus, und wieder rein.

Anstelle Exchange Name mit IP-Adresse versucht -> kein Änderung

Firewalls sind keine aktiv.

Am Exchange hab ich in der ersten Routinggruppe einen SMTP connector eingerichtet. Für Mail ins Internet
Ausdem ist unter Server->Protokolle->SMTP ein virtueller SMTP Server eingerichtet.
Wie gesagt: Mailempfang aus und ins Internet gehen, aber nur übern Browser.

Muss für den Outlook zugriff noch was anderes eingestellt werden?

Stehe etwas auf dem Schlauch. Wäre schön wenn jemand helfen könnte.

Grüße Ulli
Mitglied: ulli1966
07.09.2006 um 08:43 Uhr
== UPDATE ==

So, mit einem frischen XP Client funktioniert es einwandfrei.

Ein zweiter Client funktioniert, wenn man die PFW ausschaltet. Das sollte auch hinzukriegen sein.
Aber der Problem Client - Fehlanzeige. Da muss ich wohl noch ein bisschen suchen.

Jemand noch ein Idee?

Grüße Ulli
Bitte warten ..
Mitglied: Ritchy
09.09.2006 um 21:21 Uhr
W2K ? Dann TCP-Protokoll deinstallieren, rebooten und wieder installieren
XP ? Dann mal die Bindungsreihenfolge im ExchangeProvider überprüfen, evt. hilft ein "NETSH INT IP RESET C:\TEMP\RESET.LOG".

mfg
Ritchy
Bitte warten ..
Mitglied: CarolusMagnus
08.03.2007 um 23:47 Uhr
Hallo zusammen,

ich hatte ähnliches Problem - ein PC lief, ein anderer mit identischen Einstellungen vom DNS aus nicht.
Es war ein RPC-Fehler.

Siehe http://support.microsoft.com/kb/830914/de.

Viel Erfolg!

Gruß, Dieter
Bitte warten ..
Mitglied: rc-computer
26.03.2007 um 15:29 Uhr
Eine andere Moeglichkeit waere evt. dass der User deaktiviert ist.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: JoeWied
13.08.2007 um 00:06 Uhr
Dann würde es mit dem gleichen Benutzer wohl kaum auf dem einen PC laufen und auf dem anderen nicht...
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Outlook: Keine Verbindung zum Exchange Server

gelöst Frage von cyborg19Microsoft Office4 Kommentare

Hallo Zusammen Seit einiger Zeit haben wir sporadisch Verbindung Probleme zum Server. Bei einigen User kommt immer sporadisch Mal ...

Exchange Server

Outlook 2013 Adressbuch keine Verbindung zum Exchange Server

gelöst Frage von thomas-99Exchange Server2 Kommentare

Hallo Zusammen, wir haben einen Exchange 2013 Server an dem alle Clients fehlerfrei arbeiten. Ein Win10 Outlook 2013 Client ...

Exchange Server

Outlook 2016 (MAC) keine Verbindung zu Exchange (2010) Server

gelöst Frage von gk3000Exchange Server5 Kommentare

Hallo, hat jemand von euch Outlook 2016 für Mac und Exchange 2010 im Einsatz? Folgendes Problem: Outlook 2016 stellt ...

Outlook & Mail

Autodiscover seit Outlook 2016 für Verbindung mit Exchange-Server

Frage von cramtroniOutlook & Mail1 Kommentar

Guten Tag zusammen, wir hatten bei einem Kollegen das Problem, dass wir auf einem Laptop, der nicht in die ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 10 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...