Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Zugriffsrechte zwischen win xp home und win xp pro

Mitglied: KINGPIN

KINGPIN (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 19.11.2006, 8075 Aufrufe, 6 Kommentare

Keine Zugriffsrechte zwischen win xp home und win xp pro

Hallo Miteinander,

ich habe mir schon einige Beiträge angeschaut aber weiter gekommen bin ich noch nicht. Ich hoffe das ich hier meine Erlösung von meinem Problem bekomme. Ich habe folgendes Problem:
Ich besitze einen PC (win xp home) und ein Notebooke (win xp pro) und beide sind über W-Lan an einen Router verbunden. Beide haben Zugriff aufs Internet. Beide sind auch im Netzwerk in der Arbeitsgruppe sichtbar jedoch wird der Zugriff auf die Rechner wegen fehlender Benutzerberechtigung verweigert. Den berühmten Fenster mit dem Text kennt ihr bestimmt. Ich habe schon einiges ausprobiert und bin immer noch nicht am Ziel. Ich hoffe Ihr könnt mir weiterhelfen. Hier sind meine Daten vielleicht findet Ihr den Fehler. Vielen Dank im vorraus.

PC
Betriebssystem: Win XP Home SP 2
Netzwerkverb.: Wireless USB Adabter (Funktioniert)
Windows Firewall: deaktiviert
2.Firewall: deaktiviert
1. Admin Benutzer Konto: Name
passwort: nicht vergeben
2. Admin Benutzer Konto: 1
passwort: nicht vergeben
Gastkonto: aktiviert
Ordner und Dateifreig.: aktiviert
Computerbeschreibung: PC
Computername: PC1
Arbeitsgruppe: MSHEIMNETZ
Netzwerk: sichtbar
Zugriff: Zugriff verweigert (Keine Benutzerrechte)
IP Adresse: 192.168.1.101
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.1.1
Bevorzugtes DNS: 192.168.1.1
IP Ping: funktioniert
Internet: funktioniert

Notebooke
Betriebssystem: Win XP Pro SP 2
Netzwerkverb.: Wireless on Board (Funktioniert)
Windows Firewall: deaktiviert
2.Firewall: deaktiviert
1. Admin Benutzer Konto: Name
passwort: nicht vergeben
2. Admin Benutzer Konto: 1
passwort: nicht vergeben
Gastkonto: aktiviert
Ordner und Dateifreig.: aktiviert
Computerbeschreibung: Notebooke
Computername: Vorname
Arbeitsgruppe: MSHEIMNETZ
Netzwerk: sichtbar
Zugriff: Zugriff verweigert (Keine Benutzerrechte)
IP Adresse: 192.168.1.102
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.1.1
Bevorzugtes DNS: 192.168.1.1
IP Ping: funktioniert
Internet: funktioniert


Router
Typ: Sinus 1054 DSL
IP Adresse: 192.168.1.1
Subnetzmaske: 255.255.255.0
DHCP Server: Ein
Start IP: 192.168.1.101
End IP: 192.168.1.199
Mitglied: catmin
16.11.2006 um 22:57 Uhr
Hi.

Sehr detailierte Angabe - respekt!

nun zum wesentlichen:

1. wie versuchst du die Verbindung aufzubauen?

\\comp\share ?

oder über

net use


2. Sind die vereinfachten Freigaben aktiviert oder die erweiterten (siehe Ordneroptionen)

3. Welches Filesystem?

4. bei NTFS: welche Rechte sind vergeben?

lg catmin
Bitte warten ..
Mitglied: KINGPIN
17.11.2006 um 10:36 Uhr
hallo catmin,

zu 1) Ich bin kein profi was netzwerk angeht, kannst du mir nochmal erklären was \\comp\share Verbindung sind. Danach kann ich dir die richtige Anwort geben.

zu 2) Die Ordner und Dateifreigabe Dienste sind instaliert. Das entsprechende Ordner ist ebenfalls über Ordner -> Eigenschaften\Freigabe und Sicherheit aktiviert und freigegeben.

zu 3) Alle Laufwerke laufen über NTFS

zu 4) Beim PC habe ich Gemeinsame Dokumente und ein ganzes Laufwerk freigegeben und beim Notebooke nur den Order Gemeinsame Dokumente. Ich konnte nicht wie bei win 2000 pro keine Berechtigungen an nutzer vergeben bzw. ich ich habe nicht diese in win xp gefunden.
Bitte warten ..
Mitglied: catmin
17.11.2006 um 10:59 Uhr
1) In der Adressleiste des Explorers \\192.168.1.101\Freigabename -> ENTER
Oder Start -> Ausführen \\192.168.1.101\Freigabename -> ok

2) Eigenschaften -> Freigabe -> Berechtigungen: Jeder(Vollzugriff) [ist keine Sicherheitslücke]

3) passt.

4) Die Sicherheitseinstellungen des Ordners funktionieren nur bei NTFS(passt) und NUR bei xp PROF. Diese lassen sich in den Ordneroptionen -> Ansicht -> KEIN Hakerl bei "Einfache Dateifreigabe verwenden" aktivieren.
Bei XP home lassen sich bloß die Einstellungen lesen/schreiben für Jeden aktivieren.
Ist diese Einstellung bei XP prof nicht gemacht, so verhält es sich wie XP Home

5) Welche Benutzer sind auf den 2 Maschinen angelegt?

6) Fehlermeldung: kommt ein "Zugriff verweigert" oder ein "nicht gefunden"?
Bitte warten ..
Mitglied: Burnsen
18.11.2006 um 00:20 Uhr
Hy!

Vergib mal für die Benutzerkonten ein Passwort, ich hab da in erinnerung das Windows die Kombination Username / Passwort für die Anmeldung am Share (Freigabe) braucht
Bitte warten ..
Mitglied: KINGPIN
19.11.2006 um 16:37 Uhr
Vielen Dank für tips aber ich war langsam am verzweifeln und war kurz am ausrasten mit diesen system. Ich habe win xp home komplett formatiert und habe win xp pro instaliert. Und siehe da es funktioniert alles super auf einmal. Microsoft sollte man wirklich in die mangel nehmen und win xp home um die ohren hauen. Trotzdem Vielen Dank für Ihre Tips.

gruss KINGPIN
Bitte warten ..
Mitglied: TobiisFreaky
19.11.2006 um 17:45 Uhr
apropo firewalls deaktiviert, du kannst diese auch aktivieren, jedoch wirst du dann kein zugriffsrecht mehr haben. um das zu vermeiden, musst du lediglich die ip den anderen pcs in die firewall eintragen, somit kannst du auch auf hoher sicherheit "intern" auf dena nderen zugreifen.

nur als tipp nebenbei.

bei zonealarm funktioniert das wunderbar.


des weiteren stimmt das, dass windows ein password benötigt, leider ist das immer noch nicht von microsoft abgeschafft worden dieser "bug", also kein richtiger aber es nervt, wers nicht weiss.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Suche Win XP Home Premium ISO Datei
gelöst Frage von Stefan007Windows XP7 Kommentare

Hat jemand noch die ISO rumliegen oder kann mir eine Anlaufstelle nennen? Die XP Pro habe ich noch aber ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Wiederherstellung XP Home-Profil

Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Windows Installation

Unterschiedliche Zugriffsrechte ?

Frage von RitchieFWindows Installation7 Kommentare

Hallo Gemeinde ! Mein erster Post hier und gleich ein Problem ! Ich bin an meinem PC mit Windows ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...