Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KEN! DSL und WS_FTP 5.0

Mitglied: ukessler

ukessler (Level 1) - Jetzt verbinden

21.03.2002, aktualisiert 28.06.2002, 14633 Aufrufe, 1 Kommentar

Hallo,
ich habe das Problem mittels WS_FTP PRO 5.0, welcher auf einem KEN!DSL Klient installiert ist, keine Verbindung per FTP zu einem Host im Internet zu bekommen...

ich verwende als KEN Service-PC einem Windows 2000 Pro-Rechner mit Ken!DSL 2.00.60, 2 Netzwerkkarten - DSL-Verbindung über DSL-Modem (T-online-Bussines mit 1,5 Mbit) etc. - der Klient ist ein normaler Win98SE-Rechner. Die IP-Adressen werden durch KEN automatisch vergeben. Was muss ich noch einstellen, damit das System richtig routet?? Wie verhält sich der KEN!Proxy bei FTP ?? Vielen Dank für die HILFE.
Mitglied: Lemy
28.06.2002 um 19:05 Uhr
Hallo Uwe,
ein FTP-Prog. kann nur routen (Internet), wenn der Client eine routefähige IP-Adresse besitzt. In deinem Fall sicherlich nicht, sonst brauchst du ja den Proxy-Server nicht mehr. Damit dein FTP-Prog. funktioniert, brauchst du noch die IP-Adresse von deinem KEN!DSL-ServicePC in dem Programm unter Firewall(Proxy) oä. einzutragen und die Port-Nr:3128 nicht vergessen (default bei KEN!).

--> Es muss jetzt funktionieren <--

Ich gehe davon aus, dass du den Dienst FTP-Gateway im KEN!DSL nicht deaktiviert hast. Außerdem empfehle ich das Passiv-Mode zu aktivieren.

Gruß) Lemy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Alternative zu KEN
Frage von aexnerExchange Server12 Kommentare

Hallo, ich muss jetzt so langsam auf WIN7 umstellen, d.h. das ich mich auch von KEN verabschieden muss. Jetzt ...

Vmware
Ein paar Fragen zu ESXI 5.0
gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, habe mal ein paar Fragen zu ESXI 5.0. Hintergrund der Fragen ist, dass ich hier einen Consumer-Domainen-Controller(DC) ...

Vmware

Kompatible Hardware für ESXi 5.0 oder höher

gelöst Frage von exponeVmware6 Kommentare

Hallo zusammen, ich suche für einen kleinen ESXi 5.0-Ersatzserver entsprechend kompatible Hardware. Zunächst soll ESXi 5.0 darauf laufen, später ...

Windows Update

WMF 5.0 via WSUS wird nicht installiert

Frage von mexxWindows Update5 Kommentare

Hallo, ich betreibe eine mittelgroße Windows Umgebung welche via WSUS mit Updates versorgt wird. Größtenteils sind es noch W2k8R2 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 StundeWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 4 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 21 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...