Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KEN!DSL 2.0 und Exchange 2000 an WIN2000 Server

Mitglied: SupoX

SupoX (Level 1) - Jetzt verbinden

20.02.2002, aktualisiert 20.01.2005, 12987 Aufrufe, 2 Kommentare

Ich habe folgendes Problem, im Geschäft läuft auf unserem Server (Win2000 Server) Exchange 2000 und KEN!DSL 2.0, ich habe es so eingestellt, dass die E-Mails die KEN abholt direkt in Exchange geroutet werden. Jetzt habe ich nur das Problem wie routet Exchange wieder in Ken für ausgehende E-Mails, da ich keine externen E-Mails verschicken kann. Irgendwas stimmt mit dem Weitergeben von Exchange zu KEN nicht.

Welche Einstellungen muss ich in Exchange 2000 verändern, welche Ports müssen verändert werden usw.. Danke im voraus, hoffe es gibt hier Netzwerkprofis. Zur Info KEN läuft auf Port 25
Mitglied: dessertfox
12.07.2002 um 06:46 Uhr
Hallo Benjamin!
Ich kenne KEN! leider nicht. Ich arbeite auch nur mit Exchange 5.5 ABER... Ich hatte ein ähnliches Problem, damit, dass der Exchange 5.5 keine Pop-Boxen abfragen kann. Bis ich draufgekommen bin: Er kann es doch! So gesehen bräuchtest du gar nicht zu Exchange Routen, weil er die Emails selber ranschafft...
Was das Senden betrifft, so gibt es zumindest unter Exchange 5.5 den Internet Mail Connector, den man einrichten muss. Wenn der Server an einer Standleitung hängt sollte das ja kein Problem sein. Du kannst dann den Server als SMTP Server benutzen, der die zu verschickenden Emails selbst zustellt oder einen Host angeben, an den sämtliche Mails weitergeleitet werden...

So wenig dazu... die Pop-Erweiterung gibt es auf der Microsoft Homepage (zumindest für 5.5) wenn du Fragen hast schreib mir: <a href="mailto:m.schoeller@vci-consulting.com"> Markus Schöller</a>
lg. Mark
Bitte warten ..
Mitglied: luv76
20.01.2005 um 17:04 Uhr
Hallo,

Wichtige Voraussetzung ist das der Anmeldename gleich
ist wie die E-Mail.

Ich habe es so gelöst:
Domain gleich email.dom (ist aber egal)
Vorname.Nachname als Anmeldename
ist dann Vorname.Nachname@email.de


Okay damit Exchange weist wohin die Reise geht habe ich unser System so konfiguriert

Server email.dom 192.168.0.1
KEN Server 192.168.0.254

Dann unter Exchange Verwaltung :
-> Systemmanger
-> Empfänger -> Empfängerichtlinien -> Emailadressen -> Neu -> Smtp -> Adresse -> "@deineemailendung.de"
So weis Exchange wir die Emailendung Maskiert werden.
Dann nur noch ein Connector einrichten.
-> Connectors -> Neu SMTP Connector -> Gesamte Email über diesen.....
jetzt gibt es zwei Möglichkeiten entweder gibst du die IP des KEN Servers an ... wäre schlecht da AOL und T-Online diese als Spam erkennt und nicht korrekt weiterleitet.
Oder so habe ich es gemacht du schickst die Adresse über den "smtprelay.t-online.de"
Von T-online .

Für Verbesserungs-vorschläge wäre ich dankbar.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Server hinter DSL und LTE
gelöst Frage von inwaftureLAN, WAN, Wireless30 Kommentare

Hallo, Wir haben einen Telekom-Business Anschluss, der jedoch sehr langsam ist. (10 / 1 Mbit) Zukünftig soll dahinter aber ...

Batch & Shell
Variablen Zusammenbauen 2.0 ( Batch )
gelöst Frage von clragonBatch & Shell6 Kommentare

Hey Leute. Ich bin's mit dieser wunderschönen Fortsetzung des "Großen Variablen Problems" Damals ging es darum in einem goto ...

Router & Routing
OpenVPN Wlan im Studentenwohnheim 2.0
Frage von SacorZRouter & Routing56 Kommentare

Guten Tag liebe Gemeinde! Mit großer Sorgfalt habe ich den Thread gelesen Ich habe im grunde dasselbe Problem und ...

Batch & Shell
PowerShell 2.0 sendMail Skript
gelöst Frage von TranministratorBatch & Shell15 Kommentare

Hallo liebe Admins, ich kämpfe momentan(schon etwas länger) mit automatisiertem Mailversand. PowerShell 4 ist kein Problem, das läuft. Hier ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...