Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer kennt sich mit IBM Netfinity 5100 aus ???

Mitglied: 14427

14427 (Level 1)

01.07.2005, aktualisiert 29.07.2006, 7741 Aufrufe, 3 Kommentare

Die Kiste fährt nicht hoch...

Hallo,
ich habe da mal ein "kleines" Problem:
Ich habe einen gebrauchten Server bekommen, der die Fehlermeldung VRM auf dem Mainboard anzeigt.
Das Gerät ist fogendermaßen ausgestattet:
1x PIII 933MHz
kein Speicher
1x Netzteil
1x Backplane mit 2x HDD
1x SCSI RAID Contoller Adaptec (Typ unbekannt) 1 Kanal

Beim Einschalten fahren die Lüfter hoch, die HDD´s leuchten kurz und dann werden die Lüfter langsamer. Im Anschluß kommt die Warnleuchte an der Front und auf dem Board ist die Kontroll-Leuchte "VRM" an.

Lt. Anleitung soll man den Server neu starten. Das Problem ist aber immer noch vorhanden. Am Monitor kommt kein Bild.
Angeblich sollte ein Bios aus Spanisch drauf sein, was aber wohl im Moment ja egal sein dürfte

Kann mir jemand helfen, wie ich den Fehler eingrenzen kann und was ich austauschen sollte ?

Vielen Dank für euere Hilfe !!!

Schöne Grüße

tastenfuzzi
Mitglied: quehli
21.07.2005 um 11:18 Uhr
Hi,

IBM hatte mit den Mainboards der Serverlinie Netfinity 5100 bzw. xSeries 230 (baugleich) ein Problem mit dem VRM-Modul (Voltage regulation modul) der ersten CPU. Das VRM fällt nach einer Laufzeit von 6 MOnaten oder länger aus, die Temperatur spielt hier für die Alterung eine wichtige Rolle, - über 27°C ist mit einem sofortigen Ausfall zu rechnen.
Das Problem kündigt sich durch erste Hänger an, später erscheint dann der Fehler "VRM". IBM hat zahlreiche Mainboard-Versionen herausgebracht, bis das Problem endlich gelöst werden konnte. Leider ist das VRM-Modul der ersten CPU direkt auf das Board gelötet und nicht wie bei der zweiten CPU gesteckt, deshalb kommt meistens nur der Tausch des Mainboards in Frage - wird teuer und lohnt kaum.

Lösung: Falls nur eine CPU eingebaut ist, kann auf den zweiten CPU-Slot ausgewichen werden. Bei diesem wird das VRM gesteckt. Der CPU-Terminator muß dann natürlich in den ersten CPU-Slot eingesteckt werden. Gesteckte VRM gibts bei IBM oder EBAY

Achtung: Gelegentlich hat das defekte VRM-Modul durch falsche Spannungen auch die CPU geliefert....

mfG Quehli
Bitte warten ..
Mitglied: 14427
22.07.2005 um 19:31 Uhr
Hi Quehli,

vielen Dank für Deine Antwort. Ich werde das Ding dann mal ins Eck stellen...
Bitte warten ..
Mitglied: Ibbe-Emme
29.07.2006 um 05:04 Uhr
Hallo,

ist bekannt, ab welcher Seriennummer oder ab welchem Datum das Problem gelöst war?
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
Wer kennt das nicht
Frage von KnorkatorHumor (lol)5 Kommentare

Wie jetzt? Der Internet Explorer ist ein Browser? :)

E-Mail
IBM Smartcloud
Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

LAN, WAN, Wireless
Kennt Jemand Edimax WLAN?
gelöst Frage von StefanKittelLAN, WAN, Wireless5 Kommentare

Hallo, hat Jemand Erfahrungen mit Edimax WLAN APs und Controller? Ich habe eben Werbung von API bekommen. Diese Geräte ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS11 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 1 StundeWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 7 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 9 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...