Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer kennt sich mit IBM Netfinity 5100 aus ???

Mitglied: 14427

14427 (Level 1)

01.07.2005, aktualisiert 29.07.2006, 7745 Aufrufe, 3 Kommentare

Die Kiste fährt nicht hoch...

Hallo,
ich habe da mal ein "kleines" Problem:
Ich habe einen gebrauchten Server bekommen, der die Fehlermeldung VRM auf dem Mainboard anzeigt.
Das Gerät ist fogendermaßen ausgestattet:
1x PIII 933MHz
kein Speicher
1x Netzteil
1x Backplane mit 2x HDD
1x SCSI RAID Contoller Adaptec (Typ unbekannt) 1 Kanal

Beim Einschalten fahren die Lüfter hoch, die HDD´s leuchten kurz und dann werden die Lüfter langsamer. Im Anschluß kommt die Warnleuchte an der Front und auf dem Board ist die Kontroll-Leuchte "VRM" an.

Lt. Anleitung soll man den Server neu starten. Das Problem ist aber immer noch vorhanden. Am Monitor kommt kein Bild.
Angeblich sollte ein Bios aus Spanisch drauf sein, was aber wohl im Moment ja egal sein dürfte

Kann mir jemand helfen, wie ich den Fehler eingrenzen kann und was ich austauschen sollte ?

Vielen Dank für euere Hilfe !!!

Schöne Grüße

tastenfuzzi
Mitglied: quehli
21.07.2005 um 11:18 Uhr
Hi,

IBM hatte mit den Mainboards der Serverlinie Netfinity 5100 bzw. xSeries 230 (baugleich) ein Problem mit dem VRM-Modul (Voltage regulation modul) der ersten CPU. Das VRM fällt nach einer Laufzeit von 6 MOnaten oder länger aus, die Temperatur spielt hier für die Alterung eine wichtige Rolle, - über 27°C ist mit einem sofortigen Ausfall zu rechnen.
Das Problem kündigt sich durch erste Hänger an, später erscheint dann der Fehler "VRM". IBM hat zahlreiche Mainboard-Versionen herausgebracht, bis das Problem endlich gelöst werden konnte. Leider ist das VRM-Modul der ersten CPU direkt auf das Board gelötet und nicht wie bei der zweiten CPU gesteckt, deshalb kommt meistens nur der Tausch des Mainboards in Frage - wird teuer und lohnt kaum.

Lösung: Falls nur eine CPU eingebaut ist, kann auf den zweiten CPU-Slot ausgewichen werden. Bei diesem wird das VRM gesteckt. Der CPU-Terminator muß dann natürlich in den ersten CPU-Slot eingesteckt werden. Gesteckte VRM gibts bei IBM oder EBAY

Achtung: Gelegentlich hat das defekte VRM-Modul durch falsche Spannungen auch die CPU geliefert....

mfG Quehli
Bitte warten ..
Mitglied: 14427
22.07.2005 um 19:31 Uhr
Hi Quehli,

vielen Dank für Deine Antwort. Ich werde das Ding dann mal ins Eck stellen...
Bitte warten ..
Mitglied: Ibbe-Emme
29.07.2006 um 05:04 Uhr
Hallo,

ist bekannt, ab welcher Seriennummer oder ab welchem Datum das Problem gelöst war?
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
Wer kennt das nicht
Frage von KnorkatorHumor (lol)5 Kommentare

Wie jetzt? Der Internet Explorer ist ein Browser? :)

E-Mail
IBM Smartcloud
Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

LAN, WAN, Wireless
Kennt Jemand Edimax WLAN?
gelöst Frage von StefanKittelLAN, WAN, Wireless6 Kommentare

Hallo, hat Jemand Erfahrungen mit Edimax WLAN APs und Controller? Ich habe eben Werbung von API bekommen. Diese Geräte ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS11 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...