Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer kennt Sonicwall Extender - Das Default Profil zeigt es nie an !

Mitglied: 91863

91863 (Level 2)

06.05.2014 um 14:12 Uhr, 1673 Aufrufe, 16 Kommentare

Hallo,

wenn ich bei Sonicwall Extender eine Verbindung einrichte , und nachher PC starte etc..
Dann ist obwohl Regeintrag vorhanden etc...
Nicht das Defaultprofile ersichtlich ! Kennt jemand das Produkt ? Siehe Printscreen

c27292602fc9312ca4d1f658ce80fafe - Klicke auf das Bild, um es zu vergrößern

8297850522a8ff7c70c91c683af31ce8 - Klicke auf das Bild, um es zu vergrößern

Gruss
Ralf


Mitglied: Dani
06.05.2014 um 22:15 Uhr
Guten Abend Ralf.
wir hatten das Problem auch schon mal... der Support hat etwas bereinigt und schon ging es. War bei uns noch zu XP Zeiten.
Ansonsten probier es mal so:
01.
NECLI.exe" addprofile -s <serversipaddress>:4433 -u UserName -d <domain>

Grüße,
Dani
Bitte warten ..
Mitglied: 91863
07.05.2014 um 09:26 Uhr
Hallo,

danke. Das NECLI habe ich in DOS Box ausgeführt. Er kennt das Commando gar nicht.

Gruss
Ralf
Bitte warten ..
Mitglied: Dani
07.05.2014 um 10:27 Uhr
Guten Morgen Ralf,
du musst natürlich den Pfad von Sonicwall noch angeben.


Grüße,
Dani
Bitte warten ..
Mitglied: 91863
08.05.2014 um 14:58 Uhr
Hallo,

ich habe mal Im Shortcut das angepasst
"C:\Program Files (x86)\SonicWALL\SSL-VPN\NetExtender\NEGui.exe" addprofile -s "Zielip, gebe ich im Forum nicht bekannt " -u Firma -d alpha001
Zuvor war
"C:\Program Files (x86)\SonicWALL\SSL-VPN\NetExtender\NEGui.exe" -autoConnect "Zielip, gebe ich im Forum nicht bekannt " -u Firma -d

Geht leider nicht

Gruss
Ralf
Bitte warten ..
Mitglied: Dani
08.05.2014 um 22:21 Uhr
Hallo Ralf,
Geht leider nicht
Das ist eine Fehlerbeschreibung wie aus dem Lehrbuch. Bitte poste doch den Output bzw. die Fehlermeldung dazu.


Grüße,
Dani
Bitte warten ..
Mitglied: 91863
09.05.2014 um 16:50 Uhr
Hallo,

wie gesagt, es gibt keine Fehlermeldung.
Das Fenster startet leer wie oben im Printscreen !

Gruss
Ralf
Bitte warten ..
Mitglied: Dani
09.05.2014 um 16:55 Uhr
Hallo,
"C:\Program Files (x86)\SonicWALL\SSL-VPN\NetExtender\NEGui.exe" addprofile -s "Zielip, gebe ich im Forum nicht bekannt face-smile " -u Firma -d alpha001
Nach diesem Befehl kommt kein Fehler oder eine Ausgabe? Puh, dann bin ich raus.


Grüße,
Dani
Bitte warten ..
Mitglied: 91863
09.05.2014 um 17:09 Uhr
Debk mal nach !
Domaebe etc stehen nicht in klartext da !
Bitte warten ..
Mitglied: Dani
09.05.2014 um 17:42 Uhr
Ich versteh nur Bahnhof... Was steht wo (nicht) als Klartext da?


Grüße,
Dani
Bitte warten ..
Mitglied: 91863
13.05.2014 um 08:19 Uhr
Also, wenn ich den Befehl eingebe im DOS, dann startet der Sonicwall Extender "leer"
So wie oben im Bild.

Gruss
ralf
Bitte warten ..
Mitglied: sk-it83
28.05.2014 um 13:59 Uhr
Hallo itgugus,

schon etwas her deine Frage, aber hier die Lösung:

Du musst noch die entsprechenden Registrywerte hinzufügen.

Also insgesamt 3 Zeichenfolgen:

domain
server
user

und die entsprechenden Werte.

Hoffe das hat geholfen.

VG
Bitte warten ..
Mitglied: 116480
25.06.2014 um 16:12 Uhr
Hallo,

ich habe auch das Problem.
Wo sind die Registry Werte von Sonicwall Extender ?

Gruss
Ralf
Bitte warten ..
Mitglied: 116480
26.06.2014 um 09:40 Uhr
Das Problem ist. Ich exportiere den Regkey in der Local Machine, aber in der nächsten Maschine wo der Regkey ist, startet der Sonicwall Extender aber die Maske bleibt leer.
Bitte warten ..
Mitglied: sk-it83
26.06.2014 um 10:03 Uhr
Hi,

die Regwerte findest du unter:

HKEY_LOCAL_MACHINE
SOFTWARE
SonicWall
Profiles

VG
Bitte warten ..
Mitglied: 116480
26.06.2014 um 10:07 Uhr
Hallo,

ja genau , die habe ich genommen. Starte ich aber Netextender , ist die Maske trotzdem leer !

Gruss
Ralf
Bitte warten ..
Mitglied: 116480
26.06.2014 um 17:02 Uhr
Ich vermute , das die Version ein Problem macht. Auf Testrechner geht's. In der Produktiven Umgebung nicht.
Muss nach neuer Version schauen.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Default Profil von einem auf den anderen Rechner kopieren

gelöst Frage von 117455Windows Userverwaltung3 Kommentare

Hallo, meine Frage basiert auf einer etwas älteren Frage: www.administrator.de/forum/domain-anmelden-festes-lokales-profil-nutzen-165754.html . Meine Frage jetzt: Wenn ich das Default Profil ...

Webbrowser

Default Profil Firefox

gelöst Frage von sigisigiWebbrowser1 Kommentar

Hallo Zusammen Ich suche seit längerem eine Lösung ein standardisiertes Firefox Profil für alle User zu erstellen. Die Einstellungen ...

Windows 10

Windows 10 Default Profil

Frage von Adnan88Windows 102 Kommentare

Hallo, ich habe ein v6 Windows Default Profil erstellt und es auch richtig auf unserem DC abgelegt, wenn ich ...

Microsoft Office

Outlook 2010 Default Profile

gelöst Frage von turbojetMicrosoft Office4 Kommentare

Guten Morgen, gibt es eine Möglichkeit, dem User beim erstmaligen Login am PC ein Default Profil mitzugeben? Also dass ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing19 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...