Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kleines Netzwerk, Freigaben nur sehr verzögert sichtbar

Mitglied: Matthias3x

Matthias3x (Level 1) - Jetzt verbinden

29.08.2006, aktualisiert 02.09.2006, 6253 Aufrufe, 8 Kommentare

Hallo,
ich habe hier vor kurzem in der Firma ein kleines verkabeltes 100Mbit Netzwerk eingerichtet. Die Leitungen sind Cat6 und wurden vom Elektriker fachgerecht gelegt und auch durchgemessen. Insgesamt sind derzeit 2 Stück neue WinXP Home SP2 sowie 2 Stück Win2k Pro SP4 Rechner im Netz vorhanden, alle mit 100Mbit Netzwerkkarten onboard oder separat. Weiterhin ist eingebunden ein D-Link Gigabit-Switch DGS-1008D, ein Netgear 5-Port Switch für 10/100Mbit an dem noch ein TrendNet Printserver TE100-P1U USB 2.0 mit 10/100 MBit für den gemeinsamen genutzten Brother HL-2030 Drucker hängt. Die Internetverbindung läuft über eine Fritzbox SL WLAN die auch gleich als DHCP-Server fungiert. Einen echten Server benötigen wir (noch) nicht da im großen und ganzen nur ein paar Freigaben für Datenaustausch untereinander nötig sind und halt für die Internetverbindung.

Mein eigentliches Problem sieht wie folgt aus. Wenn ich von einem PC auf den anderen zugreifen will, dauert es immer ewig lange bevor ich überhaupt die Freigaben des anderen PC´s z.b. im Windows Explorer sehe .. das ganze dauert oft bis zu 30 Sekunden. Im gegensatz dazu kommen danach von der Freigabe abgerufene Daten wie z.b. eine Excel Tabelle zügig über das netz, die Internetverbindung über die Fritzbox funktioniert soweit ganz ordentlich. Wenn ich den Brother HL-2030 als Standarddrucker einrichte ist das Problem beim aufrufen des Druckdialoges, egal aus welcher Anwendung, ebenfalls vorhanden .. es dauert ewig bis ich irgendwelche Einstellungen, wie Seitenzahl etc. im Druckdialog vornehmen kann. Die beiden Probleme treten bei allen Rechnern auf, egal von wo aus ich wohin zugreife .. ist immer dasselbe. Jemand eine Ahnung wo ich ansetzen könnte?
Mitglied: 8343
29.08.2006 um 18:50 Uhr
Hallo!

Wenn die Workstations zunächst einmal eingeschaltet werden, kann es mitunter schon eine Weile dauern, bis alle Freigaben im Netzwerk sichtbar sind (Aushandeln des Masterbrowsers).

Ich unterstelle einfach einmal, dass Du die Netzfreigaben korrekt eingrichtet hast.

Sieht ganz danach aus, als ob eine aktive Netzkomponente einen Fehler hat.

Hast Du den Netgear-5-Port-Switch an dem D-Link-Switch kaskadiert?

Sitzt der Printserver auf dem Netgear oder auf dem D-Link?

Vielleicht macht ja der 5-Port-Switch den Stress?

Versuche zunächst einmal, eine der aktiven Netzwerkkomponenten (5-Port-Switch) aus dem Netz zu verbannen.

Dann nimm Dir als nächstes den Printserver vor...

Weiterhin würde ich mir die Netzwerktraffic mit Etherreal anschauen.

Gruß, Marcus
Bitte warten ..
Mitglied: Matthias3x
29.08.2006 um 19:44 Uhr
Die Freigaben sind soweitkorrekt gesetzt. Das es beim einschalten einen moment dauern kann ist mir klar, aber es passiert ja jedesmal wenn ich mir die Freigaben irgendeines Rechners anzeigen lassen will, also auch im laufenden Betrieb. Nein der Netgear ist nicht am D-Link kaskadiert, der sitzt direkt vor dem Printserver und einem Client. Ich werd mir das ganze wohl am WE nocheinmal vornehmen müssen. Ich hatte auch schon über feste IP-Vergabe nachgedacht, möglicherweise kommt ja auch der DHCP in der Fritzbox ins straucheln ..
Bitte warten ..
Mitglied: 8343
29.08.2006 um 19:50 Uhr
Hi!

Ja, ich würde es auch zunächst einmal mit festen IP's versuchen.

Gruß, Marcus
Bitte warten ..
Mitglied: aqui
29.08.2006 um 20:47 Uhr
Wahrscheinlich ein Problem mit dern Namensauflösung. Abhilfe schafft hier ein statischer Eintrag der IP Adressen und Namen in die hosts oder lmhosts Datei unter /windows/system32/drivers/etc/
Wenn du die Datei editierst mit dem Editor ist die ziemlich selbsterklärend, da alle Parameter in Beispieleinträgen aufgeführt sind.
Vorteil ist bei kleinen netzwerken ohne stabilen Masterbrowser oder PDC das ein Namenslookup sofort passiert.
Am besten du testest das mal auf einer maschine und beobachtest ob das den Zugriff beschleunigt.
Bitte warten ..
Mitglied: Matthias3x
29.08.2006 um 22:47 Uhr
danke euch .. werde die tips einfach probieren und über erfolg oder mißerfolg hier wieder berichten
Bitte warten ..
Mitglied: Matthias3x
02.09.2006 um 11:44 Uhr
so leuts, habe das Problem soeben erfolgreich lösen können. es lag weder an der hardware noch an einer falschen einrichtung .. das Problem war dieses hier -> http://www.netzwerktotal.de/netzwerkfaq/faq04.htm

da muß erstmal einer drauf kommen, bin zwar kein absoluter Netzwerkprofi, aber habe ich so auch noch nicht erlebt. bin darauf gestoßen da die Kommunikation insbesondere zwischen den unterschiedlichen Betriebssystemen (Win2k und WinXP) hakte. Die Problemlösung war zwar eigentlich nur für Windows 98/ME im gemeinsamen Netzwerk mit Win2k/WinXP gedacht, aber es hat dennoch abhilfe geschaffen. Dennoch danke für eure Tips, Problem ist damit behoben.

mfg Matthias3x
Bitte warten ..
Mitglied: 8343
02.09.2006 um 12:29 Uhr
Hi!

Mmmh.
Gerade bei der Kommunikation zwischen Win2K und WinXP hätte ich gedacht, daß dies aus Sicht des Betriebssystems in Sachen Kommunikation nicht unbedingt ein Problem darstellt.

Sehr seltsam, wirklich...

Marcus
Bitte warten ..
Mitglied: Matthias3x
02.09.2006 um 13:25 Uhr
ja stimmt kam mir auch seltsam vor da ich sowas in win2k/winxp netzen auch noch nicht erlebt habe .. liegt vielleicht am fehlenden echten Server inc. Betriebssystem .. wer weis.
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
Keine Freigaben sichtbar über smb
gelöst Frage von Peter007Linux Netzwerk3 Kommentare

Hallo zusammen, habe das Problem das ich über SMB keine freigaben im Konqueror angezeigt bekomme. Die Freigabe liegt auf ...

Netzwerkmanagement

NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar

Frage von Gissmo85Netzwerkmanagement5 Kommentare

Hallo, Ich habe 2 Server mit Windows 2016 zu laufen, die in einem NLB Verbund sind. Das mit NLB ...

Hosting & Housing

Netzwerk Freigabe

Frage von Arne97Hosting & Housing4 Kommentare

Moin Leute ich habe ein problem! ich bin seid Tagen dabei und versuche meine WD my Cloud im mein ...

Netzwerkmanagement

WDMYCLOUD nicht im Netzwerk sichtbar

Frage von Ully45Netzwerkmanagement4 Kommentare

Wir haben ein Netzwerk mit einem QNAP-NAS, mehreren PCs und Macs. Zum schnelleren Zugriff auf ältere Daten habe wir ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 12 StundenSuche Projektpartner1 Kommentar

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 19 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 22 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...