Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KMail in Debian Sarge funktioniert (mit IMAP) nicht! Was tun?

Mitglied: soa2ii

soa2ii (Level 1) - Jetzt verbinden

20.07.2006, aktualisiert 10:34 Uhr, 4659 Aufrufe, 3 Kommentare

Hallo,ich habe mir ein Debian Sarge System installiert und die manuelle Paketauswahl gewählt. Nach der Installation des kdebase Paketes habe ich zusätzlich kmail sowie kdebase-kio-plugins und kdepim-kio-plugins installiert. KMail funktioniert jedoch überhaupt nicht!Es kommen auch keine Fehlermeldungen (auch nicht bei start über die Konsole).Das Programm holt die emails (glaube ich) ab und zeigt dann in klammern hinter dem ordner an wie viele neue emails vorhanden sind. klickt man dann auf einen ordner verschwindet die zahl und evtl ein paar titel erscheinen.klickt man einen titel an bleibt das nachrichtenfenster leer.macht man einen doppelklick stürzt kmail ab...was kann man hier tun? ich bin echt ratlos...mfgsoa2ii
Mitglied: 31431
20.07.2006 um 07:34 Uhr
guten morgen,

mal eine andere frage..
was genau soll das system denn machen?
mails abrufen und dann weiterleiten oder ist das system ein desktop-pc?
bei verwendung eines desktop pc's würde ich die komplette gui installieren:
apt-get install kdebase kde-i18n-de

falls du da nicht sooo wirklich durchsteigst, habe ich dir noch ein link hinzugefügt, wo das ganze mit etwas mehr text ausgefüllt wird.
-> Klick_hier

dann noch viel spaß und hoffe, das die tipps helfen..
mfg Mythiander
Bitte warten ..
Mitglied: soa2ii
20.07.2006 um 09:25 Uhr
kdebase inkl. deutscher sprache ist natürlich auch installiert...
aber wieso vertraut debian kde 2?! sarge ist doch stable und kdebase etc liegt in version 3.3 vor...

und es ist ein einfaches desktop system wo kmail normaler mail client ist... auf nem server würd ich sowas doch nicht einsetzen... ^^

mfg
soa2ii

edit:
ahhh... ich glaube ich weiß was du meinst... der beitrag ist jedoch vom 03.01.2004 wo debian woody imho noch stable war...
Bitte warten ..
Mitglied: 31431
20.07.2006 um 10:34 Uhr
aso.. sry, .. vll erst richtig hinschauen..

würde dann mal sagen:
-> KMail komplett löschen (apt-get remove --purge [Paket]) und danach neu installieren.

wenn es dann noch nicht funktioniert.. kannst es ja mal mit Thunderbird testen!

Hab öfters das Problem bei Ubuntu, dass die Standardsoftware öfters Probleme hat..
Aber warum weiß ich wirklich nicht..

Greets
Mythiander

P.S.: von 2004.. ? meine Güte.. beim nächsten Mal poste ich das richtige.
Bitte warten ..
Ähnliche Inhalte
Debian
Autostart (Debian) funktioniert nicht
Frage von adm999Debian24 Kommentare

Hallo Forum, habe ein kleines Problem mit dem Raspberry Pi 2 (OSMC), Per SSH habe ich über das System ...

Debian
Debian SSH funktioniert nicht richtig
gelöst Frage von geforce28Debian8 Kommentare

Hallo. Ich habe eine Debian 7.6.0 amd64 Version frisch installiert. (minimal) Dann via "apt-get install ssh" den ssh Server ...

Outlook & Mail

IMAP-Konto Outlook 2016 funktioniert nicht?

Frage von Mr.HeisenbergOutlook & Mail1 Kommentar

Hallo, sitze jetzt schon seit 2 Tagen am PC und ich kann über zwei IMAP-Konten unter Outlook 2016 keine ...

Debian

Raid6 Debian OS Grub funktioniert nicht mehr nach fail

Frage von geforce28Debian9 Kommentare

Hallo Leute, ich habe mal ein Testscenario aufgebaut mit einem debian System. 4 Disks, raid6 mit mdadm erstellt, alles ...

Neue Wissensbeiträge
Exchange Server

EDB to PST Konverter - Nicht Gratis aber mit vollem Umfang

Tipp von PixL86 vor 3 StundenExchange Server9 Kommentare

Hallo zusammen, da ich nun ca. eine gefühlte Ewigkeit für einen gratis Konverter (EDB => PST) gesucht habe, möchte ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 7 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 19 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards13 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...