Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kommando wird nicht akzeptiert im Cisco 803

Mitglied: christiande

christiande (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 21:59 Uhr, 3861 Aufrufe, 2 Kommentare

Hallo

Irgendwie komme ich nicht mehr weiter. Die gefunden Hilfen im Netz sind zwar aufschlußreich aber ich kann sie nicht umsetzen.
Ich habe einen 803 ISDN Router eingerichtet, der auch funktioniert. Und ich will jetzt eigentlich nur hinzufügen, daß der dhcp server nicht jeden Tag eine neue IP Adresse vergibt also sprich die lease zeit auf infinite setzen. Doch alle gefunden Kommandos werden von meinem Tera Term Terminalprogramm abgeleht mit: invalid input detected at marker
Ich weiß nicht was ich tun soll.
Welches Kommando muss ich eingeben um meine lease zeit auf infinite zu setzen??


hier mein derzeitige Konfig:

version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname isdn
!
logging buffered 8192 debugging
enable secret 5 $1$KjEq$XNibBl7DwuihJg1WVfAKq0
!
username isdn password 7 110A1016141D
!
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 192.168.10.0 255.255.255.0
dns-server 141.1.27.249 212.80.175.1
default-router 192.168.10.100
!
ip name-server 141.1.27.249
ip name-server 212.80.175.1
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 192.168.10.100 255.255.255.0
no ip directed-broadcast
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 1 max-link 1
isdn switch-type basic-net3
ppp authentication chap pap callin
ppp multilink
!
interface Dialer1
description ISP
ip address negotiated
no ip directed-broadcast
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer remote-name Cisco1
dialer idle-timeout 300
dialer string 0101901929 class DialClass
dialer hold-queue 10
dialer load-threshold 10 either
dialer pool 1
dialer-group 1
pulse-time 0
ppp authentication chap pap callin
ppp chap hostname name
ppp chap password 7 020805560E
ppp pap sent-username name password 7 06080E2C49
ppp multilink
!
ip nat inside source list 18 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
access-list 18 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 120 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
end
Mitglied: Rafiki
20.12.2006 um 21:57 Uhr
mit dem befehl conf t (da ist ein leerzeichen vor dem t) wechselst du in den configure modus. da gibst du die befehle ein. dann mit exit den config modus verlassen. die neue konfiguration gillt sofort. wenn die nicht gut ist dann router aus, wieder an alles ist beim alten. wenn die neue konfig gut ist dann mit dem befehl wr (wirte abgekürzt) abspeichern.
Bitte warten ..
Mitglied: aqui
20.12.2006 um 21:59 Uhr
Dein TeraTerm lehnt es natürlich nicht ab, sondern der CLI Parser des Routers !!!
Da wo der "Marker" ist (ein kleines ^) ist der Fehler.
Das Kommando ist scheinbar in deinem SW Set nicht supportet. Mit einem "?" (ohne") kannst du sehen was dein Router "versteht" beim Kommando "dhcp xxx"
Also z.B. "dhcp ?" zeigt dir z.B. alles was der Parser annimmt nach dem dhcp Kommando....
Das du hoffentlich "conf t" als Cisco User vorher gemacht hast setze ich mal als gegeben voraus... und nacher "wr" zum Sichern sowieso...

Man kann außerdem nur inständig hoffen das du alle deine Passwörter vor dem Posten deiner Konfig unleserlich gemacht hast !!!
Beim Cisco sind die Passwörter in der Konfig nur lediglich XOR verknüpft mit dem Hostnamen. Eine Primitivstverschlüsselung !
Jedes der Tausend kleinen Cisco PW Crack Tools im Internet würde so blitzschnell die Zugangsdaten deines Accounts bei T-Online hier veröffentlichen und man könnte dann fröhlich mit deinen Accountdaten auf deine Kosten surfen !

Desweiteren solltest du besser noch:

access-list 102 deny udp any range netbios-ns netbios-ss any
access-list 102 deny tcp any eq 139 any
access-list 102 permit icmp 192.168.10.0 0.0.0.255 any
access-list 102 permit ip 192.168.10.0 0.0.0.255 any

mit "ip access-group 102 in" auf dein Ethernet 0 Interface loslassen, sonst sorgen die Windows Broadcasts für eine angenehm hohe ISDN Rechnung

Ein "no cdp enable" auf BRI und Dialer Interface sorgt ebenfalls dafür das nicht auch jeder im Internet gleich weisst das da ein Cisco dran ist !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Easybox 803
gelöst Frage von How-ToRouter & Routing5 Kommentare

Hallo zusammen, ich wohne in einen Studentenwohnheim und da habe ich einen DSL-Anschluss. Das heisst ich habe eine RJ45 ...

Windows Server
Netzlaufwerk wird nicht akzeptiert
Frage von BagggyWindows Server12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich nutze eine eher unbekannte Branchensoftware aus dem Bereich Bau zur Kalkulation und ...

Backup

Acronis kann die Fabrik für das Kommando nicht registrieren

gelöst Frage von FA-jkaBackup5 Kommentare

Moin, mein aktuelles Acronis 11.7 (kein Supportvertrag) sagt: "cannot register an already existing factory for a command" (Modul 309, ...

E-Mail

Thunderbird akzeptiert Exchange-Anmeldedaten nicht

gelöst Frage von honeybeeE-Mail5 Kommentare

Hallo, ich versuche gerade, ein E-Mail-Konto, welches mit Exchange 2010 erstellt wurde, in Thunderbird einzubinden. Dies ist angeblich wegen ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall8 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...