Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Konfiguartion 3Ware Raid5 mit Bootpartition

Mitglied: schritttmacher

schritttmacher (Level 1) - Jetzt verbinden

09.11.2009 um 15:16 Uhr, 6510 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe den halben Sonntag damit verbracht im Internet nach was brauchbarem zu stöbern. Ist mir nicht gelungen obwohl ich der Meinung bin dass ich damit nicht allein dastehe.

- Ich habe einen 3Ware 9650SE 4 LP mit 4 WD 500GB > Raid5 + Spare eingerichtet.
- Es gibt 2 Partitionen C:\ und D:\
- Installiert ist Win2003SBS

Problem:
Beim Kopieren von Daten auf das Raid blockiert das halbe System. Nun gut dachte ich schalte den Cache an am Controller. Man sagte mir dass Windows den selbstständig wieder deaktiviert. (????)
Es soll wohl richtig sein auf dem Array eine eigene Boot Array Size einzurichten, also n virtuelles Raid im Raid wenn ich das richtig verstehe. Soll wohl was mit der Pagefile zu tun haben. Darauf kann ich dann das System installieren..

Nun gut, das wäre ja ne schöne Alternative zu nem 2. Controller mit Raid 1.

Kann mir mal bitte jemand ne richtige Anleitung geben, wie man sowas einrichtet. Und wie bekomme ich das hin dass ich nicht neu installieren muss.

Ich wills beim nächsten mal richtig machen.

danke mfg Schritttmacher
Mitglied: MEhrismann
09.11.2009 um 15:52 Uhr
Im 3Ware Setup (Alt+3) ist alles recht einfach Beschrieben.

Alle Festplatten auswählen, neue Unit erstellen. Windows mit F6 Disk installieren und fertig.

Soviel zur Theorie.

Ich hatte kürzlich ähnliche Probleme.Lag daran, dass eine der Platten einen Schuss hatte. Waren auch WD und zwar neue. Nach dem ich jede Platte mit den WD Tools geprüft hatte, hatte ich die Schuldige und alles war Ok. Nur mal so.

Hast du das RAID initialisieren lassen ?
Bitte warten ..
Mitglied: schritttmacher
09.11.2009 um 16:03 Uhr
Das hat ja soweit alles geklappt, ich hab das Raid eingerichtet, und dann im Anschluss mit F6 Treiber eingebunden und gleich drauf los installiert.
Der Server läuft schon 1 Woche produktiv.
Leider hab ich nur 1 Volume eingerichtet da ich dachte das reicht. Ich denke daran könnte es liegen.

Initiallisiert habe ich nicht, ich hab da aber was gelesen. Leider wird zum Thema Raid so viel geschrieben und mit nix kann man wirklich was anfangen.
Ein paar Grundlagen fehlen mir da wohl noch.
Bitte warten ..
Mitglied: Guenther1
09.11.2009 um 16:14 Uhr
Kann gut sein. Ich hatte auch an einem 9650SE-8Port eine (von sechs) Festplatten, die wohl kaputt war. Sie wurde immer als OK angezeigt, aber in den letzten Tagen tauchte täglich die Warnung "Sector repair complete" an diesem Port (war Port 3) auf. Und Windows Server 2003 x64 hatte immer da disk-Fehler im Ereignisprotokoll (mit samt von Problemen wie Datenfehlern oder Anwendungsabstürzen), obwohl solche Fehler der RAID-Controller vorm Betriebssystem verstecken sollte.

Ich habe die Festplatte getauscht, das RAID hat sich neu aufgebaut und seitdem funktioniert er wieder fehlerfrei.

Wobei einen Fehler hatte er während dem Rebulid, bei dem mir fast das Herz stehen geblieben ist: Aufeinmal poppte die Fehlermeldung "Drive removed: port=2" auf (obwohl niemand den Server zu dem Zeitpunkt angefasst hat und auch das Netzteil ist sehr stark dimensioniert etc.). Ich dachte schon, jetzt sind alle Daten weg, aber kurz danach kam ein "Drive inserted: port=2" und danach "Cache syncronization completed: unit=1" und danach ein "Rebuild started: unit=1".
Zum Glück gab es keinen Datenverlust, aber normal ist das Verhalten von vorne bis hinten nicht (ist mit einer 3er und der neusten 4er Firmware aufgetreten).

Ich habe dutzende Server mit 3ware-Controllern ausgestattet, aber ich glaube, in Zukunft setzte ich lieber wieder auf die Adaptec-5000er Serie.
Bitte warten ..
Mitglied: MEhrismann
09.11.2009 um 16:24 Uhr
Ich hatte bisher mit jedem Controller das ein oder andere Problem.

Früher Mylex, dann LSI bzw. Intel. Mit dem jetzigen 3Ware bin ich aber zufrieden.

Wie gesagt. Schau mal ob im Web-Bios ein Hintergrundtask läuft. Ein Verify würde das lahmende System auch erklären.

Wie meinst du ein Volume ? Du hast doch C und D hast du geschrieben. Im Endeffekt verhält es sich ja wie ohne RAID-Controller. Das RAID ist im Moment eine einzige grosse Platte.
Bitte warten ..
Mitglied: schritttmacher
09.11.2009 um 16:56 Uhr
Soweit schon, man sagt mir aber, dass man im Controller Bios 2 Raid Volumes anlegen kann bzw. sollte, ich hab im Moment aber 1 gesamtes Raid 5.
Und wenn darauf auch die Boot Partition liegt, lässt sich wohl der Cache nicht einschalten.
Ich hab sonnst auch immer 3Ware und mach vorwiegend Raid 1, da hatte ich solche Probleme noch nicht. Da ich ab jetzt aber öfter Raid 5 benötige muss ich mich schlau machen.

Ich hab heute dem 3 Ware Support desswegen mal geschrieben. Man hört ja ständig man soll das OS extra installieren. Ich sag ja, da erzählt jeder was anderes aber es muss ja auch eine vernünftige Lösung geben.

Ich muss mal alles nochmal genau anschauen, neues Bios und aktueller Treiber.

Da kann man was mit Boot Array Size oder so anlegen, kennt sich damit jemand aus.
Bitte warten ..
Mitglied: MEhrismann
09.11.2009 um 17:58 Uhr
Bin mir jetzt nicht sicher und kann es auch grad nicht nachschauen, aber ich meine den Begriff "Boot Array Size" beim erstellen der ersten Unit gesehen zu haben. Dürfte sich aber darauf beziehen, da das erste Array normal ja eben Bottable ist.

Ich habe selbst überall jeweils nur ein Array. Die Hardware bleibt ja so oder so. Den Cache deaktiviert 2003 glaub auch wenn er DC ist automatisch.....zumindest war da mal was....

Brauchst du die 1,5TB ? Ansonsten probier doch ein 1+0 anstatt dem Raid5 aus.
Bitte warten ..
Mitglied: schritttmacher
19.12.2009 um 20:22 Uhr
Ich denk der 3Ware hat einfach ewig Initialisiert, ich werde diesen Weg nicht mehr gehen. Ich setz ab jetzt auf Adaptec.

2x Platten Raid1 (für System)
4x Platten Raid5 +Spare (für Daten)

Das ist mir lieber und die Performance wird auch verbessert, dann sind Daten und System sauber getrennt.

Kann mir jemand eine vernünftige Hilfestellung geben für Win2008SBS wann ich bei der Installation welche Pfade auf System bzw. Daten Partition legen sollte.

Ich denke alles mit Exchange/Sharepoint/WSUS kann man auf Daten legen, oder?
Wie sieht es mit der Installation eines SQL aus (Daten oder System)
Datenbank Anwendungen?


Danke
Bitte warten ..
Ähnliche Inhalte
Datenbanken
MySQL my.ini Konfiguartion Optimierung
Frage von mixmastertobsiDatenbanken1 Kommentar

Hallo Zusammen! Ich suche eine Anleitung, bzw. ein paar Tipps, wie ich meinen MySql Server optimieren kann (speziell die ...

Festplatten, SSD, Raid
Defekten 3Ware Controller Tauschen
gelöst Frage von Koseb586Festplatten, SSD, Raid5 Kommentare

Hallo Wir haben ein riesen Problem. Der „3Ware 9690sa-4i“ Controller in unserm Server ist gestorben. Der Server findet kein ...

Festplatten, SSD, Raid
Raid5 im Vergleich zu Raid10
Frage von hellasFestplatten, SSD, Raid9 Kommentare

Hallo, ich denke mal die Frage wurde schon häufiger gestellt aber ich versuche es trotzdem nochmal :-) Möchte ein ...

Linux Desktop
Software Raid5 wiederherstellen
Frage von ClustermanLinux Desktop12 Kommentare

Hallo, bis jetzt habe ich immer nur Fragen und Antworten gelesen, das hilft echt weiter Danke! Allerdings ist mein ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...