Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Konfiguration Netgear WG602 für Zugriff auf NAS

Mitglied: t-e-lawrence

t-e-lawrence (Level 1) - Jetzt verbinden

29.12.2008, aktualisiert 06:15 Uhr, 9981 Aufrufe, 5 Kommentare

Guten Morgen,

ich habe einen Netgear WG602 als Access Point an einem Switch in mein kabelgebundes Netz eingefügt. Funktioniert auch prima bis auf eine Kleinigkeit.

Ich würde gerne Wireless vom Notebook auf meinen NAS zugreifen und zwar per Windows Explorer, indem ich den NAS ins Netzwerk einbinde. Leider funktioniert das nicht über WLAN. Mit LAN klappt es ohne Probleme.

Mein NAS, der Access Point und mein Printserver haben feste IP's im Netzwerk. Per Internet Browser ist ein Zugriff über WLAN und LAN auf alle Geräte ohne Probleme möglich.

Probiere ich aber den NAS über WLAN per \\Storage\Privat im Netzwerk zu verknüpfen bekomme ich keine Verbindung, über LAN ohne Probleme.

Der Router (Draytek Vigor) vergibt die IP's an die PC's. Direkt am Router hängt der NAS mit fester IP. Der Access Point hängt an einem Switch.

Falls jemand einen Tipp hat welche Einstellungen ich am Access Point vornehmen muß um den NAS per WLAN ansprechen zu können, wäre ich sehr dankbar.

Oliver
Mitglied: aqui
29.12.2008 um 11:40 Uhr
Dein Accesspoint arbeitet als einfache OSI Layer 2 Bridge zwischen LAN und WLAN. Folglich ist also dein IP Netz vollkommen transparent zw. LAN und WLAN und am AP muss auch (normalerweise) nichts eingestellt werden bzw. kann auch diesbezüglich gar nichts eingestellt werden...
Alles was im LAN funktioniert muss damit transparent auch im WLAN funktionieren !

Wichtig ist das du niemals LAN und WLAN parallel aktiv hast wenn du per WLAN auf das NAS zugreifen willst. LAN sollte dann immer deaktiviert sein (Kabel gezogen !). Ansonsten hättest du an beiden Netzwerk Interfaces das gleiche IP Netzwerk und damit kann Windows nicht umgehen !!
Ferner sollten deine statischen IP Adressen von NAS und Printserver natürlich außerhalb der DHCP Range des Vigor liegen um IP Adresskonflikte sicher zu vermeiden !!

Da du vermutlich keinen WINS Server im Netz hast basiert deine Namenserkennung auf Name Service Broadcasts per UDP, so das eine Namenserkennung entsprechend lange dauern kann. Laut MS Knowledgebase kann das bis zu 40 Minuten dauern.
Deshalb solltest du auch nie sowas wie "\\Storage\Privat" eingeben um das NAS zu erreichen sondern immer zum Test die nackte IP Adresse verwenden also sowas wie Start -> Ausführen \\<ip_adresse_nas> !!
Das sollte immer funktionieren !!

Um die Verwendung von IPs auf Dauer zu umgehen solltest du den Namen deines NAS statisch in die Datei lmhosts eintragen.
Diese findest du unter:
C:\windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst.
In der Regel reicht der einfache Eintrag von Namen und IP. Obs geht kannst du dann mit einem ping <name> in der Eingabeaufforderung überprüfen !
Damit musst du dich niemals mehr auf den langsamen Namens Broadcast Mechanismus per UDP verlassen und hast die statisch eingetragenen Namen immer sofort im Zugriff !

Dann sollte auch Start -> Ausführen \\Storage\Privat sauber funktionieren im WLAN !!!
Bitte warten ..
Mitglied: t-e-lawrence
29.12.2008 um 20:05 Uhr
Tja, erst mal Danke für die Antwort. Aber leider hilft das nicht viel weiter.

Der NAS funktioniert auch als SMB Server und als dieser soll er angesprochen werden.

Also, wenn ich die IP eingebe bekomme ich die Administrations-Seite im IE-Explorer angezeigt. Das ist auch ganz gut und funktioniert, löst aber nicht mein Problem, da ich von dort nur das Laufwerk und die Rechte administrieren kann, leider aber nicht auf die Ordner und Dateien zugreifen kann.

Ich benötige Zugriff per EXPLORER über die Netzwerkressource um mir die Ordner und dann Dateien anzeigen zulassen.

Ich habe Deine Tipp's probiert und die Datei per TSWebEditor mehrfach geändert und das ganze System neu gestartet, leider kam aber keine Verbindung über -> Ausführen Storage oder anderes Zustande bzw. wenn ich die IP eingegeben habe kam ich wieder per IE-Explorer auf die Administrations-Seite.

Werd nochmal im Web suchen, falls ich was finde poste ich hier die Problemlösung.
Bitte warten ..
Mitglied: aqui
29.12.2008 um 21:00 Uhr
Du hast es scheinbar nicht richtig verstanden oder den Thread oben nicht richtig gelesen !!! Oder... hast generell ein Verständnisproblem bei CIFS oder SMB Anwendungen übers Netz ?!!

Es geht hier nicht um den IE oder sonstwas HTTP basierendes !!!!!

Du sollst unten auf Start klicken, dann auf Ausführen und in dem Fenster was sich dann eröffnet \\<ip_adresse_nas> eingeben !!! (Doppelbackslash IP des NAS !)
Damit leitest du einen Zwangsconnect auf die SMB Freigabe ein ohne Namensauflösung !!
Ist der erfolgreich dann geht es nur um die Namensumsetzung und dann gilt alles was oben zum Thema lmhosts Datei geschrieben steht !!! Was du dann auch tunlichst umsetzen solltest ohne einen WINS Server im Netz !

Wie man da auf den IE Explorer kommt ist vollkommen schleierhaft und hat hier auch niemand geschrieben !!

Fazit: Genau lesen hilft !!
Bitte warten ..
Mitglied: t-e-lawrence
29.12.2008 um 21:25 Uhr
Danke jetzt funktioniert es ohne Probleme. Hatte den Doppelbackslash vergessen / überlesen.
Bitte warten ..
Mitglied: aqui
29.12.2008 um 21:36 Uhr
OK, wie vermutet !!!
Du kannst nun auch über den Dateiexplorer (nicht IE !) Extras Netzlaufwerk verbinden über die IP Adresse das NAS permanent auf einen LW Buchstaben legen. (Wieder mit Doppelbackslash vor der IP !!)

Besser ist aber noch den Namenseintrag in der lmhosts zu machen !!

Wenns das nun war bitte dann
https://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Kein Zugriff mehr auf eine Netgear NAS SC101T

gelöst Frage von AkcentSAN, NAS, DAS17 Kommentare

Hallo All, ich habe hier eine Netgear NAS SC101T auf die kein Zugriff mehr möglich ist. Habe bereits einen ...

Router & Routing

Konfiguration Netgear SRX5308

Frage von seku73Router & Routing8 Kommentare

Hallo zusammen, ich hab ein riesiges Problem: Ich habe einen Netgear SRX5308 VPN Router aber keine Ahnung wie ich ...

Netzwerkgrundlagen

Konfiguration Netgear GS108Ev3

gelöst Frage von CurtesNetzwerkgrundlagen15 Kommentare

Hallo,   ich hoffe ihr könnt mir helfen mit meinem neuen Netgear GS108e richtig umzugehen. Ich betreibe ein kleines ...

Netzwerkmanagement

VLAN Konfiguration inkl. Management VLAN Zugriff auf NETGEAR Smartswitches

Frage von tobitobsnNetzwerkmanagement1 Kommentar

Hallo zusammen, ich habe eine Frage zu der VLAN Konfiguration auf einem Netgear Smartswitch (GS724Tv4). Dies Thema (grundsätzlich VLAN) ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 13 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 16 StundenAdministrator.de Feedback11 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...