Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Konnektivitätsprobleme mit Gigaset Router

Mitglied: 26131

26131 (Level 1)

18.02.2007, aktualisiert 21.02.2007, 5577 Aufrufe, 4 Kommentare

Hallo,

Ich habe folgendes Problem. Ich bin mit meiner Familie aufs Labd gezogen (Niederösterreich) und da wir in einem alten Haus wohnen, wäre eine umfangreiche Netzwerkverkabelung sehr viel Aufwand gewesen. Daher habe ich mich für W-LAN entschieden, was ich mittlerweile wohl bereue.
Von unserem hiesigen Internet Provider "AON Speed" haben wir das Modem und einen Router erhalten. Das Modem ist irgendein Speedtouch, aber ich denke von welcher Firma es ist, ist in diesem Thread nicht relevant (könnte aber nachsehen). Der Router ist ein Siemens Gigaset SE551 WLAN 108 Mbit. Ich hätte ja einen Linksys oder D-Link bevorzugt, allerdings war da nichts zu machen. Jedenfalls habe ich es dann irgendwann geschafft, das Internet herzustellen. Allerdings ohne folgenden Sicherheitseinstellungen:

- statt WPA-PSK nur eine WEP Verschlüsselung
- kein MAC-Filter
- Routerfirewall

In Ordnung, wir leben ja am Land, da wird es wohl kaum War Driver geben, oder Hacker in der Umgebung (habe mit dem D-Link Tool nur unsere Verbindung entdeckt). Also sollte das eigentlich reichen.
Allerdings hatte ich immer im Hintergedanken, das mein Netz ziemlich unsicher ist.
Mein Internet funktionierte also. Ich habe mit allen drei D-Link DWL-G520 eine relativ gute Verbindung gehabt. Nun ja, mein kleiner Bruder musste sich D-Link DWL-M60AT Antenne kaufen (ich hätte ja einen Repeater oder AP empfholen, aber er wollte eine schnelle und billige Lösung. Seine Signalstärke kam auf um die 25%. Meine liegt aktuell bei 38%. Der Router steht in der Garage und wie sind im ersten Stock.

Neuerdings hat sich mein PC dann allerdings einfach heruntergefahren und ist neu gestartet. Langsam kamen mir bedenken, ob es vielleicht doch nicht an der, leicht veralteten, überbeanspruchten Hardware liegt. Also nahm ich mir vor, dieses Wochenende meinen Sicherheitsstandard zu erhöhen.

Zuerst nahm ich mir die Firewall vor. Ein kleiner Klick, alles läuft wie vorher. Dann die Umstellung von WEP auf WPA-PSK (mit AES). Verbindung bricht ab - logisch, Netzwerkkarte umkonfigurieren. Läuft wieder alles. Letzter Schritt, MAC-Filter aktivieren. Auf einmal läuft gar nichts mehr. Musste den Router 3-4 mal von der Garage in mein Zimmer tragen um über Ethernet darauf zuzugreifen, wobei sich mein PC dann komischerweise doch über W-LAN verbinden konnte. Egal, ich schalte den MAC-Filter dann wieder aus. Danach konfigurierte ich die W-LAN Karten der anderen beiden PCs um und fertig. So... nun geht es mir gut ;)

Doch nun das schlimme Erwachen. Bei meinem Bruder bricht die Verbindung dauernd ab. Die Verbindung selbst wackelt zwischen 15 bis 20% herum. Aber ca. alle 5 Minuten wird die Verbindung abgebrochen und neu erstellt. Ich weiß nicht, was ich nun tun kann, mir fällt kein Lösungsweg ein. Mir ist aufgefallen, das mein PC sich über WEP schneller verbunden hat, aber er verbindet sich immerhin und bleibt konstant. Außerdem ist peinlicherweise anzumerken, das mir der Router dank der tollen Einrichtung in der Garage heruntergefallen ist.

In Ordnung. Hat jemand Lösungsvorschläge?

Achja, da wäre noch was. Eigentlich ist für Windows ja eher TKIP geeignet. Kann es daran liegen?

Mit freundlichen Grüßen
Imperootor
Mitglied: aqui
19.02.2007 um 17:09 Uhr
Vermutlich liegt es schlicht und einfach an der sehr schwachen Feldstärke des WLAN Signals. Allein die Tatsache das es mit WEP (erfordert keine so HF starke Verbindung..) etwas besser funktioniert belegt das....

Fazit: In so einer Konstellation mit AP in der Garage, sehr schwachen Feldstärke Leveln (Was kein Wunder bei der mickrigen internen Antenne ohne Diversity des Gigaset ist..) usw. wäre es in der Tat erheblich besser gewesen einen Linksys zu nehmen, denn der hat eine externe Antennenbuchse !! Da sowas angeschlossen was man hier:
http://www.wimo.de/x_wlan_d.htm
unter Rundstrahler außen findet und schon hättest du das Problem mit an Sicherheit grenzender Wahrscheinlichkeit nicht mehr. Mit dd-wrt (www.dd-wrt.de) auf dem Linksys kann man da sogar noch etwas tunen...
Ferner solltest du den 108 MbitModus unbedingt deaktivieren. Das ist ein proprietärer Breitbandmodus und nicht kompatibel zum .b und .g Standard. Ggf. bringt das noch minimal etwas, darf aber bezweifelt werden...
Bitte warten ..
Mitglied: 26131
19.02.2007 um 19:32 Uhr
Hallo,

Verstehe... allerdings hat mein Router eine Außenantenne. Was wäre denn zu empfehlen, was ich kaufen könnte (von nem Router abgesehen). Ich habe mal einen W-Lan Repeater gesehen, kostet aber genau so viel wie ein neuer Router. Also dachte ich eher an zusätzliche APs?!

Hmm... 108 Mbit/s ist also proprietär? Wusste ich nicht. Allerdings kann ich es sowieso deaktivieren, da wie nie schneller als ~30 Mbit/s fahren (zumindest im ersten Stock).

Mit der DD-WRT Software habe ich in der Firma schon gearbeitet und die ist wirklich genial. Schade das Gigaset Router nicht kompatibel sind.

Mittlerweile bereue ich langsam die Anschaffung von W-Lan. Weil ich mir nicht vorstellen kann, das man über eine halbwegs verschlüsselte Verbindung stets konstant bleiben kann. Bei Ethernet gabs nur solche Probleme wenn man ein Kabel gezogen hat ;)

Jaja, die Technik....
Bitte warten ..
Mitglied: aqui
21.02.2007 um 13:54 Uhr
Dann ist dein Problem, das du wahrscheinlich kein dämpfungsarmes Koaxkabel verwendet hast. Bei Längen über 2-3 Meter ist das zwingend erforderlich. Wie so ein Kabel aussieht siehst du in der o.a. URL.
So so externe Antenne ! Wie hast du das denn gemacht der Gif´gaset 551 bietet ja gar keine Möglichkeit dort eine externe Antenne anzuschliessen (...oder hatte ich das übersehen !?)
Hast du da selber den Lötkolben geschwungen ???
Ansonsten hilft dir ausser Kabel verlegen wirklich nur ein Repeater. Wenn du bei Gigaset bleiben willst dann ggf. der hier: http://gigaset.siemens.com/shc/0,1935,hq_en_0_88569_rArNrNrNrN,00.html
Bitte warten ..
Mitglied: 26131
21.02.2007 um 14:52 Uhr
Hallo,

Nein, ich habe nichts gelötet. Das Bild von meinem Router, welches man im Netz findet, zeigt anscheinend nicht wie er wirklich aussieht. Er hat definitiv eine Außenantenne.

Und naja, dämpfungsfreies Koax.... vermutlich nicht, du kennst ja die ISPs. Nur das, was auch wirklich notwendig ist. Und funktionieren tut es ja.

Ich habe jetzt wieder auf WEP umgestellt - was solls. Wenn ich mal mehr Zeit und Geld habe, werde ich mich auf angemessene Sicherheitsstandards verlegen und mir einen Repeater zulegen.

Danke
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Bladecenter Konnektivitätsprobleme
gelöst Frage von pieschelLAN, WAN, Wireless4 Kommentare

Hallo liebe Gemeinde! Folgendes zur Situation: Auf Grund der immer mehr steigenden Netzwerklast und einer Virtualisierungslösung habe ich für ...

Voice over IP
Gigaset N720 DM Einrichtung Starface
Frage von Huibuh2010Voice over IP3 Kommentare

Hey Leute, bei uns war der N720 Dect Manager defekt. Nun habe ich ein neuen installiert und die selbe ...

LAN, WAN, Wireless
Siemens Gigaset WLAN Camera Software
gelöst Frage von SemJonLAN, WAN, Wireless3 Kommentare

Hallo IT-Kollegen, ich habe folgende Herausforderung. Ich habe 3 WLAN-Kameras: Siemens Gigaset WLAN Camera S30853 Die hatte ich mir ...

Google Android
Gigaset SL930H Android DECT Telefon
Information von mrtuxGoogle Android

Hallo Kollegen, hier nur eine Info zu dem o.g. Telefon: Wer dieses DECT Mobilteil einzeln gekauft hat, um es ...

Neue Wissensbeiträge
CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 StundeCMS1 Kommentar

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 21 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing12 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server21 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...