Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte

Mitglied: Senuba

Senuba (Level 1) - Jetzt verbinden

30.03.2011 um 11:31 Uhr, 33825 Aufrufe, 1 Kommentar

Es ist ein Fehler aufgetreten.
Bitte wenden Sie sich an Ihren Administrator!
Fehler:
Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte.
192.168.30.55:20001

Hallo,

ich habe jetzt mehrere Beiträge gelesen, die ich hier nach vielen Suchen gefunden habe, nur leider konnte ich mein Problem trotzdem nicht wirklich lösen.
Ich beschreibe wohl als erstes erst einmal das System.

Es besteht aus 5 Servern,

Server 1: Hier läuft Microsoft Windows 2008 Server (x86) und verwaltet das AD. Gleichzeitig betreibe ich auf diesem Server auch einen Printserver.
Server 2: Ist als Applikationsserver vorgesehen. Auf der Basis von Microsoft Windows 2008 R2 (x64) läuft hier ein Terminalserver und alle verfügbaren Anwendungen.
Server 3: Dient als Fileserver. Basis ist hier Microsoft Windows 2003 (x86)
Server 4: Ist als Datenbankserver konfiguriert und es wird eine SQL 2005 Datenbank hier verwaltet. Basis ist Microsoft Windows 2003 (x86)
Server 5: Ist ein Telefonserver der mit einer Linux Distribution von Ubuntu betrieben wird.

Die Server sind mit einem D-Link Gbit Switch miteinander verbunden und liegen alle im xxx.xxx.10.xxx IP - Adressbereich. Die Kommunikation unter den Server läuft reibungslos.
Die Clients sind alle mit einem zusätzlichen Switch verbunden und kommunizieren im IP – Adressbereich xxx.xxx.30.xxx.
Server und Clients sind über die Cyberguard Firewall verbunden, die zurzeit die Routing Funktion übernimmt.

Ich hoffe, dass ich keine Infos vergessen habe.

Nun zu meinem Problem:

Nach der Einwahl der Clients auf dem Terminalserver startet ein Script, dass auf den lokalen Clientrechnern die VoIP – Software Xpro startet.
Dort soll im Vorfeld erst aus einer Reg – Datei die entsprechenden Benutzerdaten für die Software eingetragen werden.
So nun die Schwierigkeit, die im Moment auftritt. Sobald ich mich auf dem Terminal einwähle, startet das Script. Bei manchen läuft das Script durch und es taucht die Fehlermeldung :

Es ist ein Fehler aufgetreten.
Bitte wenden Sie sich an Ihren Administrator!
Fehler:
Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte.
192.168.30.55:20001

Auf.
Bei anderen wiederum wird beim Ausführen des Skriptes im Kontexfenster schon Fehlermeldungen angezeigt, dass beim Ausführen der Lokalen dafür benötigten Skripte Fehler auftreten.

Ich habe auf der Firewall nachgesehen, ob alle benötigten Ports frei gegeben sind. Dort lag nicht das Problem.
Ich kann auch kreuz und quer einen Ping senden, der immer ankommt.
1. Wie konfiguriere ich einen RAS – Server unter Windows 2008?
2. Wo könnte mein Denkfehler liegen.
Falls ich an Infos zu geizig gewesen sein sollte immer nachfragen.
Da ich neu in dieser Firma bin, muss ich das System erst selber genauer kennen lernen.

Danke schon einmal im Vorfeld
Mitglied: manbar
30.03.2011 um 11:48 Uhr
hast du von den Clients schonmal geprüft ob der Port des Server erreichbar ist?

also "Ausführen" -> "cmd"

dann "telnet xxx.xxx.10.xxx xxxx"
wobei "xxx.xxx.10.xxx" die IP des Servers und "xxxx" der Port der Anwendung sein sollte um die es geht.

wenn nach der eingabe sofort ein > und ein blinkender Cursor erscheint : Port offen
wenn nur ne Fehlermeldung kommt: Port zu, bitte Firewalls checken
Bitte warten ..
Ähnliche Inhalte
Backup

Veeam startet nicht : ". da der Zielcomputer die Verbindung verweigerte 127.0.0.1:9392"

Frage von DeathNoteBackup11 Kommentare

Hallo. Habe ne recht frische Installation von Veeam. Nun kann ich es nicht mehr starten. Läuft auf 2012R2 und ...

Vmware

Es konnte keine Verbindung zu einem oder mehreren vCenter Server-Systemen hergestellt werden

gelöst Frage von obi-wan-kenobiVmware13 Kommentare

Hallo zusammen, seit heute bekomme ich wenn ich mich per webclient auf unsere Appliance einlade die genannte Fehlermeldung. Da ...

Exchange Server

Verbindung mit EX.ad.domäne.local kann nicht hergestellt werden

gelöst Frage von Hector-UserExchange Server5 Kommentare

Die VM des Exvhange Servers wurde aus Veeam zurückgesichert, da Sie nicht mehr gestartet werden konnte. Nun läuft diese ...

Windows Server

ISCSI - Verbindung wird wieder hergestellt

gelöst Frage von HenereWindows Server8 Kommentare

Hallo Gemeinde, W2012 und QNAP TS-563 2 Wochen lang lief die iSCSI Verbindung doch nun steht sie im Status: ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...