Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kontakt versenden - Datei wird verschickt, ist aber leer...

Mitglied: Daenni

Daenni (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 09.11.2006, 7714 Aufrufe, 8 Kommentare

Exchangeproblem...?

Guten Tag,

ich bräuchte dringend Hilfe!
Das Problem:

Ein Kunde verschickt Kontaktdaten per EMail an einen seiner Kunden. Der Empfänger bekommt eine Mail mit Anhang, welche auch den Namen der Visitenkarte enthält, allerdings leer ist.

Das OS ist Microsoft SBS2003, CLients haben alle Office 2003 installiert.
Wo liegt das Problem??

Ich habe einen weiteren Beitrag in diesem Forum gefunden, allerdings unbeantwortet.

Grüße und vielen Dank im voraus,

Daniel
Mitglied: binladen
26.10.2006 um 10:57 Uhr
Prüf mal, ob beim Versenden der Visitenkarte auch wirklich der richtige Kontakt ausgewählt wurde und kein neu erstellter, der noch leer ist. Wenn ja, schau dir die empfangene VCF mal im Editor an. Vielleicht nimmt dem sein Client die wegen Sicherheitsrisiken nicht an und macht die also gar nicht erst auf.
Bitte warten ..
Mitglied: Daenni
27.10.2006 um 08:27 Uhr
Der Kontakt ist der Richtige.
Das Problem ist allerdings der Server.
Die Clients können diese Kontakte empfangen, auch lesen.
Aber wenn man von dieser einen Firma etwas verschickt, dann kommt es "leer" an...
Bitte warten ..
Mitglied: binladen
27.10.2006 um 09:00 Uhr
Dann tippe ich mal auf eine Datenschutzeinschränkung beim Mailserver, der bestimmte Dateisorten filtert. In diesem Fall nimmt er die Dateien scheinbar nicht komplett raus, sondern schreibt den leeren Dateinamen rein, damit der Empfänger wenigstens erkennen kann, dass da eigentlich ein Anhang sein sollte.
Bitte warten ..
Mitglied: Daenni
27.10.2006 um 11:55 Uhr
Lösungsvorschlag wo etwas zu finden ist? Habe nun einiges abgeklappert aber aufgrund Zeitknappheit wird es schwierig
Bitte warten ..
Mitglied: Daenni
02.11.2006 um 11:38 Uhr
Hallo nochmal..

weiß vielleicht noch jemand etwas genaueres?
Bitte warten ..
Mitglied: binladen
02.11.2006 um 12:58 Uhr
Wenn du einen Exchange-Server hast, such mal auf dem Server in der Exchange-Steuerungskonsole nach Sicherheitsbeschränkungen.

Alternativ probier mal den auszutricksen, indem du die VCF-Endung in z.B. ABC umbenennst und dann verschickst. Dann hast du die Sicherheit, dass es an dem Filter liegt.

Wenn es nicht am Filter liegen sollte, versuch mal andere Computer zu nehmen, ob es vielleicht an lokalen Outlook-Einstellungen auf den Clients liegt.
Bitte warten ..
Mitglied: Daenni
07.11.2006 um 08:22 Uhr
Man muss diese V-Card dann als RTF versenden...
Kleine Ursache, große Wirkung...

Dabei war ich mir sicher, dass ich es anfänglich schon probiert habe... hm.
Trotzdem danke an alle!
Bitte warten ..
Mitglied: 1sthandy
09.11.2006 um 18:31 Uhr
Hallo, ich nutze selbst den "richtigen Exchange Server 2003" und habe das gleiche Problem, intern kann ich ohne Probleme Kontakte verschicken.

Was ist festgestellt habe, dass mein Outlookclient (Outlook 2003 auf TS) den Kontakt nicht im vcf - Format, sondern im msg - Format verschickt und dieser dann leer ist. Das Problem, wenn ich den Kontakt in rtf umbenenne, beim Empfänger kommt dann auch eine leere msg - Datei an.

Das Problem habe ich erst seit einigen Wochen und meine Nutzer beschweren sich langsam ..., kann das mit einem Update zusammenhängen?

Greets Gordon
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook Iphone Dateien versenden
Frage von Matze1508Outlook & Mail1 Kommentar

Guten Tag, folgendes Problem trat heute auf. Jemand wollte ein Bild von seinem Iphone über Outlook senden, aber anstatt, ...

PHP
PHP mail() Datei versenden
gelöst Frage von simon-niPHP3 Kommentare

Hallo Leute, ich habe ein kleines PHP Script zum versenden eines Formulars geschrieben/zusammenkopiert (bin leider PHP Anfänger). Das hat ...

Batch & Shell

Dateien mit Powershell löschen und nur leere (symbolische) Datei hinterlassen

gelöst Frage von evolutionBatch & Shell6 Kommentare

Hallo, ich habe mal wieder ein Problemchen :) Ich habe hier ein Verzeichnis mit ca 2000 Dateien aus einem ...

VB for Applications

Wenn bestimmte Datei leer dann Script ausfürhen sonst nicht

gelöst Frage von aletriVB for Applications10 Kommentare

Guten Abend allerseits Dieser Script löscht einen bestimmten Eintrag in der Scener.cfg des Flugsimulators und funktioniert soweit: Nun sollte ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...