Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kurioses Problem mit Netzwerkverbindung NetGear WG602

Mitglied: Andi66

Andi66 (Level 1) - Jetzt verbinden

04.09.2006, aktualisiert 12.09.2006, 9080 Aufrufe, 2 Kommentare

Nach Tests plötzliche keine IP-Verbindung mit NetGear mehr möglich

Hallo Leute
hab ein echt kurioses Problem und komm nicht mehr weiter.

Vorgeschichte:
Hatte bis vorgestern ein funktionierendes WLAN mit NetGear WG602 v3 und einer FritzBox.Fon.
Hab 1 PC (XP) im Haus und ein Geschäfts-NB (XP SP2, centrino, Windows-WLANkonfiguration). Das Geschäfts-NB ist auf die IP in der Firma eingestellt und als Alternative IP-Konfiguration das Netz zuhause. DHCP verwende ich zuhause nicht.
Da ich meine ISDN-Telefonanlage an die FritzBox anschließen will (und nicht mehr den Krampf über Nebenstelle haben will), hab ich mir eine FritzBox 7050 besorgt und gestern die alte FritzBox abgelöst.
Natürlich will ich auch die WLAN Funktion der 7050 nutzen (evtl. später den Netgear wonaderst hinstellen zur besseren Funkabdeckung).
Bedingt durch den Aufstellungsort hab ich jedoch im Wohnbereich eine schlechte Funkleistung. Dazu kommen noch weitere WLANs die hier mit "zwischenfunken". Bin also nachwie vor auf den NetGear angewiesen.

Um mal die Funkleistungen und eingestellten Kanäle der benachbarten WLANs zu prüfen hab ich den NetStumbler installiert und auf dessen Ergebnis die Kanäle geändert. (Die meisten Nachbar-WLAns senden auf Kanal 6). Hab dann den Netgear von zuvor 8 auf Kanal 1 und die 7050 auf Kanal 13 gestellt.
Funkleistung waren dann soweit ausreichend (Bis halt nachwie vor die schlechte Leistung der 7050 im Wohnbereich).

Nun zum Problem:
Ich erhalte plötzlich keine Netzverbindung mehr, wenn ich mich mit dem NB an den NetGear anmelde. Die Funkverbindung steht und ist auch sehr gut, jedoch mit Binden der IP-Adresse hört der NetGear gar nicht mehr auf. Ich kann dann wohl manuell per IPCONFIG /RENEW die Adresszuweisung anstoßen, erhalte dann auch meine korrekte konfiguration (192.168.178.21 / 255.255.255.0 / 192.168.178.1 ; Netgear: .221 und 7050: .1) Allerdings erhalte ich keinen Ping in dieses Netz (ausser natürlich die eigene 21). Hab dann mein NB fest auf die IP eingestellt - ohne Erfolg.
Klink ich mich an die 7050 geht alles. Das Kuriose nun: der andere PC funktioniert weiterhin anstandslos. Hat seine Funkverbindung mit dem NetGear (wiewohl diese schlechter ist als am NB), ist auch fest auf eine IP eingestellt (.20) und bekommt einen einwandfreien connect.
Das Problem scheint sich auf die Kombination NB und Netgear zu beschränken.
Folgendes läuft:
PC <-> NetGear
PC <-> 7050
NB <-> 7050
Folgendes läuft nicht:
NB <-> NetGear.

Hab ne WPA Verschlüsslung, diese auch mehrmals geprüft, bzw. Schnlüssel neu eingegeben. (Läuft ja auch am PC).

Hab auch schon die Route (mit Route Print) mit der Verbindung zur 7050 und mit der Verbindung zum NetGear verglichen und keine Unterschiede bemerkt.
Sieht also so aus, als ob eine Funkverbindung zustande kommt, IP-Technisch das NB und der NetGear sich aber nicht verbinden können.
Hab mich schon gefragt, ob der NetStumbler an der Registry irgendwas modifiziert hat. (Kanns mir zwar nicht vorstellen, steck im Thema Registry aber nicht drin)
Wie schon gesagt, bis vorgestern lief alles einwandfrei ....


Hoffe, ich hab alle Infos abgeladen. Bin jetzt 7 Tage in Urlaub und kann daher solange keine Rückfragen beantworten (Es sei, ich finde ein Internezzugang im Hotel )

Bin für alle Tipps dankbar.
Grüßle
Andy66
Mitglied: rc-computer
05.09.2006 um 00:39 Uhr
Hi Andy66,

da du fuer jeden Tip dankbar bist, hier zwei Denkanstoesse:
- Falls du einen dieser (nicht abwertend) wlan dongles hast, kannst du mal schaun ob du ihn evt. an einem anderen USB-Port angesteckt hast. Wir hatten mal das Problem bei einem Kunden, wo es auf 1.1 ports besser lief als auf 2.0. Am Schluss lag es an einem IRQ Konflikt.

- Stoerungen zwischen der Funkverbindung. Fernbedienungen und andere Geraete die Wellen auf der gleichen Frequenz liegen, koennen manchmal (nicht immer, und ausserst selten) stoeren. Ich kenne mich leider nicht mit der Materie aus, wahrscheinlich ist das praktisch nicht mal moeglich weil die Sendeleistungen zu schwach sind, oder die Schwingungen zu lang/kurz. Jedoch war es mal bei einem guten Bekannten so der Fall.

Ansonsten wurde ich nochmals vorschlagen mit NetStumbler schaun ob doch evt. noch einer dazwischen funkt. Faustregel bei Kanalabstaenden: min. 4 Kanaele.

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: Andi66
12.09.2006 um 16:43 Uhr
Hallo Johannes,

Danke für deine Antwort.
Ich verwende keinen Dongle (Centrino NB), insofern sollte das nicht das Problem sein.
Auch Funkprobleme kann ich mir nicht vorstellen. Zu der Fritz.Box hab ich einwandfreien Connect. Und der andere PC hat ja auch einen super Connect zu dem Netgear.
Die eigentliche Funkverbindung zum Netgear hab ich ja (die Station List des Netgear zeigt mein NB an). Eine IP bekomm ich ja auch, nur hab ich dennoch keine Netzverbindung.

Nur die Kombination mein Notebook und der Netgear macht Probleme. Und zwar erst nachdem ich die Fritz.Box probiert hab.

Vermute eher irgendwelche Cachingprobleme bzgl. der Routen. Allerdings hab ich das NB schon mehrmals durchgestartet ....

Kennt sich jemand in den Tiefen der WIn XP IP-Konfiguration aus und kann mir sagen, ob die Vermutung bzgl. Cachingproblem zutreffen kan, bzw. welche Massnahmen ich dazu ergreifen kann ?

Grüße
Andi66
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler)

Frage von NoHopeNoFearLAN, WAN, Wireless22 Kommentare

Hallo Leidensgenossen, auch auf die Gefahr hin dass das hier als Freitagsfrage abgestempelt wird hoffe ich auf brauchbaren Input ...

Netzwerkmanagement

Netgear Firewall WAN Problem

Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

Outlook & Mail

Exchange 2013 und einige kuriose Emails

Frage von 125674Outlook & Mail14 Kommentare

Guten Morgen Administratoren , Seit vorgestern Abend bekommen einige Email Adressen in meiner Organisation kuriose emails. Keine der Emails ...

Backup

Acronis und kuriose Validierung

Frage von HansDampf06Backup10 Kommentare

Mahlzeit, ich habe ein komisches Problem mit Acronis Backup and Recovery 11.5. Es sind mehrere Backuptasks vorhanden und es ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke37 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...