Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kurz Internet, dann eingeschränkte Konnektivität

Mitglied: ped0r07

ped0r07 (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 10:07 Uhr, 7164 Aufrufe, 2 Kommentare

Hallo,


ich habe Vista Home Pro

PC: Laptop, 2 x 2Ghz Dual, ACER 5920



Fall:

Internet ueber LAN.

Vista hochfahren, alles geht an, aber nach einer Minute kommt "eingeschränkte Konnektivität" und das Internet geht nicht mehr. Es lässt sich auch nicht mehr reparieren in dem das kabel rauszieht oder sonst was - alles hilft da nichts. Wenn man das LAN deaktivieren will, geht das nicht und wenn man den Rechner runterfahren will, wird gesagt, dass man es nicht deaktivieren konnte, weil bereits versucht wurde eine Verbindung aufzubauen oder zu trennen.

was ich bereits probiert habe:
  • Treiber gelöscht und wieder installiert
  • alle Programme ausgemacht
  • Virenscann

ABER:
  • internet geht im abgesichten modus mit netzwerkunterstuetzung
  • internet geht auch an sich
  • es geht nach einem neustart fuer kurze zeit einwandfrei
Mitglied: aqui
18.09.2007 um 09:58 Uhr
Leider schreibst du nicht woran dein PC angeschlossen ist bzw. wie dein Netzwerk für den Internetzugang aussieht so das deine knappe Beschreibung hier nur sehr bedingt hilfreich ist.

Sofern du einen physikalischen Link am Ethernet Adapter behälst (Link LED leuchtet) ist physisch alles ok. Die eingeschränkte Konnektivität besagt das der Rechner keinen DHCP Server findet im Netz und sich dann nach einer Timeout Zeit automatisch eine sog. APIPA-Adresse aus dem Bereich 169.254.x.x vergibt. Wenn du mal ipconfig in der Eingabeaufforderung eingibst wirst du das auch bestätigen können. (ipconfig -all gibt noch etwas mehr Informationen zu deinem LAN Anschluss aus !!!)

Diese APIPA IP Adresse stimmt dann ggf. nicht mehr mit deinem IP Netz überein und führt zum Verbindungsverlust.
Eine statische IP am Rechner sollte das Problem aber temporär lösen, wenn du das auf deine IP Netzwerkadresse anpasst !

Dann solltest du mal suchen warum der DHCP Server nicht erreichbar ist. Sofern du gar keinen hast, musst du eh mit statischen IP Adressen auf dem Rechner arbeiten, das sollte dir klar sein !!!
Bitte warten ..
Mitglied: ped0r07
18.09.2007 um 10:07 Uhr
also

ich bin an einem netzwerk angeschlossen, was dann selbst wieder ins internet verbunden ist - ein lokaler internetprovider

ich habe auch eine feste ip, die mir vom provider zugewiesen wurde
und vorher hat es damit auch wunderbar ueber eine woche funktioniert

ich werde nachher mal schauen, ob beide leuchten (gruen und orange) leuchten, aber ich denke schon


und wie gesagt:
ueber den abgesicherten modus ging es wunderbar - also an sich scheint das netzwerk zu gehen, nur irgendwie scheint eine software oder treiber es nach einer minute oder weniger unter dem normalen modus zu kicken (eingeschraenkte konnektivität)


add:
und es ging.... plötzlich ging es nicht mehr und es kam eingeschränkte konnektivität. sehr seltsame sache - denn ein grund war nicht erkennbar
Bitte warten ..
Ähnliche Inhalte
Mac OS X

MacBook Air keine Konnektivität mit Domain

gelöst Frage von Leo-leMac OS X7 Kommentare

Hallo Forum, einer von unseren zwei Macs hat seit kurzem eine rote Lampe neben der Anmeldung. Die Verbindung zum ...

Vmware

VSwitch ohne Adapter (keine Konnektivität)

gelöst Frage von Christian333Vmware3 Kommentare

Hallo zusammen, ich versuche gerade ein Testsystem ohne physikalischen netzwerkanschluss zu konfigurieren. Ich hab einen seperaten vSwitch angelegt und ...

PHP

Array kürzen

gelöst Frage von dax4funPHP6 Kommentare

Es tut was es soll, aber kann man das irgendwie kürzen da ich jede mögliche art versucht habe Arrays ...

Microsoft

Eingeschränkte Shell für Benutzer erstellen

gelöst Frage von ribrobMicrosoft7 Kommentare

Hallo, ich möchte einem Domänennutzer nur eingeschränkte Zugriffsrechte an einem Domänen-PC erteilen (Windows 7). Welche Möglichkeiten sind die am ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 1 TagRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...

Router & Routing
Endlich: Reines Kabel-TV Modem in D erhältlich !
Information von aquiRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Windows 10
Backup von NAS auf externe Festplatte in verschiedenen Räumen
Frage von kvnbucherWindows 109 Kommentare

Guten Tag Ich habe vor kurzem ein Synology NAS DS218+ installiert und sämtliche Daten von meinen Computern auf das ...