Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

KVM Switch Problem unter Windows 2000

Mitglied: weilandswist

weilandswist (Level 1) - Jetzt verbinden

18.02.2007, aktualisiert 21.02.2007, 4461 Aufrufe, 4 Kommentare

Hallo,

habe hier einen Digitus KVM Switch der unter Windows XP wunderbar seinen Dienst tut nur unter Windows 2000 (gleicher Rechner, neu aufgespieltes System) völlig streikt. Unter Windows XP keinerlei Probleme, unter Windows 2000 sobald ich die Eingabegeräte am Switch hängen habe sind nach dem Booten (vorher schon) weder Maus noch Tastatur da, wenn ich wieder auf Windows XP "jumpere" wieder keine Probleme
Google mir schon seit Tagen nen Wolf obs irgendnen Patch oder ähnliches gibt oder ich nochmal WinXP aufspielen muss. Weiss hier vielleicht jemand was darüber oder hatte nen ähnliches Problem?

An Treibern sind unter Win XP nur Logitech Maus Treiber installiert, sonst nichts
Ev. muss irgendwas in der Win 2k Initialisierungssequenz Maus und Tastatur "löschen".

Viele Grüße
Mitglied: 34245
18.02.2007 um 11:43 Uhr
Hallo,

Hast du die Geräte über Kabl oder Funk am Switch angeschlosssen?
Wechselt du über Tastenkombination oder drückst du am Switch eine Taste?

Viele Grüße LXuser
Bitte warten ..
Mitglied: weilandswist
18.02.2007 um 11:58 Uhr
sind per Kabel dran, wechsel erfolgt per tastatur kombi
Bitte warten ..
Mitglied: 34245
21.02.2007 um 20:16 Uhr
Ich hatte das Problem letztens bei einem Tecline Switch ebenfalls, ich musste nur öffters zwischen den Rechenern wechseln, irgdendwann konnte ich den 2000 PC wieder bedienen.

Tut mir leid das ich derzeit keine anderen Lösungsvorschlag geben kann.
Bitte warten ..
Mitglied: weilandswist
21.02.2007 um 20:28 Uhr
sind ja nicht 2 unterschiedliche PCs, der geplante 2. zu switchende PC ist noch gar nicht angeschlossen, geht bei dem besagten Problem um ein und denselben PC, der unter XP keine Probleme macht und unter 2000 überhaupt nichts erkennt!
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
KVM(A) Switch ohne Video
Frage von LinWinniPeripheriegeräte5 Kommentare

Hallo Ich suche seit Monaten verzweifelt nach einem KVM Switch mit Audio-, aber ohne Video Port. Ich habe drei ...

Peripheriegeräte
Kaufempfehlung KVM Switch
Frage von bytetixPeripheriegeräte8 Kommentare

Hallo liebe Leute, ich habe drei Geräte - PC (DVI9 - RasPi (HDMI) - Notebook (VGA) Ich würde gerne ...

Switche und Hubs
Suche KVM Switch
Frage von bigbootykillaSwitche und Hubs4 Kommentare

Hi, ich benötige ein 19'' KVM Switch! Kann simple sein! Wir haben 5 Server ohne PS2 Anschluß. Also nur ...

Switche und Hubs
Kaufempfehlung KVM-Switch
Frage von donnyS73lbSwitche und Hubs2 Kommentare

Hallo, ich suche für drei ältere PCs (vor 2013: Hyundai + Acer + HP) einen KVM-Switch (möglichst VGA + ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 20 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...