Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lüfter passt nicht auf Board

Mitglied: winlog

winlog (Level 1) - Jetzt verbinden

06.06.2005, aktualisiert 07.06.2005, 5400 Aufrufe, 18 Kommentare

Hallo !!!

Ich habe folgendes Problem. Beim zusammenstellen eines PC's stellte sich heraus, das der Lüfter (Arctic Cooler Silencer 64 Ultra TC) nicht auf das passende Board (AsRock 939A8X-M) passt, obwohl beises für Sockel 939 vorgesehen ist. Das Problem hierbei ist, das der Kühlkörper nicht bündig auf dem Prozessor aufliegt, weil die Kunststoffhalterung des Mainboards zu klein ist.

Kennt jemad das Problem und kann mir jemand weiter helfen.

Vielen Dank
Mitglied: BartSimpson
06.06.2005 um 10:04 Uhr
Eventuell must du bei diesem Kühler ein anderes Befestigungsmodul anbauen.
Bitte warten ..
Mitglied: winlog
06.06.2005 um 10:20 Uhr
Hallo, das habe ich auch gedacht, leider ist aber keins dabei. Mir kommt es so vor, als ob es ein Universalmodul von Thermaltake ist, weil auch die Anschlüsse für gewöhnliche P4 Kühler vorgesehen sind, und genau daran hängt's. Nur, wenn ich diese jetzt entferne, erlischt die Garantie, dann würde zwar der Kühlkörper passen, aber ein neues Board ohne Garantie wollte ich halt nicht haben. Als alternative Boards habe ich eins von Gigabyte und Asus, da sind diese Vorkehrungen (P4) nicht vorhanden und der Lüfter passt ohne Probleme
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 10:33 Uhr
Der P4 hat aber 775 und nicht 939 Pins. Und laut Auskumpf ust der Kühler auch gar nicht für 939 sondern 754 gedacht. Siehe http://www.ichbinleise.de/product_info.php?products_id=1116
Bitte warten ..
Mitglied: winlog
06.06.2005 um 10:46 Uhr
Ich hab das jetzt nicht auf die Pins bezogen, sonder auf die Klemmhalterung. Der Cooler ist "auch" für 754 vorgesehen, aber laut Hersteller auch für 939 und 940

http://www.arctic-cooling.com/cpu1.php?p=3&disc=

Ausserdem passt er ja auf anderen 939er Boards ohne Probleme

MFG
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 11:00 Uhr
Dann würde ich mal bei AsRock nachfragen, ob den das Probelm bekannt ist.
Nach einer suche bei goole scheint es ein Qualitätsprobelm des Boards zu sein.
http://www.planet3dnow.de/vbulletin/showthread.php?t=208582
Bitte warten ..
Mitglied: winlog
06.06.2005 um 11:07 Uhr
Hey, danke. Das war genau das was ich gesucht habe. Ich habe Asrock schon eine Mail geschickt, warte aber noch auf Antwort, bez. Garantie. Danke nochmals
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 11:11 Uhr
Tja das ist halt immer das Probem bei den billig Marken. Bei einem AMD würde ich immer nur ein nvidia Chipsatz benutzten und ein Markenboard kaufen.
Bitte warten ..
Mitglied: winlog
06.06.2005 um 11:33 Uhr
Das hat ja nix mit Billigmarke zu tun. Das Problem liegt nur darin, das der PC unter der Kategorie GWG läuft, und da hat man nun mal nicht den größten Spielraum. Ausserdem steht ASUS ja dahinter und wenn das mal kein Name ist

Trotzdem nochmal danke für die Hilfe.
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 11:41 Uhr
Ich weis das da Asus dahinter steckt. Aber igenwo müssen die ja sparen. Des fängt halt beim Chipsatz an. Und hört anscheinent beim der Halterung für den Kühler auf. Kannst ja mal bescheid sagen, wenn du die Antwort vom Support hast. Meine Erfahrungen mit dem Support von Asus war jedenfalls der Grund warum ich keine Asusboards mehr für mich und meine Kunden benutze.
Bitte warten ..
Mitglied: winlog
06.06.2005 um 12:48 Uhr
Ich hab mit Asusboards "bisher" keine schlechten Erfahrungen gemacht. Aber gut, das ist bei jedem wohl anders, obwohl ich privat auch eher etwas anderes bevorzuge als Asus oder gar AsRock, aber egal. Ich hab Arctic Cooling und Asrock angeschrieben, AC hat sofort reagiert und erklärt, das dieses Problem Sache von Asrock sei, was ich auch voll und ganz unterstütz, da halt die P4 Halterung mit dran ist. Da bei Asrock keiner geantwortet hat, hab ich dort angerufen und denen die Problematik erklärt. Es hat eine Zeit gedauert, bis die es verstanden haben. Ich habe gerade noch eine Mail weg geschickt, mit meinem Anliegen bez. Garantie und Problemlösung, samt Bild usw. und warte jetzt auf eine Stellungnahme. Wenn ich die habe, werde ich sie hier mal posten.
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 13:36 Uhr
Jo Das würde ich mal interissieren. Die Boards von Asus sind ja ok. Aber den Support kannste völlig vergessen. Und deshalb binn ich von Asus weggegangen.
Bitte warten ..
Mitglied: winlog
06.06.2005 um 14:31 Uhr
Also, gerade habe ich eine Stellungnahme von AsRock erhalten.

Es gibt keine Garantie auf das Board, wenn ich etwas daran ändere.Andererseits wird mir empfohlen, das Modul gegen ein passendes zu tauschen. AsRock ändert es nur gegen eine Entschädigung. Das nenn ich mal Support vom feinsten. Werd mich damit mal an die Presse wenden, sowas hab ich noch nicht erlebt.
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 14:55 Uhr
Für sowas gibt es auf www.heise.de/ct eine rubrig vorsicht Kunde. Ich sagt doch den Support von Asus kann man knicken.
Bitte warten ..
Mitglied: winlog
06.06.2005 um 15:38 Uhr
Danke, C't ist eine gute Adresse. Da werd ich mal meinen Senf zu abgebenzu dem Laden. Bin echt schwer enttäuscht, aber was will man machen.
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 16:17 Uhr
Da gebe ich lieber etwas mehr Kohle aus und bekommt was brauchbares.
Bitte warten ..
Mitglied: winlog
06.06.2005 um 19:34 Uhr
Da hast du recht, aber was will man machen, wenn einem in der hinsicht die Hände gebunden sind. Einen Athlon 64 3000+ mit WinXPProf, DVD Brenner, 80 GB Festplatte, Cardereader und 128 MB Grafikkarte für max. 109 Euro ist nun mal schwer zusammen zu stellen, da wirst du mir wohl recht geben. Wenn das wie gesagt nicht unter GWG fallen würde, würde ich auch nie ein AsRock Borad verwenden, nun auch keins mehr von Asus ich glaube, das war ne Erfahrung für's Leben. Aber die sollte ja jeder selber machen. Ich hab's, und teil jetzt wohl deine Meinung bez. AsRock, und Asus, was Support anbelangt, und bei ersterem wohl auch die Qualität.
Bitte warten ..
Mitglied: BartSimpson
06.06.2005 um 19:44 Uhr
Wenn es ein Board für Intel seien soll, habe ich gute erfahrungen mit dem Support von Intel gemacht. Und für die Boards gib es auch ein Tool um das BIOS anzupassen.
Bitte warten ..
Mitglied: winlog
07.06.2005 um 07:03 Uhr
Danke für den Tip, ich werde mich mal nach Alternativen umschauen.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
CPU Lüfter passt nicht
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe ein Gigabyte Mainboard, mit AMD FX2+ Sockel. Dort wollte ich den mitgelieferten Lüfter gegen einen Lüfter der ...

Windows Server
Grafikkarte passt nicht
Frage von raba34Windows Server25 Kommentare

Hallo ihr alle, ich möchte eher mein "Leid" klagen, als dass ich eine Lösung erwarte (aber vielleicht doch?) In ...

LAN, WAN, Wireless
VPN - Was passt zu mir?
gelöst Frage von IT-ProLAN, WAN, Wireless24 Kommentare

Hallöle, ich würde mir gern ein VPN aufbauen. Dies möchte ich am besten von überall erreichen können. (Also wenn ...

Weiterbildung
Welches Weiterbildungsangebot passt?
gelöst Frage von zumzumWeiterbildung3 Kommentare

Hallo! in Bälde werde ich für die IT-Infrastruktur einer kleinen Firma verantwortlich sein. Mein Know-How in dieser Richtung ist ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server21 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...