Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lahmes Netz oder falsche Einstellungen?

Mitglied: Netzproblemi

Netzproblemi (Level 1) - Jetzt verbinden

01.11.2005, aktualisiert 22:21 Uhr, 8918 Aufrufe, 1 Kommentar

Ich habe 12 XP-Home PCs auf einen NetgearSwitch FS116 gesteckt und diesen mit einem Netgear Router RP614GR verbunden.

Über den Router gehts dann ins Internet. Der Internetzugang klappt von jedem Rechner aus bei einer 6000er Bandbreite sehr schnell. Will ich mir aber die Rechner im Netz ansehen sehe ich erst serh sehr spät (nach "Stunden") die anderen Rechner (gleiche Arbeitsgruppe, IP per DHCP). Netgear sagt mir nun, das ist eine Einstellungssache der Netzkarten. Wer kann weiterhelfen. Auch das "Netzlaufwerk verbinden" klappt nicht, obwohl Freigaben eingestellt wurden. Was sagt die Fachwelt?
Mitglied: f400
01.11.2005 um 22:21 Uhr
Hallo,

die Fachwelt wird Dir sagen, dass 12 Rechner für eine Arbeitsgruppe einfach zuviel sind! Warum? In einer Arbeitsgruppe gibt es keine zentrale Verwaltung der Dienst. Der für Dich entscheidene Dienst ist der Browserdienst. Dieser Dienst bietet Dir die Ansicht in der Netzwerkumgebung. Die Rechner in einer Arbeitsgruppe handeln den sogenannten Masterbrowser untereinander aus. Das Gerät mit dem neusten OS stellt den Masterbrowser. Da Du nun 12 gleiche Betriebssysteme hast ...! Dir bleiben folgende Möglichkeiten:

1. eine Domäne erstellen (geht aber leider nur mit XP Professional)
2. in der Registry den Masterbrowser festlegen aber wird dieser Rechner runtergefahren geht der Ärger von vorne los. In der Registry unter HKEY_LOCAL_MACHINE\SYSTEM\ CurrentControlSet\Services\Browser\Parameters
die Werte auf:
IsDomainMaster TRUE
MaintainServerList Yes
stellen.
3. Eine Linuxmaschine aufstellen, Samba installieren und in der smb.conf den Wert os level = auf 65 oder höher einstellen.

Schau vorsichtshalber nochmal in die Ereignisanzeige, ob dort öfter diese oder ähnliche Meldungen erscheinen.

"Der Browser erhielt eine Serverankündigung, dass der Computer "PC xxx" den Masterbrowser ausführt, was jedoch nicht stimmt."

Ein weitere Fehlerquelle kann der Switch sein, da er die Kollisionsdomäne auf zwei Geräte reduziert, womit keine Kollisionen mehr möglich sind. Dazu merkt er sich welche MAC-Adresse an welchem Port zu erreichen ist. Aber ich vermute, dass das Problem beim Masterbrowser zu suchen ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO legt Netz lahm
Frage von FlinxitWindows Server3 Kommentare

halloo zusammen, wir haben bei uns eine GPO mit reinen Internet Explorer Einstellungen ausgerollt. diese beinhaltete eigentlich nur eine ...

Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

DNS

DNS Einstellungen werden nicht übernommen! Was mache ich falsch?

gelöst Frage von KlausDiDNS6 Kommentare

Hallo, wir brauchen Hilfe! Unser Webhoster ist mal wieder nicht erreichbar, ein Grund warum wir sowieso schon wechseln. Wir ...

Windows Server

POP3 Connector ewig lahm

gelöst Frage von 113726Windows Server7 Kommentare

Guten Morgen, ich habe es jetzt endlich geschafft, übers Wochenende unseren SBS2011 neu aufzusetzen. Ich hatte gehofft, dass nun ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 15 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...