Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über LAN booten funktioniert nicht

Mitglied: 49308

49308 (Level 1)

29.03.2008, aktualisiert 18:14 Uhr, 5733 Aufrufe, 7 Kommentare

Für eine Installation über die Softwareverteilung ist ein booten des Clients über LAN nötig. Im BIOS hab ich das also eingestellt, den Rechner gestartet. Er bekommt eine IP-Adresse über DHCP zugewiesen, dann steht da kurz TFTP und es passiert nichts mehr. Wie kann ich das TFTP ausschalten, ich finde im BIOS keine Option dazu?
Mitglied: kaiand1
29.03.2008 um 11:31 Uhr
Für Lanboot brauchst du noch einen TFTP Server sowie die Antwortdatei beim DHCP Server
Du kannst wenn es dich stört die Bootreihenfolge im Bios ändern
FDD HDD CDROM LAN USB
Bitte warten ..
Mitglied: 49308
29.03.2008 um 13:36 Uhr
Ja schon klar, aber wie gesagt, vom LAN booten ist eben in meinem all erforderlich. Da es keinen TFTP Server gibt, muss man doch irgendwie das TFTP abstellen können und nur DHCP auswählen können oder so?
Bitte warten ..
Mitglied: brammer
29.03.2008 um 13:42 Uhr
Hallo,

der TFTP Server den du brauchst ist dafür da das dein Rechner auch von irgendwo her das Betriebssystem bzw. ein Minimal Image ziehen kann!
Das heißt er es ist die Quelle von der dein Bootimage kommt!
Oder willst du nur per LAN den Befehl geben das der PC startet?
Dann soltest du mal hier lesen!

brammer
Bitte warten ..
Mitglied: kaiand1
29.03.2008 um 13:42 Uhr
"aber wie gesagt, vom LAN booten ist eben in meinem all erforderlich"
Dann brauchst du einen TFTP Server ohne den GEHT ES NICHT!
Der DHCP Server vergibt nur die IP Adressen und die Infos wie Gateway
Bitte warten ..
Mitglied: 49308
29.03.2008 um 13:46 Uhr
"alte" PCs, die ich über die Softwareverteilung installiere, haben garkein TFTP, die ziehen sich beim Booten über LAN eine IP Adresse und über die Softwareverteilung wird dann das Betriebssystem installiert, genauso soll das jetzt bei dem neuen PC auch funktionieren...
Bitte warten ..
Mitglied: 49308
29.03.2008 um 15:34 Uhr
also liegt es dran, dass LAN-Boot bei dem neuen pc NUR über TFTP funktioniert und das kann man auch nicht ändern?
Bitte warten ..
Mitglied: 60730
29.03.2008 um 18:14 Uhr
"Welche" Softwareverteilung benutzt du und
"Wer" hat die "alten Pcs dort eingepflegt?
Ist der "neue" PC in einem anderen Subnetz?
Bitte warten ..
Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht
Frage von Fenris14Linux23 Kommentare

Guten Tag, ich versuche gerade in einer virtuellen Umgebung einen Terminal Server zum laufen zu bekommen, doch es will ...

Windows Server
PXE boot funktioniert unter hyperv nicht
gelöst Frage von SchulnetzwerkWindows Server4 Kommentare

Liebe administrator.de-Community, heute wollte ich wieder mal ein neues Image für den WDS herrichten. Das Win7 Image wurde als ...

Festplatten, SSD, Raid

Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird

gelöst Frage von DerWoWussteFestplatten, SSD, Raid14 Kommentare

Moin. Ein Server, ausgeliefert mit einem LSI 9341-8i war installiert als Windows 2016 UEFI und soll neu installiert werden. ...

Router & Routing

LAN-LAN Kopplung - Wie funktioniert Zugriff auf das andere Netz

Frage von heisenberg4Router & Routing3 Kommentare

Hallo, bin in der ganzen VPN-Sache ziemlich neu. Befinde mich zurzeit mitten im Informatik Studium und komme aus der ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...