Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Über LAN booten funktioniert nicht

Mitglied: 49308

49308 (Level 1)

29.03.2008, aktualisiert 18:14 Uhr, 5767 Aufrufe, 7 Kommentare

Für eine Installation über die Softwareverteilung ist ein booten des Clients über LAN nötig. Im BIOS hab ich das also eingestellt, den Rechner gestartet. Er bekommt eine IP-Adresse über DHCP zugewiesen, dann steht da kurz TFTP und es passiert nichts mehr. Wie kann ich das TFTP ausschalten, ich finde im BIOS keine Option dazu?
Mitglied: kaiand1
29.03.2008 um 11:31 Uhr
Für Lanboot brauchst du noch einen TFTP Server sowie die Antwortdatei beim DHCP Server
Du kannst wenn es dich stört die Bootreihenfolge im Bios ändern
FDD HDD CDROM LAN USB
Bitte warten ..
Mitglied: 49308
29.03.2008 um 13:36 Uhr
Ja schon klar, aber wie gesagt, vom LAN booten ist eben in meinem all erforderlich. Da es keinen TFTP Server gibt, muss man doch irgendwie das TFTP abstellen können und nur DHCP auswählen können oder so?
Bitte warten ..
Mitglied: brammer
29.03.2008 um 13:42 Uhr
Hallo,

der TFTP Server den du brauchst ist dafür da das dein Rechner auch von irgendwo her das Betriebssystem bzw. ein Minimal Image ziehen kann!
Das heißt er es ist die Quelle von der dein Bootimage kommt!
Oder willst du nur per LAN den Befehl geben das der PC startet?
Dann soltest du mal hier lesen!

brammer
Bitte warten ..
Mitglied: kaiand1
29.03.2008 um 13:42 Uhr
"aber wie gesagt, vom LAN booten ist eben in meinem all erforderlich"
Dann brauchst du einen TFTP Server ohne den GEHT ES NICHT!
Der DHCP Server vergibt nur die IP Adressen und die Infos wie Gateway
Bitte warten ..
Mitglied: 49308
29.03.2008 um 13:46 Uhr
"alte" PCs, die ich über die Softwareverteilung installiere, haben garkein TFTP, die ziehen sich beim Booten über LAN eine IP Adresse und über die Softwareverteilung wird dann das Betriebssystem installiert, genauso soll das jetzt bei dem neuen PC auch funktionieren...
Bitte warten ..
Mitglied: 49308
29.03.2008 um 15:34 Uhr
also liegt es dran, dass LAN-Boot bei dem neuen pc NUR über TFTP funktioniert und das kann man auch nicht ändern?
Bitte warten ..
Mitglied: 60730
29.03.2008 um 18:14 Uhr
"Welche" Softwareverteilung benutzt du und
"Wer" hat die "alten Pcs dort eingepflegt?
Ist der "neue" PC in einem anderen Subnetz?
Bitte warten ..
Ähnliche Inhalte
Windows Server
EFI-UEFI LAN Boot ?
Frage von mguenth83Windows Server2 Kommentare

Hi, kurze Frage, ist es möglich einen USB Stick zu erzeugen der einen UEFI PXE Boot initiierrt ? Hintergrund ...

Linux
LTSP: PXE Boot funktioniert nicht
Frage von Fenris14Linux23 Kommentare

Guten Tag, ich versuche gerade in einer virtuellen Umgebung einen Terminal Server zum laufen zu bekommen, doch es will ...

Windows Server
PXE boot funktioniert unter hyperv nicht
gelöst Frage von SchulnetzwerkWindows Server4 Kommentare

Liebe administrator.de-Community, heute wollte ich wieder mal ein neues Image für den WDS herrichten. Das Win7 Image wurde als ...

Festplatten, SSD, Raid

Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird

gelöst Frage von DerWoWussteFestplatten, SSD, Raid14 Kommentare

Moin. Ein Server, ausgeliefert mit einem LSI 9341-8i war installiert als Windows 2016 UEFI und soll neu installiert werden. ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 20 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...