Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN mit FritzBox und Switch? Verbindung über Uplink Port oder allgemeinen Port

Mitglied: xp-sysop

xp-sysop (Level 1) - Jetzt verbinden

11.02.2008, aktualisiert 13.02.2008, 15008 Aufrufe, 4 Kommentare

Beides funktioniert, macht das Sinn?

Hallo. Ich habe meine 7050 mit Patchkabel über einen der LAN Anschlüsse mit einem Logilink Switch verbunden. Dieser hat 5 Ports und einen Uplink Port.
Die verbindung steht sowohl bei Verbindung Fritz LAN mit Switch Uplink, als auch Fritz LAN mit Switch Port 1 (wahrscheinlich auch mit den anderen).
Nach meinem Verständnis hat der Uplink doch eine Crossover funktion.
Sind die ports der Fritz nur LAN Anschlüsse eines Minicomputers,dann ist die Verbindung mit dem Port1 des Switches wohl richtig.
Aber die Fritz 7050 soll einen integrierten Switch haben, in diesem Falle müsste ich doch den Uplink belegen.

Wenn die Fritz Box am Uplink hängt und der Port1 belegt ist, bekommt der PC an Port1 nur noch "eingeschänkte Konnektivität", die anderen Rechner haben jedoch das volle programm. Die Fritz Box wird in diesem Fall unter der Rubrik Netzwerkgeräte in Vista nicht mehr angezeigt.
Auch ist die FritzBox über die statische (100% unveränderliche ) IP 169.254.1.1 nicht mehr erreichbar, was normalweiser ein unding ist, sobald ein PC mit Ptchkabel dranhängt.Dies deutet doch dann definitiv auf eine unterbrochene Verbindung hin.

Sehe ich die FritzBox als PC mit mehreren LAN Anschlüssen an (so ein AVM Mitarbeiter) dann müsste widerum der PC mit Crossover Kabel angeschlossen werden.
Da dem nicht so ist, müssen die LAN Anschlüsse also "switchcharakter" haben. Demnach müsse der Uplink des Logilinkswitches mit einem Patchkabel verbunden, bzw. Port1 mit einem Crossoverkabel an der Fritzbox hängen.

So.
Wie gesagt. Beides funktioniert. In dem jetzigen Zustand (uplink) fällt mir auf, dass getrennte Netzlaufwerke weiterhin im Explorer erscheinen und neuzugeordnete (unter Verwendung eines LW Buchstabens eines kurz zuvor getrennten LWs) NetzLW die alte Datenträgerbezeichnung behalten.

Klingt verwirrend? Deke schon. Aber irgendjemand weiss bestimmt was ich meine.

Vielen Dank, für eure Hilfe
Mitglied: Arch-Stanton
11.02.2008 um 09:26 Uhr
moin,

Wenn Du den uplink-port am Switch benutzt, funktioniert der daneben liegende port meistens nicht. Dieser wird dann deaktiviert.


Gruß,
Arch Stanton
Bitte warten ..
Mitglied: xp-sysop
11.02.2008 um 16:51 Uhr
Hallo. Danke für die Antwort, ähnliches dachte ich mir schon, wegen der LED die sowohl bei UPLINK Belegeung als auch bei Verwendung von port 1 den Port 1 als aktiv melden. Aber die anderen Fragen, was ich jetzt eigentlich verwenden muss, sind leider noch offen.

Dachte mir schon, dass ich damit an AVM gehen muss.
Bitte warten ..
Mitglied: Arch-Stanton
11.02.2008 um 17:04 Uhr
Wo ist denn Dein Problem? Schließe doch einen Teil der Rechner an die Fritzbox und der Rest an dem Switch an. Da Dein Switch ein älteres Gerät ist, mußt du den uplinkport mit dem Fritzteil verbinden, allerdings mit einem normalen Patchkabel. das Crossoverkabel kannst Du ganz unten in Deine Werkzeugkiste legen. Neuer Switches haben keinen uplinkport, sondern "autonegotiation"-ports, erkennen also eigenständig die angeschlossene Hardware. Der port 1 ist hierbei freizulassen, da er mit dem uplinkport verbunden ist.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: xp-sysop
13.02.2008 um 03:34 Uhr
Na das war doch ein Wort.
Das der Switch ein älteres Teil ist, ist schon ne Frechheit von dem Händler, dass er das der unwissenden Welt nicht mitteilte.
Bei AVM hab ich vor dem Lesen der Antwort angerufen. Der Mensch dort, wusste gar nix in der Richtung.
Ich schließe es jetzt an den Uplink an.
Nur warum geht das auch auf Port 1, ohne Crossover Kabel. Hat der Sw vielleicht doch schon AutoNeg?
Muss doch nen Grund haben. Nur mal so zu meiner Weiterbildung. Wenn es jemand weiss.

Vielen Dank.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Netzwerk-sanierung mit 1gb-switches und 10gb-uplink-port

gelöst Frage von krahniSwitche und Hubs4 Kommentare

wir wollen unser netzwerk sanieren und möchten unsere 5 büros und serverraum mit neuen switches ausrüsten. in jedes büro ...

Switche und Hubs

V-LAN mit FritzBox und Layer2 Switch

gelöst Frage von takvorianSwitche und Hubs6 Kommentare

Hallo zusammen, habe bei einem Bekannten, welcher in ein 2 Familien Haus gebaut hat, folgende Situation. Keller = Hausanschlussraum ...

LAN, WAN, Wireless

Allgemeine Frage zu dem Routing auf Switchen

gelöst Frage von RalphTLAN, WAN, Wireless5 Kommentare

Moin, wenn man einen redundanten Aufbau von Core-Switchen und Clientswitchen hat (ich meine die Skizze von aqui, die ich ...

Router & Routing

VPN LAN zu LAN Verbindung mit 2 Fritzboxen

gelöst Frage von EnriqeRouter & Routing6 Kommentare

Hallo Admins, heute wende ich mich einmal wieder ratsuchend an Euch. Ich habe 2 FRitzboxen (7390 fon) über VPN ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 5 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 9 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 4 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft29 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware22 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
gelöst Frage von Cisco7971Windows Server15 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...