Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Karte lässt nur interne Pings durch / DNS Eintrag ist drin

Mitglied: Jau

Jau (Level 1) - Jetzt verbinden

12.11.2006, aktualisiert 13.11.2006, 4186 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe ein sehr komisches Problem und weiß leider nicht mehr weiter.

1. Client: Notebook mit Win XP SP2, alle Treiber installiert
2. Netzwerk: Notebook ist per LAN an einen kleinen Switch angesteckt, dieser wiederrum an eine FritzBox
3. FitzBox, macht sämtliche Internet/LAN (DHCP erst ab Range von .190) Geschichten

Da ich viel unterwegs bin und mich in einige Netzwerke einklinken muss, benutze ich als Hilfe, das Tool Mobile NetSwitch.
Das Teil ist echt genial und erleichtert viel Klicken und Tippen.

So nun zu meinem Problem, ich kann seit gestern mit meiner LAN Karte nicht mehr ins Netz. Es ist sehr komisch, ich kann Pings intern aussenden, aber sobald ich einen Ping an zb www.google.de verschicke bekomme ich als Antwort "Hardwarefehler" nicht "Zeitüberschreitung blabla".
Nun Ja, viele werden jetzt schreien "aahhh DNS Server nicht eingetragen", nein der ist drin ... es ist auch definitiv der aktuelle.
Ich hab mir auch mal über DHCP alle Daten geben lassen, leider mit gleichem Resultat. Ich komme auf keine Homepage, nur interne Pings sind möglich.
Jetzt beobachte ich die Netzwerkkarte über ping www.google.de -t und sehe das ab und an ein Ping zurück kommt, sogar über mehrere Minuten hinweg, als ob alles ok wäre. Nur wenn ich nun eine Homepage öffne, geht das ca 10 sec gut und bricht dann wieder ab.

Hat einer irgendeinen Plan was da los ist, Hardware defekt? Interner Ping geht ja. Den Switch hatte ich schon getauscht und direkt gestöpselt, alle anderen im Netz hängenden PCs gehen.
Ich habe auch schon die Treiber aktualisiert, Karte deaktiviert usw.

Die intergrierte Wlan Karte funktioniert sehr gut, ohne gezicke. Das gleiche Problem hatte ich schon vor 2 Monaten. Hatte es damals durch ein notwendiges format C: gelöst.

Weiß einer wo die Einstellungen für die IP's/DNS gespeichert werden (File? Reg?). Kann es sein das dieses Tool mir die Config File für die LAN Karte geschrottet hat?

Kann mir vielleicht einer einen Tipp geben? Bin mit meinem Latein am Ende.

Danke im Vorraus.
Mitglied: 27119
12.11.2006 um 15:42 Uhr
Vielleicht hilft deaktivieren und wieder aktivieren der Netzwerkkarte, damit sie sich wieder "einrenkt".
Bitte warten ..
Mitglied: raistlin12
12.11.2006 um 16:11 Uhr
Hallo jau,
als erstes solltest du mal probieren ob du eine externe IP Pingen kannst. BSP: 217.72.195.42.
Sollte dies nicht gehen denke ich dass die Lan Schnittstelle des Switches oder der Fritzbox checken.

Kennst du jemanden mit einer PCMCIA Netzwerkkarte wenn ja, probiere es mal mit dieser aus,
wenn nicht fahre zum Media-Markt kaufe eine teste es. Sollte dier diese Karte nicht gefallen darfst du sie ja einfach gegen dein Geld wieder zurückbringen.
Dies wären so die letzten Sache.


Gruss Raistlin.
Bitte warten ..
Mitglied: Jau
12.11.2006 um 16:15 Uhr
Hi

habe ich schon probiert, leider hatte es nichts gebracht.
Bitte warten ..
Mitglied: Jau
12.11.2006 um 16:17 Uhr
Hallo,

das mit der externen IP tut auch nicht. Die Ports und Kabel habe ich auch schon getauscht.
Bitte warten ..
Mitglied: leknilk0815
13.11.2006 um 08:48 Uhr
Hi,
deaktivieren bringt nie was, wenn, dann deinstallieren, booten und neu installieren lassen.
Hast Du den Router schon mal für ein paar Minuten stromlos gemacht und dann wieder probiert?

Gruß - Toni

P.S.: schon mal die Datei Hosts auf Fremdeinträge überprüft?
Bitte warten ..
Mitglied: Jau
13.11.2006 um 20:28 Uhr
Hi Leute,

ein neues Symptom, also ich habe mal einen ping laufen lassen. Der lief ewig lang mit Hardwarefehler, plötzlich anch paar sekunden hatte er eine Antwort als ob nicht wäre.
Nur wenn ich nun den I-Explorer oder Mozilla öffne kommt sofort Hardwarefehler, sobald ich diesen schließe bekomme ich wieder einen Antwort ping. Muss ich das jetzt verstehen? Habe keine Proxys drin oder ähnliches.
Ah und mein WLan Karte geht tadellos, ohne Probleme.
Bitte warten ..
Mitglied: raistlin12
13.11.2006 um 20:47 Uhr
Hi hatte auch mal ein ähnliches problem habe die windows reperatur drüberlaufen lassen ging dann wieder.

Sorry ansonsten weiss ich auch net.

Antivirus hast du ja bestimmt schonmal laufen lassen
Bitte warten ..
Ähnliche Inhalte
Windows Server

Internen Webserver im DNS des DC fürs LAN eintragen und verfügbar machen

Frage von wescraven07Windows Server4 Kommentare

Moin Admins, ich würde gerne unserer internen Webserver, auf dem Testseiten, Support Platform, Projektmanagement liegen im Lan für verschiedene ...

Windows 7

Win7 IP-Adresse lässt sich nicht aus der LAN-Karte entfernen

Erfahrungsbericht von SierjoergWindows 78 Kommentare

Hallo liebe Kolleginen und Kollegen, ich habe mich dazu entschlossen diese Anleitung zu schreiben, da ich gestern auf dieses ...

Windows Server

Windows 2012 DNS Eintrag auf internen Server

gelöst Frage von AkcentWindows Server4 Kommentare

Hallo, wir haben eine ext. Domäne (MeineDom.de) und dort eine Subdomäne erstellt (mail.MeineDom.de). Diese Subdomäne zeigt auf unserer öffentliche ...

Windows Server

DNS-Einträge

Frage von slanskyWindows Server4 Kommentare

Hallo, ich habe ein seltsames Problem, unsere Domäne: Windows 2008 R2 Server mit SP1 und Windows 2003 gemischt mit ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...