Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Probleme mit Router

Mitglied: Tobifue

Tobifue (Level 1) - Jetzt verbinden

29.10.2006, aktualisiert 13:40 Uhr, 3914 Aufrufe, 1 Kommentar

Guten Tag,
habe folgende Hardware vorliegen Speedport W 700 V Modem-Router und einen Router von Netgear WGR 614 V6. Habe eigentlich vorgehabt den Modem-Router so zu konfigurieren, dass das der Speedport nur als Modem arbeitet und ich dann auf den Router gehen. Vom Netgear Router sollte dann die Internet Einwahl ablaufen. Mein Konzept geht aber nicht ganz auf, da der Speedport nur im Modem-Router Betrieb funktioniert und nicht nur auf Modem Betrieb umgeschaltet werden kann. Habe leider nur eine Leitung vom Keller zum Obergeschoss wo 2 Clients vorhanden sind und der Netgear Router steht. Weiß nur nicht wie ich das ganze konfigurieren soll an dem Speedport und dem Netgear Router. Der Netgear muss ja nur sozusagen als Switch arbeiten. Bitte um schnelle Hilfe

Tobifue
Mitglied: aqui
29.10.2006 um 13:40 Uhr
Man kann keinen Router nur im "Modem only" Betrieb laufen lassen !!!
Die Lösung ist aber ganz einfach:

Du musst dich für einen Router entscheiden der die Internet Einwahl erledigen soll. Hier lässt du dann auch den DHCP Server zur automatischen Adressvergabe laufen.
Den 2ten Router schliesst du einfach am LAN (Ethernet) Port des ersten Routers an und zwar auch auf dem LAN Port (nicht dem WAN Port !!!) an diesem Router. Über das Setup gibts du ihm eine IP Adresse aus dem IP Adressbereich den du beim ersten Router ausgewählt hast.
Achtung !!!:
Diese Adresse sollte NICHT innerhalb dessen DHCP Adressbereich (1ter Router der ja DHCP Server ist) liegen um Doppelbelegungen zu vermeiden !!!
Außerdem MUSST du unbedingt hier auf dem 2ten Router den DHCP Server ABSCHALTEN, damit nicht 2 aktive DHCP Server im Netz sind !!!
Die Routerfunktion auf dem 2ten Router liegt natürlich brach, denn er wird jetzt nur alls dummer Switch (für den Kupferanschluss) oder als nur WLAN Accesspoint benutzt.

Nochwas: Falls beide Router einen integrierten WLAN Accesspoint haben musst du auf beiden die gleiche SSID vergeben, das gleiche Verschlüsselungs Passwort (sofern du Verschlüsselst) aber UNTERSCHIEDLICHE Funkkanäle, damit es nicht zu Interferenzen kommt !!! Abstand mindesten 5 Kanäle.
Benutz du kein WLAN im Keller ist das natürlich alles obsolet und du kannst hier den WLAN Betrieb komplett abschalten !
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Verständnisfrage zu LAN und Router
gelöst Frage von ichigo77Netzwerkgrundlagen8 Kommentare

Hallo Zusammen , hab folgendes Bild: Meine Frage: Man stelle sich vor man baut das Netzwerk auf dem Bild ...

Router & Routing
W-LAN Router mit VPN
gelöst Frage von MarkowitschRouter & Routing5 Kommentare

Hallo liebe ITler, ich bin auf der suche nach einem vernünftigen W-LAN Router der auch VPN an Bord hat. ...

Router & Routing
Rasperry als LAN UND WLAN Router
gelöst Frage von 117455Router & Routing12 Kommentare

Hallo, Ich möchte gerne meinen RPi (Rasbian) als LAN und WLan Router nutzen. Das heißt folgender Aufbau momentan: LAN ...

Router & Routing
Freigaben aus LAN in DMZ routen
gelöst Frage von EverdtRouter & Routing22 Kommentare

Hallo Zusammen Ich sitze seit Stunden vor einem Problem und vermute, dass ich einen Denkfehler habe oder mir selbst ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1011 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...