Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Lan-Routing über 2 netzwerkkarten sbs 2003 premium funktioniert nicht

Mitglied: bernd30001

bernd30001 (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 14.09.2007, 8135 Aufrufe, 9 Kommentare

hallo liebe experten!
hab mir schon ne menge beiträge hier durchgelesen, steige aber immer noch nicht richtig durch...leider...

hab in einem sbs2003 premium edition zwei netzwerkkarten eingebaut und möchte nun, das die clients im lan über die eine karte angebunden sind, das wan aber über die andere karte angebunden ist... folgende einstellungen hab ich vorgenommen:
lan-karte: 192.168.2.10, 255.255.255.0, sonst nichts weiter; wan-karte: 192.168.5.10, 255.255.255.0, sg 192.168.5.1 (router), dns: 192.168.5.10

in der rras-konsole hab ich lan-routing aktiviert und die beiden karten als schnittstellen eingetragen, ich komme auf dem server aber nur ins internet, wenn ich die lan-karte deaktiviere, in allen anderen fällen funktioniert das nicht...

bin irgendwie am ende mit meinem latein...

was muss ich wo einstellen, damit das läuft?

danke!
Mitglied: aqui
12.09.2007 um 12:46 Uhr
Dies Tutorial sollte dir eigentlich alle Fragen beantworten:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Wenn du als DNS Server den Server selber angibst musst du dort noch eine Weiterleitung auf den Router (Proxy DNS) einstellen !

Geh am Server in die DNS-Verwaltung.

Rechtsklick auf deinen DNS-Server und Eigenschaften.
dort unter "Weiterleitungen"
unten eintragen: 192.168.5.1, und <dns_ip_provider> und jeweils auf hinzufügen.

Die Root DNS Adresse deines Providers sagt dir Dr. Google !

Die Clients müssen folgende Einstellungen haben:
IP: 192.168.2.x
Maske: 255.255.255.0
Gateway: 192.168.2.10
DNS: 192.168.2.10
(DNS kann man testweise mal auf die 192.168.5.1 setzen um den direkten DNS Zugriff zu nehmen und ggf. DNS Probleme am Server zu umgehen.)
Ein Ping der NIC1 und NIC2 am Server und auch der Router IP vom Client netz 192.168.2.0/24 muss immer möglich sein und zeigt dir auf das routingtechnisch alles sauber ist !!!
Bitte warten ..
Mitglied: VW
12.09.2007 um 13:48 Uhr
Moin,

mir fällt auf, dass der Server bei DNS-Anfragen sich selbst fragt. Ich hoffe, dass du auf dem Server den DNS-Server installiert hast, der Abfragen auch an einen anderen DNS-Server stellt, wenn er den Namen nicht selber auflösen kann.

Ansonsten sollte das ganze mit RAS/Routing doch problemlos gehen, wenn du beim Assistenten NAT-Routing auswählst. Nachträgliche Konfiguration ohne Assistenten kann ich dir wenndann leider erst heute Abend zukommen lassen, wenn ich wieder Zuhause bin.

MfG,
VW

[edit]
uups...
Ich hätte den Kommentar von Aqui erst komplett lesen sollen, bevor ich einfach mal drauf los schreib.
[/edit]
Bitte warten ..
Mitglied: aqui
12.09.2007 um 16:08 Uhr
..macht nichts ! Doppelt hält besser
Bitte warten ..
Mitglied: bernd30001
13.09.2007 um 10:09 Uhr
erstmal vielen dank für die schnellen antworten!!!

das tutorial hatte ich gelesen, das prinzip ist mir auch durchaus klar, nur leider läuft es immer noch nicht...

1. lassen wir mal die clients und das clientsegment ausser acht, denn ich komm ja am server nicht ins netz, sobald ich die karte fürs interne netz aktiviere..
2. dns hab ich installiert und auch die weiterleitung auf den router gesetzt...
3. in der rras-konsole hab ich lan-routing und nat aktiviert und die beiden schnittstellen hinzugefügt; extern macht nat (öffentliche schnittstelle), intern ist als private schnittstelle definiert
ich kann ja am server durchaus statische routen einsetzen, aber a) wie sollte die aussehen und b) wäre es mir neu, das ich das müsste, denn der srv kennt ja durchaus die beiden karten und sollte erkennen, das er nur über die eine karte rausgehen kann

wie immer denke ich, das es ein ganz kleiner fehler ist oder einfach nur blödheit meinerseits...

nebenbei bemerkt ist mir aufgefallen, das bei absendung eines echo-requests die auflösung des namens in die ip anscheinend funktioniert, nur die pakete gehen verloren... vielleicth hilft das ja weiter...

vielen dank nochmals...
Bitte warten ..
Mitglied: aqui
13.09.2007 um 12:18 Uhr
Wenn du NAT machst sieht die Welt anders aus als in einem normalen Routing Szenario das ist klar !
Bedenke das dann deine gesamtes lokales Client Netz nie mehr mit diesen Adressen auftaucht sondern nur mit der IP Adresse der externen Karte und Port Adress Translation.

Du kannst so also einen Sessionaufbau vom externen Segment zum Client Segment nicht mehr realisieren, denn das verhindert das NAT. Das geht nur in einem Routing Szenario ohne NAT. Vielleicht ist das dein Problem...??
Bitte warten ..
Mitglied: bernd30001
13.09.2007 um 15:11 Uhr
danke für die antworten!

die fehlende verbindungsmöglichkeit extern ist für mich nicht so wichtig, nat benötige ich aber zwangsweise, wenn ich 30 clients über eine leitung schieben will..

die einstellungen sind doch meiner meinung nach so, das eingehende pakete nur über nat und die basisfirewall kommen, wenn eine anforderung von intern kommt...

leider komm ich immer noch nicht ins internet (direkt am server)...
Bitte warten ..
Mitglied: VW
13.09.2007 um 19:25 Uhr
Moin,

versuche es doch mal, wenn du die Basisfirewall abschaltest. So wie die Beschreibung der Basisfirewall im RAS/Routing ist, könnte es sein, das Pakete für den lokalen Server absichtlich/versehentlich geblockt werden.

Das wärde auch erklären, warum DNS geht, jedoch "echte" Datenpakete nicht.

Ansonsten fällt mir so auch nichts mehr ein.

MfG,
VW
Bitte warten ..
Mitglied: bernd30001
14.09.2007 um 07:58 Uhr
Vielen Dank nochmasl an alle, die hier ihre Hilfe angeboten haben. Wie ich Eingangs schon erwähnte, sind alle angebotenen Tutorials richtig gut.

Nun zum Thema: Problem gelöst!!!

Grund: ISA!

den hatte ich eigentlich nicht eingerichtet und zur Sicherheit auch noch nicht mit dem Server verbunden, aber aus einem mir unersichtlichen Grund hat das den Server nicht im mindesten interessiert... Im Endeffekt habe ich einfach nur den ISA mehrmals getrennt und den Server danach jedesmal neugestartet, und Überraschung: mit einem lief alles genau so, wie es sollte... Routing läuft, DNS läuft, Netze sind getrennt - alles genauso, wie erstmalig eingerichtet und auch im Tutorial beschrieben.

hat ja auch nur 5 Stunden gedauert...
Bitte warten ..
Mitglied: aqui
14.09.2007 um 11:47 Uhr
Klasse, dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...

Router & Routing

Ein Server. 2 Netzwerkkarten und 2 Router .Routing Problem

Frage von darksoul666Router & Routing7 Kommentare

Hallo! Dies ist mein erster Beitrag hier und ich hoffe, ich mach nicht alles falsch ;-) Es geht um ...

LAN, WAN, Wireless

Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet

Frage von DH1KLMLAN, WAN, Wireless9 Kommentare

Hallo Forum, ich habe ein Notebook das via Wlan auf ein lokales Netz/Internet zugreift. Im Netz sind weitere PC ...

Windows Server

Neuinstallation SBS 2008 Premium

gelöst Frage von Melvin.van.HorneWindows Server4 Kommentare

Moin, schon wieder einer ich habe einen neuen Kunden mit einem SBS 2008 Premium. Also den SBS und einen ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...