Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lan-Verbindung über Hub

Mitglied: guevara1968

guevara1968 (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 29.01.2007, 3771 Aufrufe, 6 Kommentare

keine Arbeitsgruppencomputer

Hey...

Ich hab ein kleines prob mit dem rechner von meinem kumpel...
Wir haben einen 8-er Hub alle sind schon im Ethernet und sehen sich gegenseitig...Nur der VAIO von meinem Kumpel hängt hinterher...erst wollt er gar keine Verbindung und hat angezeigt das kein kabel eingesteckt iss...dann erstellt er einen mit Brücke und man sieht die anderen Computer nicht...also:

Hardware i.o.->am router funkt es
Ping zeigt er zeitüberschreitung an
und blocken kann auch keiner daa die anderen sich ja sehen...

Wo liegt das Problem???ich bin ratlos...

thx

guevara1968
Mitglied: aqui
24.01.2007 um 20:16 Uhr
...wahrscheinlich an der Firewall des Vaio ! Das Blocken der ICMP Packete (Ping) spricht dafür !
Am besten mal die Firewall temporär komplett abschalten und den Test wiederholen.
Eine Brücke klingt auch komisch.... Normalerweise sollte im Gerätemanager die Netzwerkkarte zu sehen sein und die auch als LAN-Verbindung in den Eigenschaften der Netzumgebung so zu sehen ist.
Ein Ping vom Vaio zum Router sollte minimal möglich sein um ein funktionierendes Netz zu verifizieren. (Bei den anderen PCs könnte dies ggf. auch die internet Firewall verhindern wenn sie nicht entspr.angepasst ist aber das kann ja man ggf. mit den anderen Rechnern testen....) Bevor das nicht klappt vom Vaio muss man nichts anderes testen, denn das wird auch nicht klappen !
Bitte warten ..
Mitglied: Cassie
24.01.2007 um 23:40 Uhr
Huhu!!!

hast du probiert ein Kleines Heim - oder kleines Firmennetzwerk einzurichten??



Mfg Cassie
Bitte warten ..
Mitglied: aqui
25.01.2007 um 18:18 Uhr
Das ist unnötig ! Solange kein Ping funktioniert ist es vollkommen sinnlos ein Heimnetzwerk einzurichten.
Außerdem muss das nicht sein die Netzfunktion ist auch ohne diesen "Heim" Assistenten für Laien funktionsfähig !
Bitte warten ..
Mitglied: guevara1968
26.01.2007 um 12:55 Uhr
...wahrscheinlich an der Firewall des Vaio !
Das Blocken der ICMP Packete (Ping) spricht
dafür !
Am besten mal die Firewall temporär
komplett abschalten und den Test
wiederholen.
Eine Brücke klingt auch komisch....
Normalerweise sollte im Gerätemanager
die Netzwerkkarte zu sehen sein und die auch
als LAN-Verbindung in den Eigenschaften
der Netzumgebung so zu sehen ist.
Ein Ping vom Vaio zum Router sollte minimal
möglich sein um ein funktionierendes
Netz zu verifizieren. (Bei den anderen PCs
könnte dies ggf. auch die internet
Firewall verhindern wenn sie nicht
entspr.angepasst ist aber das kann ja man
ggf. mit den anderen Rechnern testen....)
Bevor das nicht klappt vom Vaio muss man
nichts anderes testen, denn das wird auch
nicht klappen !


Danke für deine Antwort...
Das Problem ist nur:
Er benutzt nur die Windows-Firewall und die Netzwerkbrücke erstellt sich bei jeder Verbindung die ich neu aufmache gleich mit.
Bitte warten ..
Mitglied: aqui
27.01.2007 um 16:09 Uhr
Kann es sein das ihr am Router "UPnP" Support aktiviert habt ??? Das gehört ausgeschaltet !
Bitte warten ..
Mitglied: guevara1968
29.01.2007 um 20:03 Uhr
Das kann ich nicht sagen... ist aber auch egal da der Router keine Rolle spielt und am router läuft er ja auch... das Problem ist der Hub...
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
LAN-USB-HUB
Frage von MiStPeripheriegeräte3 Kommentare

Hallo, ich suche ein Gerät, mit dem ich USB-Geräte übers LAN an einem Netzwerk-PC nutzen kann. Folgende Geräte sollen ...

Voice over IP
LAN zu Lan Verbindung VOIP
Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Router & Routing
Routingfrage LAN LAN Verbindung
Frage von IrexesRouter & Routing2 Kommentare

Hallo, Folgendes Problem: Ich habe die Aufgabe eine 100%ig identische "Kopie" unserer Produktivumgebung zu bauen damit wir unsere Backup ...

Netzwerkmanagement
TeamViewer Eingehende LAN-Verbindung
Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 StundeSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 6 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 17 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...