Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN - Verbindungssymbol ist nicht mehr in der Netzwerkumgebung zu sehen

Mitglied: Katrin

Katrin (Level 1) - Jetzt verbinden

17.11.2004, aktualisiert 18.11.2004, 5733 Aufrufe, 8 Kommentare

Hallo zusammen.

ich hab einen W2k - Client, beim die LAN - Verbindung nicht mehr angezeigt wird, aber er hat ganz normal Zugriff auf´s LAN, hat eine IP Adresse, soweit alles normal.

Dann wollte ich im Gerätemanager nachschauen, da erwartet mich die nächste Überraschung:

Er ist leer!!!!!!!! Kein einziges Gerät wird mehr angezeigt!


Was kann das denn bloß sein????? Hab schon das SP 4 noch mal drüber installiert, aber nix...

Nun kann ich im IE auch nicht mehr die Startseite festlegen, ist ausgegraut, obwohl ich Admin - Rechte habe.

Ich fürchte, ich muß den ganzen Rechner plattmachen, oder hat noch jemand eine Idee?

Katrin
Mitglied: Janne226
17.11.2004 um 14:19 Uhr
Hallo,

das scheint wirklich ein größerer Fehler zu sein. Da würde ich gar nicht lange suchen, kostet zuviel Zeit. Ich würde neu installieren. Viel Erfolg

Janne
Bitte warten ..
Mitglied: 2095
17.11.2004 um 21:11 Uhr
sorry wenn ich das sagen muss
aber da hilft nur platt machen denn es geht zuviel zeit verloren
Bitte warten ..
Mitglied: alaska
17.11.2004 um 22:30 Uhr
hatte das PRoblem zweimal. Einmal hab ich geschafft in dem ich das Netzwerk einschließlich
Netzwerkkarte deinstalliert und neu installiert habe.
Das zweite mal wars eine Rechte-Sache. Ich hoffe, dass es eines von beiden bei dir auch.
Ich denke bei der Firewall wirst du schon geschaut haben, bzw mal ohne probieren.

Tschau
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 22:33 Uhr
Liebe Katrin!
Nein, Neuinstallation ist NICHT unbedingt notwendig!!
Vermutlich hast Du dem System Account einige Berechtigungen genommen, daher kann Windows die Device List nicht mehr lesen.
1. Starte Regedit
2. suche folgenden Key HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\

<img src="http://www.samtpfote.com/screen14.gif>"

geh jetzt jeden Einzelnen Key (acpi, display etc ) durch, mit der rechten Maustaste anklicken, Berechtigung auswählen und sicherstellen, daß der Systemaccount bei allen dieser Einträge Vollzugriff hat.
Viel Glück!
Anja

Hast Du vielleicht eine bestimmte Software installiert, bevor das Problem aufgetreten ist?
Bitte warten ..
Mitglied: Samtpfote
17.11.2004 um 22:35 Uhr
Sorry Anführungszeichen vergessen, hier nochmal...

Liebe Katrin!
Nein, Neuinstallation ist NICHT unbedingt notwendig!!
Vermutlich hast Du dem System Account einige Berechtigungen genommen, daher kann Windows die Device List nicht mehr lesen.
1. Starte Regedit
2. suche folgenden Key HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\

<img src="http://www.samtpfote.com/screen14.gif;>"

geh jetzt jeden Einzelnen Key (acpi, display etc ) durch, mit der rechten Maustaste anklicken, Berechtigung auswählen und sicherstellen, daß der Systemaccount bei allen dieser Einträge Vollzugriff hat.
Viel Glück!
Anja

Hast Du vielleicht eine bestimmte Software installiert, bevor das Problem aufgetreten ist?
Bitte warten ..
Mitglied: Katrin
18.11.2004 um 08:28 Uhr
Hallo Anja,

danke für den Tipp, wollte ich soebend ausprobieren, aber leider habe ich keine Möglichkeit die Eigenschaften anzuzeigen.

Ich kriege nur folgendes angezeigt: Ausblenden, Neu, Suchen, Löschen, Umbenennen, Schlüsselnamen kopieren.

Vielleicht geht das nur bei XP?

Gruß

Katrin
Bitte warten ..
Mitglied: Samtpfote
18.11.2004 um 08:52 Uhr
Versuchs mal mit regedt32 statt regedit!
Bitte warten ..
Mitglied: Katrin
18.11.2004 um 12:39 Uhr
Vielen Dank für Eure Mühe, ich habe ihn schnell neu installiert, mache gleich, wenn alles fertig ist ein Image und hoffe, daß ich dann erstmal Ruhe habe.

Katrin
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von He-Man-Master-of-the-UniverseNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

Windows Server

Wie sehe ich die Sicherheitsstufe einer RDP Verbindung

Frage von FernandeZLPWindows Server1 Kommentar

Hallo zusammen. Ich habe eine neue Terminal Server Farm inklusive RemoteDesktopGateway aufgebaut. Dazu ein ordentliches Wildcard-Zertifikat bestellt und eingesetzt ...

Windows Server

Terminalserver: als Admin alle Desktopsessions sehen

Frage von msalcherWindows Server1 Kommentar

Hey Administratoren, ich hab eine Frage zum Terminalserver. Ich verwende einen Terminalserver um Studenten Zugriff auf ein Trainingsenvironment zu ...

Windows Server

AD- Benutzer Login sehen

gelöst Frage von gamerffWindows Server2 Kommentare

Hallo Forum, kann ich in meinem Domain Controller (Windows Server 2012 R2) sehen Wann sich ein Benutzer egal an ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 15 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 15 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 18 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...