Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst LAN und WLAN unter Windows Vista Home Basic geht nicht

Mitglied: Bulveigh

Bulveigh (Level 1) - Jetzt verbinden

13.02.2008, aktualisiert 22.02.2008, 12099 Aufrufe, 6 Kommentare

Hallo,

und wieder habe ich ein seltsame Frage, wo ich hoffe das mir einer helfen kann.
Also, ich befinde mich in der mir total unbekannten welt: Windows Vista. :D

Meine Freundin hat gestern ein Notebook von Alienware bekommen.
Der WLAN adapter ist:
"Intel(R)/Wireless 3945ABG"
und LAN:
"Realtek RTL8169/8110-Familie-PCI-Gigabit-Ethernet-NIC (NDIS 6.0)


Erstmal zu W-Lan. Grundsätzlich scheint das W-Lan zu funktionieren, da ich hin und wieder ne gaaaaaanz schlechte Verbidung von irgendeinem Nachbarn finde. Diese ist aber verschlüsselt also kann ich nicht mal eben testen ob es geht.
Das komische ist aber, mein WLAN wo der router nur 2 m vom laptop weg steht, findet der Laptop NIE. Gleichzeitig bin ich aber mit meinem WinXP rechner über WLAN im internet. Also der router geht grundsätzlich schonmal.

Punkt 2.
Ich dachte halt, ich schließe mal nen netzwerkkabel an, um wenigstens meiner freundin für den Abend internet in irgendeiner Form auf ihrem neuen Laptop einzurichten. Aber Pustekuchen! Netzwerkkabel angeschlossen und ich komme nichtmal per ip auf den router. Nix geht.
Also habe ich nach einigen mit wut im bauch getrunkenen bier, und vermehrtem lauten grummeln um meine Meinung über die Situation auch dem letzten anwesenden zu unterbreiten, die komische diagnose Option gefunden.
Das einzige was diese mir sagt:

"Der Netzwerkadapter "LAN-Verbindung" ist nicht richtig für Verwendung des IP-Protokoss kunfiguriert"

Darunter kommen 2 Wahlmöglichkeiten:

"Netzwerkadapter XYZ hat Treiber- oder Hardwareprobleme ermittelt"

und

"Vergewissern sie sich, das die Internetprotokollbindungen richtig sind."


Kurz noch zur Info.
Nen Hardware defekt würde ich in erster Instanz mal ausschließen, da der Laptop von Alienware ist und die ihn angeblich mehrere Stunden ausgiebig durchgetestet haben ob alles funktioniert.


Hat jemand irgendeine Ahnung woran mein Problem liegen kann?

MfG
Christian
Mitglied: Mauiman
13.02.2008 um 11:08 Uhr
mach mal an deinem PC und auf dem Laptop in der Eingabeaufforderung "ipconfig -all" und poste mal die Ergebnisse.
Bitte warten ..
Mitglied: Bulveigh
13.02.2008 um 12:43 Uhr
Da ich grade nicht zuhause bin, erstmal nur die config vom laptop:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\wiebke>ipconfig -all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : wiebke-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110-Familie-PCI-Gigabit-
Ethernet-NIC (NDIS 6.0)
Physikalische Adresse . . . . . . : 00-03-0D-4F-C0-54
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection #2
Physikalische Adresse . . . . . . : 00-1C-BF-7E-DC-7C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{39CCA9FB-C6B5-4766-813F-E706038BC
A69}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Users\wiebke>

Der steht hier grade auf der Firma rum. Wenn ich zuhause bin kann ich auch die von meinem PC posten.
Bitte warten ..
Mitglied: Mauiman
13.02.2008 um 12:47 Uhr
hat er in der Firma Netz? evtl?
Bitte warten ..
Mitglied: Bulveigh
13.02.2008 um 13:06 Uhr
so, ich habe jetzt einfach den treiber von einer beigelegten CD für die normale netzwerkkarte aktuellisiert, und nun habe ich hier in der Firma auch netz.

Jedoch ist damit das wlan problem nicht behoben kann ich ja grade nicht testen. versuche es später zuhause.
Bitte warten ..
Mitglied: Isotonic
22.02.2008 um 10:38 Uhr
Hallo,

hast du eventuell den broadcast von deinem wlan-router abgeschaltet und die ssid beim xp-rechner
manuell eingegeben ?

mfg
Markus
Bitte warten ..
Mitglied: Bulveigh
22.02.2008 um 10:47 Uhr
sry,

habe vergessen hier zu schreiben als es dann wieder ging..

das signal vom router war auf "automatisch" eingestellt. Bei allen rechnern die ich da je angeschlossen habe, ging das. Nur nicht bei dem notebook. Jetzt habe ichs fest eingestellt und es geht.
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Netzwerke
Home-LAN optimieren
gelöst Frage von MerrisNetzwerke68 Kommentare

Hallo zusammen, bitte um Vorschläge, wie ich mein Heim-LAN optimieren und sicherer machen kann. Bin kein Netzspezialist sondern Anfänger ...

LAN, WAN, Wireless
WLan oder Lan?
gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

Windows Installation

Suche Windows Vista Home Premium 64Bit ISO

gelöst Frage von FA-jkaWindows Installation11 Kommentare

Hallo, hat jemand die 64Bit Version als ISO herumliegen und könnte mir die kurz auf seinen oder meinen Cloudserver ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 19 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung22 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...