Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst LAN und WLAN unter Windows Vista Home Basic geht nicht

Mitglied: Bulveigh

Bulveigh (Level 1) - Jetzt verbinden

13.02.2008, aktualisiert 22.02.2008, 12123 Aufrufe, 6 Kommentare

Hallo,

und wieder habe ich ein seltsame Frage, wo ich hoffe das mir einer helfen kann.
Also, ich befinde mich in der mir total unbekannten welt: Windows Vista. :D

Meine Freundin hat gestern ein Notebook von Alienware bekommen.
Der WLAN adapter ist:
"Intel(R)/Wireless 3945ABG"
und LAN:
"Realtek RTL8169/8110-Familie-PCI-Gigabit-Ethernet-NIC (NDIS 6.0)


Erstmal zu W-Lan. Grundsätzlich scheint das W-Lan zu funktionieren, da ich hin und wieder ne gaaaaaanz schlechte Verbidung von irgendeinem Nachbarn finde. Diese ist aber verschlüsselt also kann ich nicht mal eben testen ob es geht.
Das komische ist aber, mein WLAN wo der router nur 2 m vom laptop weg steht, findet der Laptop NIE. Gleichzeitig bin ich aber mit meinem WinXP rechner über WLAN im internet. Also der router geht grundsätzlich schonmal.

Punkt 2.
Ich dachte halt, ich schließe mal nen netzwerkkabel an, um wenigstens meiner freundin für den Abend internet in irgendeiner Form auf ihrem neuen Laptop einzurichten. Aber Pustekuchen! Netzwerkkabel angeschlossen und ich komme nichtmal per ip auf den router. Nix geht.
Also habe ich nach einigen mit wut im bauch getrunkenen bier, und vermehrtem lauten grummeln um meine Meinung über die Situation auch dem letzten anwesenden zu unterbreiten, die komische diagnose Option gefunden.
Das einzige was diese mir sagt:

"Der Netzwerkadapter "LAN-Verbindung" ist nicht richtig für Verwendung des IP-Protokoss kunfiguriert"

Darunter kommen 2 Wahlmöglichkeiten:

"Netzwerkadapter XYZ hat Treiber- oder Hardwareprobleme ermittelt"

und

"Vergewissern sie sich, das die Internetprotokollbindungen richtig sind."


Kurz noch zur Info.
Nen Hardware defekt würde ich in erster Instanz mal ausschließen, da der Laptop von Alienware ist und die ihn angeblich mehrere Stunden ausgiebig durchgetestet haben ob alles funktioniert.


Hat jemand irgendeine Ahnung woran mein Problem liegen kann?

MfG
Christian
Mitglied: Mauiman
13.02.2008 um 11:08 Uhr
mach mal an deinem PC und auf dem Laptop in der Eingabeaufforderung "ipconfig -all" und poste mal die Ergebnisse.
Bitte warten ..
Mitglied: Bulveigh
13.02.2008 um 12:43 Uhr
Da ich grade nicht zuhause bin, erstmal nur die config vom laptop:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\wiebke>ipconfig -all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : wiebke-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110-Familie-PCI-Gigabit-
Ethernet-NIC (NDIS 6.0)
Physikalische Adresse . . . . . . : 00-03-0D-4F-C0-54
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection #2
Physikalische Adresse . . . . . . : 00-1C-BF-7E-DC-7C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{39CCA9FB-C6B5-4766-813F-E706038BC
A69}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Users\wiebke>

Der steht hier grade auf der Firma rum. Wenn ich zuhause bin kann ich auch die von meinem PC posten.
Bitte warten ..
Mitglied: Mauiman
13.02.2008 um 12:47 Uhr
hat er in der Firma Netz? evtl?
Bitte warten ..
Mitglied: Bulveigh
13.02.2008 um 13:06 Uhr
so, ich habe jetzt einfach den treiber von einer beigelegten CD für die normale netzwerkkarte aktuellisiert, und nun habe ich hier in der Firma auch netz.

Jedoch ist damit das wlan problem nicht behoben kann ich ja grade nicht testen. versuche es später zuhause.
Bitte warten ..
Mitglied: Isotonic
22.02.2008 um 10:38 Uhr
Hallo,

hast du eventuell den broadcast von deinem wlan-router abgeschaltet und die ssid beim xp-rechner
manuell eingegeben ?

mfg
Markus
Bitte warten ..
Mitglied: Bulveigh
22.02.2008 um 10:47 Uhr
sry,

habe vergessen hier zu schreiben als es dann wieder ging..

das signal vom router war auf "automatisch" eingestellt. Bei allen rechnern die ich da je angeschlossen habe, ging das. Nur nicht bei dem notebook. Jetzt habe ichs fest eingestellt und es geht.
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Home Premium nur Basic Key
gelöst Frage von ChontaWindows Vista8 Kommentare

Hallo, habe im Netz immer nur das vorhehen von Basic zu höhren Versionen gefunden. Aber ich braus genau anders ...

Netzwerke
Home-LAN optimieren
gelöst Frage von MerrisNetzwerke68 Kommentare

Hallo zusammen, bitte um Vorschläge, wie ich mein Heim-LAN optimieren und sicherer machen kann. Bin kein Netzspezialist sondern Anfänger ...

LAN, WAN, Wireless
WLan oder Lan?
gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

Windows Installation

Suche Windows Vista Home Premium 64Bit ISO

gelöst Frage von FA-jkaWindows Installation11 Kommentare

Hallo, hat jemand die 64Bit Version als ISO herumliegen und könnte mir die kurz auf seinen oder meinen Cloudserver ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 7 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...