Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

lange Ladezeiten für Programme unter Windows Server 2003

Mitglied: creyzee

creyzee (Level 1) - Jetzt verbinden

04.02.2008, aktualisiert 21.05.2008, 4077 Aufrufe, 3 Kommentare

Unser Windows 2003 Server Standard ist übers LAN recht schnell - nur lokal gestartete Programme sind recht Träge...

Hallo,

ich weiß langsam nicht mehr weiter. Einer von unseren Servern (Pentium D 935, 1GB RAM, W2K3 Standard, AD, DNS, IIS6 für Intranet mit ASP, SQL-Server 2005 Express und weiterer Kleinkram) ist im Netzwerk recht schnell erreichbar. Aber wenn ich mich lokal daran anmelde und z.B. die Benutzerverwaltung vom Desktop aus starte, passiert erstmal 40 Sekunden lang nichts außer ner Sanduhr als Mauszeiger: der Taskmanager zeigt nur die normalen Schwankungen der CPU-Auslastung an (um die 30%), beim Speicher tut sich auch nicht viel.

Mit den Leistungsindikatoren komme ich nicht wirklich klar: ich kenne zwar die Indikatoren und ihre Bedeutung, aber ich kenne nur wenige Grenzwerte, um die Daten auch auswerten zu können, wie z.B.: "die Prozessor-Warteschlangenlänge vom System sollte im schnitt nicht über 2 liegen, sonst ist die CPU überlastet..."

Oft liest man bei Anleitungen zu den Leistungsindikatoren "... hohe Werte ...", aber ab wann ist denn ein Wert "hoch"?.

Ich tippe mal bei meinem Server auf zu wenig Arbeitsspeicher, hätte das Ganze aber gern vorher und nachher gemessen, um den "Erfolg" durch mehr RAM in Zahlen auszudrücken. Bzw, vielleich hängt es ja doch an etwas anderem und ich investiere sinnlos in den RAM?

Kennt jemand von euch eine gute Liste mit Grenzwerten für die Leistungsindikatoren oder vielleicht ein anderes Programm, mit dem man die Leistung eines PC messen und vor allem die Engpässe finden kann? Vielen Dank schon mal.

Bis denne sagt creyzee
Mitglied: creyzee
06.02.2008 um 20:10 Uhr
hallo,

als ergänzung: habe weiter im netz geschaut, aber nichts brauchbares gefunden. morgen früh bau ich 2gb ram zusätzlich in den server ein. danach werde ich das verhalten mal weiter austesten.

aber die frage steht nach wie vor im raum: wie kann ich (nicht nur mit dem systemmonitor) die performance eines rechners über einen bestimmten zeitraum dokumentieren und vor allem danach auch sinnvoll auswerten um zb leistungsbremsen und probleme zu finden?

also bis denne sagt der creyzee
Bitte warten ..
Mitglied: creyzee
08.02.2008 um 12:06 Uhr
hallo,

also ich habe jetzt 3gb ram in dem server verbaut. sprürbar ist der schnellere systemstart. aber das lokale öffnen von programmen dauert immer noch so lange.

also die frage steht noch offen... bin für jeden ratschlag dankbar.

bis denne sagt creyzee
Bitte warten ..
Mitglied: creyzee
21.05.2008 um 10:28 Uhr
Hallo,

ich wollte mal den aktuellen Stand berichten.

Seit dem letzten Kommentar hab ich den Server neu installieren dürfen (nahezu identisch konfiguriert!). Seitdem starten Programme lokal so, wie es sich gehört. Es war also kein Hardware-Fehler, sondern irgend eine vermurkste Einstellung in W2k3. Nur welche...

der creyzee
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Große Datei lange Ladezeit Word 2013

Frage von edvcamperMicrosoft Office2 Kommentare

Hallo zusammen, ich arbeite über WLAN mit großen Worddateien (>40MB) die jpg's enthalten. Bei Office 2007 wurde die Datei ...

Webbrowser

Sehr lange Ladezeiten beim Internet Explorer 11

Frage von achkleinWebbrowser7 Kommentare

Hallo, der Internet Explorer 11 auf dem Notebook eines Bekannten braucht sehr lange, um Webseiten zu laden, teilweise über ...

Xenserver

Ladezeiten von GPOs

Frage von Hans3003Xenserver4 Kommentare

Hallo, welche Möglichkeiten gibt es, um festzustellen welche Gruppenrichtlinienobjekte wie lange zum Laden brauchen ? Ich kann in unserer ...

Windows Server

Sharepoint Ladezeiten von Word sehr langsam

Frage von alwin1993Windows Server3 Kommentare

Hallo zusammen, Ich habe test weise einen Sharepoint Server 2013 aufgesetzt. Momentan arbeiten ich und ein Kollege auf dem. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...