Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

lange Ladezeiten für Programme unter Windows Server 2003

Mitglied: creyzee

creyzee (Level 1) - Jetzt verbinden

04.02.2008, aktualisiert 21.05.2008, 4087 Aufrufe, 3 Kommentare

Unser Windows 2003 Server Standard ist übers LAN recht schnell - nur lokal gestartete Programme sind recht Träge...

Hallo,

ich weiß langsam nicht mehr weiter. Einer von unseren Servern (Pentium D 935, 1GB RAM, W2K3 Standard, AD, DNS, IIS6 für Intranet mit ASP, SQL-Server 2005 Express und weiterer Kleinkram) ist im Netzwerk recht schnell erreichbar. Aber wenn ich mich lokal daran anmelde und z.B. die Benutzerverwaltung vom Desktop aus starte, passiert erstmal 40 Sekunden lang nichts außer ner Sanduhr als Mauszeiger: der Taskmanager zeigt nur die normalen Schwankungen der CPU-Auslastung an (um die 30%), beim Speicher tut sich auch nicht viel.

Mit den Leistungsindikatoren komme ich nicht wirklich klar: ich kenne zwar die Indikatoren und ihre Bedeutung, aber ich kenne nur wenige Grenzwerte, um die Daten auch auswerten zu können, wie z.B.: "die Prozessor-Warteschlangenlänge vom System sollte im schnitt nicht über 2 liegen, sonst ist die CPU überlastet..."

Oft liest man bei Anleitungen zu den Leistungsindikatoren "... hohe Werte ...", aber ab wann ist denn ein Wert "hoch"?.

Ich tippe mal bei meinem Server auf zu wenig Arbeitsspeicher, hätte das Ganze aber gern vorher und nachher gemessen, um den "Erfolg" durch mehr RAM in Zahlen auszudrücken. Bzw, vielleich hängt es ja doch an etwas anderem und ich investiere sinnlos in den RAM?

Kennt jemand von euch eine gute Liste mit Grenzwerten für die Leistungsindikatoren oder vielleicht ein anderes Programm, mit dem man die Leistung eines PC messen und vor allem die Engpässe finden kann? Vielen Dank schon mal.

Bis denne sagt creyzee
Mitglied: creyzee
06.02.2008 um 20:10 Uhr
hallo,

als ergänzung: habe weiter im netz geschaut, aber nichts brauchbares gefunden. morgen früh bau ich 2gb ram zusätzlich in den server ein. danach werde ich das verhalten mal weiter austesten.

aber die frage steht nach wie vor im raum: wie kann ich (nicht nur mit dem systemmonitor) die performance eines rechners über einen bestimmten zeitraum dokumentieren und vor allem danach auch sinnvoll auswerten um zb leistungsbremsen und probleme zu finden?

also bis denne sagt der creyzee
Bitte warten ..
Mitglied: creyzee
08.02.2008 um 12:06 Uhr
hallo,

also ich habe jetzt 3gb ram in dem server verbaut. sprürbar ist der schnellere systemstart. aber das lokale öffnen von programmen dauert immer noch so lange.

also die frage steht noch offen... bin für jeden ratschlag dankbar.

bis denne sagt creyzee
Bitte warten ..
Mitglied: creyzee
21.05.2008 um 10:28 Uhr
Hallo,

ich wollte mal den aktuellen Stand berichten.

Seit dem letzten Kommentar hab ich den Server neu installieren dürfen (nahezu identisch konfiguriert!). Seitdem starten Programme lokal so, wie es sich gehört. Es war also kein Hardware-Fehler, sondern irgend eine vermurkste Einstellung in W2k3. Nur welche...

der creyzee
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Sehr lange Ladezeiten beim Internet Explorer 11

Frage von achkleinWebbrowser7 Kommentare

Hallo, der Internet Explorer 11 auf dem Notebook eines Bekannten braucht sehr lange, um Webseiten zu laden, teilweise über ...

Xenserver

Ladezeiten von GPOs

Frage von Hans3003Xenserver4 Kommentare

Hallo, welche Möglichkeiten gibt es, um festzustellen welche Gruppenrichtlinienobjekte wie lange zum Laden brauchen ? Ich kann in unserer ...

Windows Server

Sharepoint Ladezeiten von Word sehr langsam

Frage von alwin1993Windows Server3 Kommentare

Hallo zusammen, Ich habe test weise einen Sharepoint Server 2013 aufgesetzt. Momentan arbeiten ich und ein Kollege auf dem. ...

CPU, RAM, Mainboards

Erhöhte Ladezeit beim CAD Programm Plancal Nova in Zeichnungen

Frage von babylon05CPU, RAM, Mainboards7 Kommentare

Hallo, wir haben einen Arbeitsplatz für einen Zeichner, der mit Plancal Nova zu 95% in 2D zeichnet. Hardware: Mainboard ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware2 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic20 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...