Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Anmeldung beim ersten User am Netzwerk. Zweiter User danach ist dagegen rasend schnell

Mitglied: fritzfeder

fritzfeder (Level 1) - Jetzt verbinden

16.12.2011 um 15:45 Uhr, 3596 Aufrufe, 8 Kommentare

nach langer Suche gebe ich auf und frage euch

wir haben an unserer Hochschule frisch installierte Win7 64bit Rechner. An denen melden sich Studis am Netzwerk (win2008, AD2003) an.

Nach dem Rechnerstart dauert die Windows Anmeldung beim ersten Student ca. 5 !! Minuten. Ab dem zweiten Studi dauerte es dagegen nur noch ca. 30 Sekunden bis er arbeiten kann.

Die Studenten haben alle das gleiche feste Profil und keine Daten im HomeLaufwerk. Bei der Fehlersuche wurden immer mehrerer neue Test-Studenten angelegt. Das Start-Skript ist für beide gleich.

Wenn der lokale Admin sich vorher anmeldet macht es keinen Unterschied. Die Anmeldung ist immer erst nach der ersten Anmeldung am Netzwerk vernünftig schnell.

Hat jemand ne Idee an was das liegen könnte, wie ich die erste Anmeldung akzeptabel schnell mache (und was ab dem zweiten Studenten anders ist?)
Mitglied: 60730
16.12.2011 um 18:33 Uhr
moin,

wenn ich das da rauslese, was ich meine das du geschrieben hast....

  • Kiste braucht 5 minuten, wenn Sie das erste mal der AD angemeldet wird - ein abmelden ohne Neustart und anmelden eines Users x gent dann in 30. sekunden....

Na da würde ich doch mal:
  • 2 minuten W7 boot abziehen
  • 1 fake minute, wo man denkt windows wäre an und voll funktionsfähig
  • 1 weitere für das Userprofil
mit anderen Worten fehlen dir ~ 3minuten die irgendwelche GPO Computereinstellungen zum abarbeiten brauchen.

Aber ich mutmasse nur...
Bitte warten ..
Mitglied: fritzfeder
17.12.2011 um 13:43 Uhr
GPOs wäre schon eine Erklärung, aber es erklärt nicht warum es nur beim ersten Netzwerkbenutzer langsam ist. Der ist in der gleichen OU (hat also die gleiche GPO) wie der Nächste.
Wie geschrieben, .. das Problem tritt auch auf wenn sich vorher ein lokaler Admin anmeldet. Also Windows genügend Zeit hat richtig hochzufahren.
Auch wenn der Rechner 10 Minuten nach dem einschalten rumsteht. Die erste Anmeldung an der Domäne ist ziemlich langsam und alle anderen Anmeldungen danach sind vernünftig schnell
Bitte warten ..
Mitglied: StefanKittel
17.12.2011 um 17:09 Uhr
Hallo,
klingt ja nach einem Timeout-Problem.
Ich würde ich auf GPO oder sonst auf DNS tippen.
Vieleicht auch was mit IPV6?
Stefan
Bitte warten ..
Mitglied: fritzfeder
19.12.2011 um 18:18 Uhr
Hallo Stefan, IPV6 hab ich schon deaktiviert. Kann ich das DNS nicht ausschließen weil die Einstellungen für den ersten und den zweiten Benutzer gleich sind?
Bitte warten ..
Mitglied: josef114
19.12.2011 um 21:17 Uhr
geht es nur um die anmeldung oder spürt man die verzögerung auch bei einem "ersten" Datenzugriff nach "welcher zeit?"
Bitte warten ..
Mitglied: fritzfeder
19.12.2011 um 22:43 Uhr
Nachdem der Rechner bis zum STRG-ALT-ENTF hochgefahren ist und zur Sicherheit 5 Minuten gewartete wurde, damit das Windwos wirklich fertig ist, braucht der Erste User des Tages ca. 5 Minuten bis er den "Arbeitsplatz" oder den Internet-Explorer öffenen kann. Davor haben Mausklicks auf Icons keine Wirkung. Falls du das mit "Datenzugriff meinst.
Wenn dieser abgemeldet wird und ein anderer sich anmeldet braucht der zweite nur noch ca. 30 Sek bis max eine Minute um z.B. den Arbeitsplatz zu öfffen.
Bitte warten ..
Mitglied: GanzDerAndere
21.12.2011 um 10:43 Uhr
Hi,

es gibt doch auch "Default" GPOs die auf alle User im Netz zutreffen, sofern nicht GPOs, die direkt mit dem User oder dessen Gruppe verknüpft sind, zum Tragen kommen.

Der User zieht/aktualisiert evtl. bei der ersten Anmeldung des Tages die gesamte Palette der GPOs und benötigt für die Anmeldung dann länger. Alle weiteren User greifen bei der Anmeldung nur noch auf die nun aktualisierten Infos in der lokalen "GPO-DB" zu und kramen die relevanten GPOs raus und wenden diese an.

Hast Du das Phänomen auf allen eingesetzten PCs?

Christian
Bitte warten ..
Mitglied: fritzfeder
27.12.2011 um 17:59 Uhr
Hi "GanzDerAndere" das weiß ich leider noch nicht. Ich werde es bald möglichst testen. Auf den Rechnern bei denen ich das Problem beobachten kann ist mehr Software als sonst installiert. Auf einem Testrechner mit der selben Hardware und nur einer Windows mit Office Installation geht die Anmeldung noch annehmbar schnell. Aber es ist schon ein Zeit Unterschied zu messen.
Falls du recht hast mit Default GPO wäre das zumindest eine Erklärung. Meines Wissens wird dort nur der TimeServer Systemweit gesetzt. Ich werds checken und hier posten. Vielleicht ist dein Posting ja der Tip den ich gesucht habe. Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10
Neues Notebook ist langsam die zweite
Frage von oskarmaderWindows 1047 Kommentare

Guten Abend leider habe ich aus versehen in meinem letzten Beitrag auf gelöst geklickt. Also nochmal ich habe mir ...

Switche und Hubs

Internetverbindung im WLAN sehr langsam, im LAN sehr schnell

gelöst Frage von t1m0beSwitche und Hubs17 Kommentare

Hallo zusammen, ich habe folgendes Problem: Von Vodafone steht im Treppenhaus ein WLAN-Router EasyBox 802 mit aktueller Firmware. An ...

Microsoft

Zweits Betriebssysten überschreibt das erste System

Frage von 121691Microsoft8 Kommentare

Hallo, ich habe folgendes Problem: Ich habe zwei Raid 0 verbunde. Auf einem habe ich Windows 8 laufen und ...

Windows Server

Druckaufträge mal schnell, mal langsam

Frage von jumaniWindows Server5 Kommentare

Wir sind ein kleines Unternehmen mit ca. 12 internen PC Arbeitsplätzen und haben seit einiger Zeit das Problem dass ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...