Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Langsame Explorer-Shell unter Windows 2008 R2 Terminal Server

Mitglied: 100342

100342 (Level 1)

09.08.2011, aktualisiert 13:08 Uhr, 5013 Aufrufe, 4 Kommentare

Auf einem DELL PowerEdge T310 laufen sämtliche Vorgänge schleppend langsam, z.B. Browsen durchs Dateisystem, Öffnen eines Worddokuments etc.

Hallo!

Habe wieder einmal ein Problem mit einem Windows Server 2008 R2, der als Terminal Server dient:

Alle Vorgänge, die mit der Explorershell zu tun haben, scheinen langsam zu laufen.
Wenn ich beispielsweise im Explorer durch mehrere Ordner wechsle, so dauert es z.B. mindestens 4-5 Sekunden, bis ich einen Ordner sehe. Gehe ich eine Ebene weiter nach unten wieder 5 Sekunden usw usf.

Gleiches gilt beim Download einer Datei via Firefox: Sobald ich auf "speichern" klicke und das Browserfenster aufgeht, aus dem ich den Zielspeicherort wählen kann, tritt obiges Problem auf.

Zudem hängt sich jedes Mal das Startmenü auf, sobald man über Verwaltung fährt. Geht man den Weg über Start -> Alle Programme -> Verwaltung, dann erscheint ewig lange eine Sanduhr über dem "Verwaltung" Ordnersymbol.

Interessant: Wenn ich mit dem "A43 Filemanagement Utility" durch die Ordnerstruktur browse, tritt der Effekt nicht auf, weshalb ich nicht mehr wirklich an einen Hardwaredefekt glaube...

Der Server ist auf aktuellem Stand, Kaspersky wurde testweise einmal deaktiviert, Virenscan brachte kein Ergebnis, RAID-Controller wurde ausgetauscht (von H200 -> H700), Firmwareupdate durchegführt.

Langsam weiß ich wirklich nicht mehr weiter.
Sind mit der Dell Hotline noch am Hardware testen, für das Betriebssystem leistet Dell leider keinen Support.


Noch ein paar Eckdaten:

- CPU: Intel Xeon X3430
- RAM: 8 GB
- RAID-Controller: H700 (RAID1)

Hijackthis Log: http://pastebin.com/J1WpNGSu


Vielen Dank für eure Hilfe!

Gruß,
Ralph
Mitglied: DerWoWusste
09.08.2011 um 13:19 Uhr
Zu 99% ist es Kaspersky. Du hast vermutlich Version 6 in einer Unterversion kleiner als 6.0.4.1424, stimmt's? Aktualisieren und neu starten ->Probleme schlagartig weg. Dieser Bug ist schon sehr sehr lange bekannt, genauso lange dürfte Dein Server das Problem schon haben ;)

PS: Deaktivierung eines Virenscanners bringt hier nichts: seine Filtertreiber sind weiterhin geladen.
Bitte warten ..
Mitglied: 100342
09.08.2011 um 13:23 Uhr
Hey,

danke für deine schnelle Antwort!

Installierte Kaspersky Version ist in der Tat 6.0.4.1212 und daher < 6.0.4.1424


Teste ich umgehend und werde dann Feedback geben!
Bitte warten ..
Mitglied: 100342
09.08.2011 um 14:52 Uhr
So, hab das Anti-Virus mal deinstalliert und siehe da - es funktioniert!

Vielen Dank DerWoWusste, dafür bekommst du einen Kasten Bier!


Gruß,
Ralph


/Update:

Version 6.0.4.1424 installiert und die Probleme sind verschwunden.
Bitte warten ..
Mitglied: DerWoWusste
09.08.2011 um 14:59 Uhr
Ich nehm Dich beim Wort. PN folgt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2 - erst langsam, dann keine Reaktion

gelöst Frage von rrobbyyWindows Server10 Kommentare

Hallo zusammen, heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, ...

Windows Netzwerk

LAN-Routing Windows Server 2008 R2 langsam

gelöst Frage von Majo71Windows Netzwerk2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ...

Windows Server

Lizenzen bei Server 2008 (nicht R2) für Terminal-Server Betrieb

gelöst Frage von joe110980Windows Server8 Kommentare

Hallo zusammen, ich habe einen Windows Server 2008 SP2 (nicht R2), der als Terminal Server dient (eine zentrale Anwendung ...

Windows Server

Windows server 2008 r2 mmc der Windows Server Sicherung sehr langsam

Frage von Wein-AWindows Server1 Kommentar

Hallo Zusammen, ich bin begeisterter Nutzer der Windows Server Sicherung! Ein Teil unseres Sicherungskonzeptes schließt die Windows Serversicherung mit ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 7 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office3 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...