Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Netzwerkverbindung zu bestimmtem Server

Mitglied: UNIPRO

UNIPRO (Level 1) - Jetzt verbinden

08.10.2014 um 11:21 Uhr, 1219 Aufrufe, 7 Kommentare

Hallo Community,

mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt.

Leider konnte mir bisher keiner dieser Einträge weiterhelfen.

Vorab eine kurze Übersicht der Netzwerkstruktur und weiterer relevante Informationen:

Es handelt sich um ein Domänennetzwerk mit ca. 100 Clients.

Insgesamt befinden sich 4 Server im Einsatz, von denen 3 mit Windows 2008 R2 und einer mit Windows 2008 betrieben wird.

Das Netzwerk wird über einen HP 5412zl Core-Switch miteinander verbunden.

Die Clients laufen auf 1GB PoE+ Module des Switches, die Server via SFP+ mit 10GB.

Nun das Problem:

Auf einen unserer Server, nennen wir ihn einfach mal "Problem-Server", können wir seit ca. 3 Wochen nur noch mit Schreib- / Leseraten von ca 7 MB/s zugreiffen (getestet mit NTTtcp).

Innerhalb der letzten 3 Wochen wurden wirklich definitiv keine Änderungen vorgenommen. Interessant ist jedoch, dass es einen einzigen Client im Netzwerk gibt, der mit voller Geschwindigkeit Lesen und Schreiben kann.

Weitere Details zum Problem-Server:
Windows Server 2008 R2, aktuelle Updates installiert
Netzwerkkarte: Broadcom BCM57810 mit der Treiberversion 7.10.6.0
Auf dem Server läuft eine Windows 7 Maschine, welche mit VM-Ware Workstation emuliert wird.
Des weiteren Dient der Server als Host für Servergestützte Applikationen.
Eine der Applikation benötigt einen SQL-Server 2008, welcher ebenfalls auf dem Server installiert ist.
Kaspersky Security (wurde zu Testzwecken schon deaktiviert)

Bisher durchgeführte Schritte und erlangte Erkenntnisse:

Das Problem scheint unabhängig von der Netzwerkkarte zu sein, da das Problem auch auftritt, wenn eine andere Netzwerkkarte in den Server eingebaut wird. Wir haben sowohl einen neue Broadcom 10GB Netzwerkkarte (inkl. neuem SFP+ Kabel und anderem Port auf dem Switch), als auch eine Intel 1GB Server Netzwerkkarte verbaut. Das Ergebnis ist das gleiche.

Die physikalische Verkabelung (CAT.7) wurde erst Anfang des Jahres im kompletten Gebäude erneuert. Messungen mit Messgeräte der Firma Fluke zeigten ordnungsgemäße Kabelwege an.

Netzwerktreiber wurden sowohl auf Server als auch auf den Clients auf den neusten Stand gebracht.

Der Client, welcher mit vollen Geschwindigkeiten auf den Server zugreifen kann hat eine Realtek PCIe GbE mit den aktuellsten Treibern verbaut.
Baut man dem eben genannten Client jedoch eine andere Netzwerkkarte ein, geht auch seine Geschwindigkeit in den Keller.
Es ist jedoch vollkommen egal, an welcher Leitung der funktionierende Client im Netz hängt. Von jedem Port in der Firma aus, kann er mit voller Geschwindigkeit arbeiten.

Ein weiterer Test war folgender:
Wir haben den Problemserver, sowie ein paar Clients vom Core-Switch getrennt, und mit Hilfe eines einfachen GBe Switches die Clients und den Problem-Server zu einem eigenen Netzwerk zusammen geschlossen. In dieser Konstellation können alle Clients mit voller Geschwindigkeit mit dem Problem-Server kommunizieren.

Die Grundfunktionalität des Core-Switches wurde durch einen externen HP-Mitarbeiter geprüft, jedoch konnten keine Unauffäligkeiten festgestellt werden.

Im Moment bin ich gerade dabei den Netzwerkverkehr, welchen ich mit WireShrak aufgezeichnet habe zu analysieren. Die erste Sichtung ergab jedoch keine Auffäligkeiten (wobei das analysieren von TCP/IP Paketen leider nicht zu meinen stärken zählt)

So ich hoffe ich habe nicht wichtiges vergessen und habe niemanden mit dem riesen Text erschlagen.

Liebe Grüße

Chris
Mitglied: fisi-pjm
08.10.2014 um 12:03 Uhr
Zitat von UNIPRO:

Hallo Community,

Hi Chris,

jedoch konnten keine Unauffäligkeiten festgestellt werden.

Na dann läuft er also gar nicht kleiner Spaß am Rande

Ich würde zunächst versuchen ein Softwareproblem auszuschließen, Boote den Server mal mit einem Live Linux und schau dir dann die erreichbarkeit erneut an.
Danach kannst du sicher sagen ob es ein Hard- oder Software Problem ist.

Gruß
PJM
Bitte warten ..
Mitglied: Pjordorf
08.10.2014 um 12:04 Uhr
Hallo,

Zitat von UNIPRO:
Wir haben den Problemserver, sowie ein paar Clients vom Core-Switch getrennt
Und auf einen anderen Port deines Core Switches?

Die Grundfunktionalität des Core-Switches
Und die Konfiguration? Weil dein
Baut man dem eben genannten Client jedoch eine andere Netzwerkkarte ein, geht auch seine Geschwindigkeit in den Keller. Es ist jedoch vollkommen egal, an welcher Leitung der funktionierende Client im Netz hängt. wurde durch einen externen HP-Mitarbeiter geprüft, jedoch konnten keine Unauffäligkeiten festgestellt werden.
deutet wiederum auf eine Einstellung hin

Gruß,
Peter
Bitte warten ..
Mitglied: UNIPRO
08.10.2014 um 13:06 Uhr
Hallo PJM,

Danke für deinen Kommentar, wir werden das heute Abend versuchen und melden uns dann wieder.

Liebe Grüße
Bitte warten ..
Mitglied: fisi-pjm
08.10.2014 um 14:25 Uhr
Lasst auch den Kommentar von Pjordorf nicht unbeachtet, dass das Gerät Hardwareseitig in Ordnung ist muss nicht heißen das die Config keinen Knacks hat. Vielleicht, den Switch mal auf Factory Defaults setzen!

ftp://ftp.hp.com/pub/networking/software/5400zl-InstallGuide-June2006- ...
Hier auf Seite 5-12 zu finden.

Aber vergesst nicht eure Config vorher zu sichern

Gruß
PJM
Bitte warten ..
Mitglied: UNIPRO
08.10.2014 um 15:01 Uhr
Wir werden auch diesen Kommentar nicht außer acht lassen und das heute Abend ebenfalls in Angriff nehmen - Danke hierfür.

Liebe Grüße
Bitte warten ..
Mitglied: UNIPRO
10.10.2014 um 18:45 Uhr
Hallo zusammen,

bitte entschuldigt die verspätete Rückmeldung.

Es war leider Arbeitstechnisch nicht früher Möglich die Tests durchzuführen.

Den Switch haben wir komplett auf Werkseinstellungen zurückgesetzt und auch dabei belassen. Leider hatte dies keine Auswirkung auf das Problem.

Interessanter ist das Ergebnis aus der Messung mit einer Linux Live CD.

Während der Server mit der Live-CD betrieben wurde, hatten wir wieder angemessene Netzwerkgeschwindigkeiten.

Somit sollte es doch nun nahe liegen, dass sich das Problem im Betriebssystem versteckt.

Hier werde ich mich gleich auf die Suche machen.

Hat vielleicht hierzu noch jemand einen Ansatzpunkt?

Vorab bereits vielen Dank
Bitte warten ..
Mitglied: Pjordorf
10.10.2014 um 19:08 Uhr
Hallo,

Zitat von UNIPRO:
Somit sollte es doch nun nahe liegen, dass sich das Problem im Betriebssystem versteckt.
Si. Also neues OS dort auf einer neuen Platte und messen was das Zeug hält, denn die Hardware ist ja wohl OK. Mir fallen spontan so Sachen wie TCP Chimney und co. ein..
http://technet.microsoft.com/de-de/library/gg162682(v=ws.10).aspx

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerkverbindung nach Kabelwechsel langsamer

gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Hyper-V

Netzwerkverbindung einer VM sehr langsam

Frage von 118080Hyper-V13 Kommentare

Ich habe eine VM in Hyper-V erstellt, auf welche ich via RDP zugreifen. Jedoch ist die Verbindung via RDP ...

LAN, WAN, Wireless

Sinn von mehreren Netzwerkverbindungen am Server

gelöst Frage von hanheikLAN, WAN, Wireless2 Kommentare

Hi, in einem kleinen LAN kommt es immer wieder zu sehr langsamen Serverzugriffen. Da bislang an dem HPProliant nur ...

Windows Installation

Keine Netzwerkverbindung nach Installation von Windows Server 2012R2

gelöst Frage von LasherWindows Installation3 Kommentare

Hallo Wissende, ich habe auf einem DELL Notebook Precision M4800 Windows 2012R2 installiert. Nach der Installation ist der Netzwerkadapter ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 19 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...