Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsame Netzwerkverbindung zum Windows 2003-Server

Mitglied: Mofolo

Mofolo (Level 1) - Jetzt verbinden

03.11.2006, aktualisiert 09:31 Uhr, 3817 Aufrufe, 1 Kommentar

Der Dateitransfer vom Client zum W2K3-Server hin übers 100MBit-TCP/IP-Netzwerk dauert extrem lange.

Habe schon nach einem Beitrag zu diesem Thema gesucht aber leider nicht gefunden...
Im Moment bin ich dabei, einen Windows 2003 Server zu warten und bin auf ein Problem gestoßen

Der Dateitransfer vom Client zum Server hin übers 100MBit-TCP/IP-Netzwerk dauert extrem lange.
Dabei spielt es keine Rolle von welchem Client aus die Datei kopiert wird.
Beim kopieren der Datei vom Server zum Client hingegen ist die Geschwindigkeit "normal".

Alle Clients sind mit WinXPPro ausgestattet.
Ich habe bereits die DNS-Einstellungen, AD, Freigaben, Berechtigungen auf dem Server sowie auf den Clients kontrolliert.
Als DNS sind eingetragen der Server selbst und der DNS des ISP.
Server und Clients haben feste IPs.

Wer hat eine Idee wo das Problem liegen könnte?

Danke!
Mitglied: cwagner
03.11.2006 um 09:31 Uhr
Bitte überprüfe mal die Einstellungen der NIC vom Server und des Ports am Switch. ich habe leider die Erfahrungen gemacht, dass die oft empfohlene Auto-Auto-Einstellung nicht sauber funktioniert. Ich nutze immer eine feste Einstellung und habe damit noch nie Probleme gehabt (z.B. 100FDx auf beiden Seiten).

Wenn das nichts hilft, prüfe mal das Netzwerkkabel zum Server und ob der Treiber aktuell ist. Wenn es ein managebarer Switch ist, kannst du auch mal schauen ob beim kopieren der Daten Fehler auf dem Serverport auftreten, ist oftmals ein ursachen von fehlerhaften Geschwindigkeitseinstellungen oder einem defektem Kabel.

PS: Das von dir bekannte Problem kenne ich nur von HP-Switchen und Marvell Yukon-Karten, bei den tritt ein ähnlicher Effekt auf. Wobei das Problem eher bei den Marvell-Karten zu suchen ist.

MfG
CWagner
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Langsame Netzwerkverbindung zu bestimmtem Server

Frage von UNIPROLAN, WAN, Wireless7 Kommentare

Hallo Community, mir ist bekannt, dass es zum Thema "langsames Netzwerk" schon so einige Einträge im www gibt. Leider ...

LAN, WAN, Wireless

Netzwerkverbindung nach Kabelwechsel langsamer

gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Hyper-V

Netzwerkverbindung einer VM sehr langsam

Frage von 118080Hyper-V13 Kommentare

Ich habe eine VM in Hyper-V erstellt, auf welche ich via RDP zugreifen. Jedoch ist die Verbindung via RDP ...

Windows Installation

Keine Netzwerkverbindung nach Installation von Windows Server 2012R2

gelöst Frage von LasherWindows Installation3 Kommentare

Hallo Wissende, ich habe auf einem DELL Notebook Precision M4800 Windows 2012R2 installiert. Nach der Installation ist der Netzwerkadapter ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 StundeVideo & Streaming

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 10 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 11 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 22 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards15 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail13 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...