Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsamer Netzwerkzugriff

Mitglied: esiggi

esiggi (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 18.11.2005, 7687 Aufrufe, 13 Kommentare

Hallo,

ich hab WinXP SP2 und Office 2003 SP2 im Einsatz und habe folgendes Phänomen:
Wenn ich ueber Excel eine Datei aufmache, die am Server liegt geht es wunderbar schnell.
Öffne ich die Datei aber über den DateiExplorer, dann warte ich ca 1 Min bis Excel sich oeffnet und dann nochmal bis die Datei offen ist.

an was koennte das liegen?


Siggi
Mitglied: phpchris
26.10.2005 um 15:20 Uhr
Ist der Computer Mitglied in einer Domäne?
Bitte warten ..
Mitglied: esiggi
26.10.2005 um 15:41 Uhr
Ja, ist Mitglied in einer Domäne
Bitte warten ..
Mitglied: phpchris
26.10.2005 um 15:43 Uhr
Dann wird vermutlich der DNS-Server Ärger machen, überprüfe den mal...
Bitte warten ..
Mitglied: marc-1303
26.10.2005 um 21:26 Uhr
Hallo zusammen

Ich bin eben auf diesen Beitrag gestossen. Ich habe das selbe Problem.
Mein Computer ist aber nicht Mitglied einer Domäne.

Ich arbeite in einem kleinen Netz mit einem Win2000-Computer als File-Server und 4 Clients WinXP SP2. Alle zusammen Peer-to-Peer vernetzt.
Das Problem ist bei mir am schlimmsten, wenn ich im Explorer mehrere Dateien wähle und diese z.B. per Rechtsklick zippen möchte. Ich warte manchmal bis 30 Sekunden auf das Kontektmenü.

Das Problem tritt nur auf, wenn ich diesen Vorgang auf einem gemappten Laufwerk mache. Auf lokalen Laufwerken läuft's ganz normal.

Zum Server: Das Laufwerk ist frisch defragmentiert. In der Ereignisanzeige finden sich keine verdächtigen Einträge. Er ist auch optimiert für Hintergrunddienste.

Ergänzend ist noch folgendes zu sagen: Die Computer sind einander bekannt (IP-Adressen in Hosts-Datei eingetragen). Alles User sind auf allen PCs erfasst und mit entsprechenden Rechten versehen.

Woran könnte das liegen?

Gruss
Marc
Bitte warten ..
Mitglied: esiggi
27.10.2005 um 08:16 Uhr
DNS past - ist die gleiche wie bei den andren PCs. Bei denen es geht.

Gruesse
Siggi
Bitte warten ..
Mitglied: phpchris
27.10.2005 um 12:53 Uhr
An euch beide:

schaut mal, ob irgendein Rechner in der Domäne / Arbeitsgruppe einen Virenscanner anhat.
Und wenn ja, dann schaut mal, ob der Virenscanner Netzlaufwerke scannt.

Das solltet ihr ausschalten und die verzeichnisse der Freigaben am Server scannen lassen.
Bitte warten ..
Mitglied: esiggi
27.10.2005 um 14:56 Uhr
Auf allen rechner läuft Norton 2003. Ich habe sogar das Skriptscannen ausgeschaltet.
Kann ich beim Norton das scannen von Netzwerken ausschalten - ich hab keinen Button gefunden.

Gruesse Siggi
Bitte warten ..
Mitglied: marc-1303
27.10.2005 um 17:22 Uhr
Auf allen Rechnern läuft Panda Antivirus Titanium 2005. Es werden nur lokale Laufwerke gescannt.
Bitte warten ..
Mitglied: phpchris
27.10.2005 um 20:01 Uhr
@siggi: Ich habe leider kein Norton zur Hand , sorry...

@Marc: Stelle sicher, dass das auch bei ALLEN Rechner der Fall ist. Es reicht oft, wenn nur ein Refchner miskonfiguriert ist. Ansonsten schau mal in die Energieoptionen des Rechners, der als Server fungiert und stelle Festplatten ausschalten auf "Nie".
Bitte warten ..
Mitglied: marc-1303
27.10.2005 um 20:15 Uhr
danke für den Tip. Ich werde das morgen gleich mal überprüfen. ich halte euch auf dem laufenden.
Bitte warten ..
Mitglied: Gonscho
17.11.2005 um 15:29 Uhr
Hallo,

haben sie vielleicht ein Netzlaufwerk welches nicht mehr aktiv ist?
Wenn ja, dann versucht ihr PC bei jedem öffnen des Explorers sich mit dem Netzlaufwerk zu verbinden! Daher die lange wartezeit.

mfg Gonschorek
Bitte warten ..
Mitglied: marc-1303
17.11.2005 um 15:39 Uhr
Nein, ist bei mir nicht der Fall. Alle Netzlaufwerke sind aktuell. Werden bei jeder Anmeldung wieder neu gemappt. Die Trägheit habe ich nur, wenn ich auf einem Netzlaufwerk mehrere Dateine markiere und mit Rechsklick das Kontextmenü aufrufe. Es vergehen dann bis zu 30 Sekunden bis das Menü erscheint. Beim Öffnen des Explorers habe ich keine Verzögerung.

Gruss
Marc
Bitte warten ..
Mitglied: Gonscho
18.11.2005 um 08:33 Uhr
Hy, na dann wirds warscheinlich doch am Netz und am Client selber liegen weil dieser halt sehr lange beim zwischenspeichern der Ansichten und der Ordnerstrucktur der dortliegenden Daten braucht. Hast mal mit ner anderen Netzwerkkarte versucht vieleicht liegts auch nur an der Hardware (Chip der Karte)....

der Gonscho
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Windows 7
Absturz bei Netzwerkzugriff
gelöst Frage von hotrockinWindows 71 Kommentar

Hallo, ich habe mit einem neu installiertem Windows7-64 PC folgendes Phänomen (erstmals, ich habe davor schon viele Systeme eingerichtet, ...

Server
Netzwerkzugriff nur über Domain
Frage von sebastian2608Server4 Kommentare

Abend Leute, mal eine etwas andere Frage: Wie würdet ihr es lösen, wenn es heißt mal sollte den Netzwerkzugriff ...

Windows Netzwerk

Batch- Datei: Netzwerkzugriff funktioniert nicht

Frage von 133722Windows Netzwerk14 Kommentare

Hallo zusammen, ich habe folgendes Problem: eine kleine Batchdatei soll bei einem Programmstart einen Satz an Programmdaten von einem ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs9 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...