Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Langsamer Systemstart Windows Vista

Mitglied: Frechebiene

Frechebiene (Level 1) - Jetzt verbinden

22.01.2008, aktualisiert 06.02.2008, 6816 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe seit kurzem ein Notebook mit Windows Vista Business, Dual Core, CPU 1,86 Ghz und 2 GB RAM.
Im Normalbetrieb ist die Geschwindigkeit relativ ok, was aber wirklich schlimm ist, ist der Systemstart der bis zu 5 Min dauert. Anfangs dachte ich immer ich habe den POWER Knopf nicht richtig gedrückt, weil man nur einen schwarzen Bildschirm sah bis dann nach ewiger Zeit mal das Logo erscheint

Kennt das jemand ?

Ich wäre euch super super dankbar für einen hilfreichen Tip wie man das beschleunigen kann


Grüße


frechebiene
Mitglied: sysad
22.01.2008 um 22:45 Uhr
Vielleicht werden nicht erreichbare Netzwerke (DNS-Server o.ä.), Laufwerke oder Drucker abgefragt?
Bitte warten ..
Mitglied: zaggler
23.01.2008 um 09:01 Uhr
Schon mal nachgesehn wie die Bootreihenfolge aussieht im Bios (dann mal HDD als erste booten lassen), eventuell USB geräte mal ausstecken falls vorhanden und angeschlossen.
Bitte warten ..
Mitglied: snBandit
06.02.2008 um 14:40 Uhr
Du brauchst mehr Arbeitsspeicher... 2BG sind zwar für XP ausreichend aber nicht für Vista. Das ist ein allseits beliebter Verkaufsgag.

Vista kann max 3,39 GB RAM adressieren, d.h. alles weniger 4 GB verursacht deutliche Performance-Einbußen. Deine 2GB werden also schon beim Hochfahren des Computers voll ausgelastet, sodass Vista schon beim Start auslagern muss --> Zeitverlust.

Es gibt verschiedene Möglichkeiten einige Features bei Vista schon beim Start zu deaktivieren...

ansonsten wie gesagt mehr Arbeitsspeicher besorgen ... oder auf 64bit Systeme umsteigen ... oder für 65,- Euro XP kaufen XD ...

Das Problem liegt bei Vista selbst und wird wahrscheinlich mit Erscheinen von Windows Seven ein Ende haben, da dort mit einem abgespeckten NT-Kernel (25 - 40MB!) und virtuellen Umgebungen gearbeitet wird.

Gruß
snBandit
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Arp -s bei Systemstart
Frage von daxlanderWindows Netzwerk13 Kommentare

Hallo zusammen, ich habe schon ganz abgekaute Fingernägel, da ich mein Problem noch nicht lösen konnte. Ich bin dran ...

Windows 10

Windows 10 (x86) Sperrbildschirm PIN Eingabe nur nach Systemstart

Frage von horstvogelWindows 101 Kommentar

Hallo, seit Windows 10 (x86) gibt es ja die Möglichkeit der alternativen Eingabe einer PIN für die Anmeldung. Gibt ...

Windows 7

Systemstart durch Bluescreen unterbrochen

Frage von LordKimahriWindows 76 Kommentare

Ich habe derzeit das Netbook meiner Nachbarn hier um es zu reparieren. Nach dem der erste Fehler gefunden war ...

Windows Netzwerk

Probleme bei Anmeldung an Domäne nach Systemstart

Frage von vanHanfWindows Netzwerk7 Kommentare

Hallo zusammen, da ich hier schon viel Hilfe gefunden habe, ohne Fragen stellen zu müssen, habe ich jetzt ein ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 10 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 17 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 21 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 22 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP25 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...