Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sehr langsamer Zugriff über das Firmennetz auf eine Seite bei 1blu

Mitglied: leuaner

leuaner (Level 1) - Jetzt verbinden

17.09.2007, aktualisiert 18.09.2007, 3609 Aufrufe, 2 Kommentare

Hallo,

Ich weiß nicht, ob ich mit meinem Problem in dieser Rubrik richtig liege,
aber was besseres habe ich nicht gefunden:

Ich habe ein Problem mit einer Webseite, die ich bei 1blu gehostet habe.
Der Aufruf der Website aus dem Browser geschieht sehr sehr langsam,
das Laden der HTML-Seite geschieht noch "relativ" schnell, aber das
Nachladen der Bilder ist sehr langsam. Man sieht im Browser in der
Statusleiste wieviele Elemente noch nachgeladen werden müssen und
dass sich diese Anzahl nur alle 2-3 Sekunden um 1 verringert.

Dieses Problem habe ich allerdings nur bei meinem PC im Büro, welcher
hinter einer Firewall und einem HTTP-Proxy sitzt. Wenn ich die Seite
von einer anderen Stelle aufrufe, wird sie sehr schnell geladen, z.B.
von zuhause (DSL 2000).

Das Problem ist erst seitdem der Server bei 1blu wohl ein Problem hatte und
neu aufgesetzt wurde. Ein Anruf bei 1blu half auch nicht weiter, da die
Seite bei denen (und bei mir zuhause auch) sehr schnell angezeigt wird.

Die Konstellation bei mir ist folgende:

PC (Win XP)
|
Firewall (Watchguard Firebox III/1000) ---- Proxy-Server im SSN-Netz
|
Internet-Standleitung (4 MBit bei QSC)


Ich habe versucht den Fehler im Ausschlussverfahren einzukreisen:

Ich habe in der Firewall eine Regel hinterlegt, die meinem PC dirketen
Zugriff aufs Internet erlaubt, die Geschwindigkeit hat sich nicht erhöht.
Also liegt es nicht am Proxy-Server.

Ich habe andere Rechner im LAN ausprobiert, bei denen ist es genauso
langsam, also liegt es nicht an meinem PC.

Über die gleiche Internet-Anbindung ist noch eine zweite Firewall
angeschlossen (Watchguard Firebox II). Von den dahinter liegenden
Rechnern kann man optimal auf die Seite zugreifen, also dürfte es
auch nicht an unserer Internet-Leitung liegen (samt DNS).

Bleibt in meinen Augen eigentlich nur die Firebox III/1000, obwohl ich
das nicht richtig glauben kann, denn vor dem Serverfehler bei 1blu
lief alles reibungslos. Kann es sein, dass der 1blu-Server Anfragen
von meiner IP langsamer beantwortet (welche eine andere ist als
die hinter der 2. Firebox)?
Die Ping-Zeiten und tracert zu dem Webserver sind eigentlich aktuell
in Ordnung (zeitweise waren diese aber nicht erreichbar, dann hing
die Webseite komplett).
Auf dem Webserver läuft auch noch ein Web-FTP-Client, welcher genauso
langsam ist beim Aufruf, obwohl dessen Einstiegsseite ganz einfach
aufgebaut ist.

Wie kann ich dem Problem auf die Spur kommen? Hat jemand Ideen,
was ich noch machen könnte?

Danke im Vorraus
Mitglied: Webhentschel
17.09.2007 um 16:55 Uhr
Hi,

also hier habt 2 Firewalls. habe beide die gleichen Leitungen. Ich meine von dem selben Provider?.

ich geht mal davon aus das es halt einfach die verbindung von eurem Provider zum 1blue ist.

Wenns nicht dein Server ist dann sind da bestimmt noch andere Seiten Drauf. Teste mal eine von denen ob es da auch Probs gibt. oder einfach eine Seite die bei 1blue gehostet ist.


Ich habe das Problem mit meinen Server im AMI land. Über unsere Standleitung (Telekom) sehr langsam. die Backupleitung ist von Hosteurope und da ist dann alles sehr schnell.

Gruß

Maik
Bitte warten ..
Mitglied: leuaner
18.09.2007 um 09:53 Uhr
Nein, beide Firewalls sind über einen Hub an der gleichen Internetleitung.
Über die eine Firewall geht es schnell, über die andere langsam.
Aber es ist nur diese Seite betroffen, andere Internetseiten gehen schnell.

Nach aussen hin sind beide Firewalls mit unterschiedlichen IPs im Internet
sichtbar (feste IPs).

Ich weiss nicht mehr weiter ...
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Homepage wird im Firmennetz langsam geöffnet

gelöst Frage von Dr.CornwallisWebbrowser11 Kommentare

Hallo Gemeinde! Ich habe folgendes Problem in meinem Netzwerk. Unsere Homepage funktioniert vom eigenen Firmennetz aus sehr langsam(ca.1-3 min ...

Windows Server

Zugriff auf neuen Server langsam

Frage von franksigWindows Server4 Kommentare

Hallo geballte Kompetenz :) ich habe folgendes Problem ich habe einen alten Server Win2008 8GB RAM auf einem DL380 ...

Server

Smbclient-Prozesse machen Zugriff auf Netzlaufwerk langsam

gelöst Frage von CoreknabeServer7 Kommentare

Hi, wir betreiben einen Owncloud-Server (Ubuntu 14.04), der so konfiguriert ist, dass er den Zugriff auf zwei Windows-Shares (Server ...

Netzwerke

VPN, Lager, Firmennetz

Frage von DomFryNetzwerke6 Kommentare

Hallo zusammen, aktuell würde ich gerne folgende Anforderung erfüllen: VPN-Verbindung zwischen Lager (Dyndns, Fritzbox 7390) und Hauptgebäude (Fixe Ip, ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...