Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsames Anmelden in W2K8 Domäne - DNS-Problem?

Mitglied: dhssk85

dhssk85 (Level 1) - Jetzt verbinden

28.04.2009, aktualisiert 29.04.2009, 5946 Aufrufe, 6 Kommentare

Hallo,

wir haben seit einer Weile in unserer Domäne das Problem, dass unsere Clients nach dem Einschalten noch zwischen 3 und 5 Minuten brauchen, bis sich ein User anmelden kann, bzw. die Useranmeldung abgeschlossen ist. Wenn sich die User unmittelbar nach dem Erscheinen des Anmeldebildschirms einloggen, steht der Bildschirm eine kleine Ewigkeit auf "Computereinstellungen werden übernommen". Ich hatte zuerst die Vermutung, das etwas mit unserem DNS nicht stimmt, aber bisher konnte ich leider nichts dementsprechendes finden.

Hier mal ein paar Auschnitte aus der USERENV.LOG, an denen ich die kritischen Stellen vermute:

12:03:56:546 2b0.3dc Domain name is NT Authority. No DNS domain name available.
.
.
.

12:03:56:796 2b0.2c8 client authenticated.
12:03:56:796 2b0.2c8 Releasing context
12:03:56:796 2b0.2c8 Releasing context
12:03:56:796 2b0.2c8 MIDL_user_free enter
12:03:56:796 2dc.2e0 Releasing rpc binding handle
12:03:56:796 2dc.2e0 Returning TRUE. hProfile = <0x35c>
12:03:56:796 2dc.2e0 Domain name is NT Authority. No DNS domain name available.
12:03:56:812 4e4.4e8 Process Name: C:\WINDOWS\system32\svchost.exe
12:03:57:156 2b0.2b4 Asynchronous, Reason: NoNeedForSync
12:03:57:203 568.56c Process Name: C:\WINDOWS\system32\spoolsv.exe
12:03:57:218 2b0.528 Asynchronous, Reason: NoNeedForSync
12:04:10:578 0,000 2b0.528 Entering. Flags = f
12:04:10:578 0,000 2b0.528 ProcessGPOs:
12:04:10:578 0,000 2b0.528 ProcessGPOs:
12:04:10:578 0,000 2b0.528 Starting computer Group Policy (Async forground) processing...
12:04:10:578 0,000 2b0.528 ProcessGPOs:
.
.
.

12:04:10:593 0,015 2b0.528 Adapter speed 100000000 bps
12:04:10:593 0,015 2b0.528 First time: 0
12:04:10:593 0,015 2b0.528 Fast link. Exiting.
12:04:18:437 724.754 Process Name: C:\WINDOWS\system32\mfevtps.exe
12:04:58:273 418.41c Process Name: C:\WINDOWS\system32\wuauclt.exe
12:04:58:816 484.48c Process Name: C:\WINDOWS\system32\wbem\wmiprvse.exe
12:06:09:078 118,500 2b0.528 network name is xx.xx.xx.xx
12:06:09:275 118,697 2b0.528 User name is: CN=SEB-PC039578,OU=xx,OU=xy,OU=xz,DC=yy,DC=yz,DC=net, Domain name is: OUR.DOMAIN
12:06:09:275 118,697 2b0.528 Domain controller is: \\DC.OUR.DOMAIN.net Domain DN OUR.DOMAIN.net
12:06:09:275 118,697 2b0.528 Rsop entry point not found for gptext.dll.
12:06:09:275 118,697 2b0.528 Rsop entry point not found for dskquota.dll.
12:06:09:275 118,697 2b0.528 Rsop entry point not found for gptext.dll.


Was mich stutzig macht, sind die Zeitsprünge zwischen manchen Schritten...

Ich bin für alle Informationen dankbar, da ich keine Idee mehr habe, wo ich suchen soll....
Mitglied: gooogix
28.04.2009 um 15:02 Uhr
Hallo!

Wie gross sind die Profile der Users und tritt dies bei allen Usern auf, auch beim Administrator?

Nutzt ihr Roaming-Profiles?

Gruss
Udo
Bitte warten ..
Mitglied: dhssk85
28.04.2009 um 15:07 Uhr
Ja, wir nutzen Roaming-Profiles. Die Profile sind unterschiedlich groß. Bei den Adminusern tritt dieses Phänomen nicht ganz so augeprägt aus, aber es ist trotzdem eine spürbare Verzögerung bei der Anmeldung zu merken. Adminuser haben bei uns keine Roaming-Profiles.

Vielleicht sollte ich ergänzend noch erwähnen, dass wenn die Nutzer ihren Rechner nach dem Einschalten ein paar Minuten unberührt stehen lassen, dass dann die Anmeldung ruckzuck wie gewohnt funktioniert...

Was ich mir überhaupt nicht erklären kann, ist dieser Zeitsrpung:

12:04:58:816 484.48c Process Name: C:\WINDOWS\system32\wbem\wmiprvse.exe
12:06:09:078 118,500 2b0.528 network name is xx.xx.xx.xx
Bitte warten ..
Mitglied: dhssk85
28.04.2009 um 15:54 Uhr
Danke für den Hinweis. Hat aber leider nichts gebracht. Habe den Dienst "Windows-Verwaltungsinstrumentation" auf manuell gestellt, aber leider ohne erkennbaren Erfolg.
Bitte warten ..
Mitglied: 51705
28.04.2009 um 19:41 Uhr
Hallo,

die Meldung "Computereinstellungen werden übernommen" kommt vor der User-Anmeldung und hat somit mit Roaming Profiles nichts zu tun. Zu 99,x% ist das ein DNS-Problem.

Grüße, Steffen
Bitte warten ..
Mitglied: dhssk85
29.04.2009 um 09:11 Uhr
Die Vermutung mit dem DNS-Problem hatte ich ja auch schon. Das Problem ist nur, dass unser lokaler DNS-Server/DC von unserer Konzernzentrale verwaltet wird und wir keinerlei Zugang zu dem Gerät haben...

Ich habe mir gerade mal die Mühe gemacht, zu messen, wann nach dem Boten was funktioniert:

x - Rechner einschalten
x + 43s - Adresse über DHCP bezogen
x + 1min 45s - DNS-Eintrag angelegt
x + 2min 50s - Rechner anpingbar bzw. über Namen zu erreichen

Was ich nicht verstehe ist, warum der Rechner erst eine Minute nach anlegen des DNS-Eintrags erreichbar ist...
Bitte warten ..
Ähnliche Inhalte
Windows Server

Internetseitenaufbau auf den Clients sehr langsam (Problem DNS)

gelöst Frage von TheHawkWindows Server2 Kommentare

Guten Morgen, Das Problem ist dass auf dem Clients ein Seitenaufbaau sehr langsam ist. Gestern Morgen um 8h war ...

Windows Server

W2k8 mit Domäne und Netzwerklaufwerk aber keine anderen Netzwerkressourcen

Frage von Robert15Windows Server3 Kommentare

Hallo Ich betreue einen SBS Server 2008 als DC. Ein Benutzer an einem Windows 7 Client meldet sich an ...

Windows 7

Netzwerk-Domäne gleich Online-Domäne - DNS Problem

gelöst Frage von Manik013Windows 711 Kommentare

Hallo, ein Kunde hat identische Netzwerk- und Onlinedomäne mit .at . Habe im DNS Server einen a record für ...

Windows 7

Laufwerksverknüpfung beim Anmelden zu langsam

gelöst Frage von Alex29Windows 74 Kommentare

Hallo in die Runde und einen schönen Abend, ich wollte als Hobbyadmin mein Netzwerk wieder etwas weiter "entwickeln". Ich ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 36 MinuteniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 14 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server37 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...