Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

langsames Verbinden von Netzwerkrechnern

Mitglied: ego

ego (Level 1) - Jetzt verbinden

13.05.2005, aktualisiert 19.05.2005, 4356 Aufrufe, 2 Kommentare

Verbindung mit anderen Rechnern im Netzwerk dauert sehr lange

Ich habe einige Workstation (NT 4.0) in unserem Netzwerk (mit NT4.0 Server) erneuert. Die alte Installation wurde mit Ghost auf die neue Festplatte geclont. Windows 2000 als Upgrade installiert, neue Treiber wurden installiert und der Servicepack 4 ergänzt.

Das Netzwerk läuft unter TCP/IP mit festen IP-Adressen. Drei der Rechner laufen einwandfrei. Der vierte Rechner zeigt folgendes Problem. Soll über die Netzwerkansicht oder den Explorer auf einen anderen Rechner im Netzwerk zugegriffen werden, so vergeht teilweise mehr als eine Minute, bis die freigegebenen Verzeichnisse des angesprochenen Rechners angezeigt werden.

Die Netzwerkeinstellungen habe ich komplett überprüft, die Host-Datei ist auf dem aktuellen Stand.

Wer kennt dieses Problem und könnte mir einen Tip geben?

Gruss, Gerd.
Mitglied: Netman-66
18.05.2005 um 08:25 Uhr
Hallo Gerd,
hast Du schon mal an die Einrichtung eines DNS-Servers gedacht? Host-Dateien zu pflegen ist auf die Dauer immer mühsam und fehleranfällig.
WINS wäre auch eine Möglichkeit zu verhindern, dass dieser eine Rechner Broadcasts durch gesamte Netz schickt. Denn genau das geschieht, bis sich nach einer Minute der zuständige Zielrechner angesprochen fühlt.
Noch ein Tipp: Wann immer es möglich ist, versuche ein sauberes System aufzusetzen. Meine eigenen leidlichen Erfahren haben gezeigt, dass Upgrades von NT selten einwandfrei laufen. Also erst 2000/2003 auf die neue Hardware, dann den Rest. Ghost benutze ich auch, aber nie für Server (wegen RAID).

Hoffe, die Verwirrung ist jetzt nicht größer als vorher
Bitte warten ..
Mitglied: ego
19.05.2005 um 22:50 Uhr
Hallo Netman,

danke für Deine Anregungen. Eine ständig gut gepflegte Hosts Datei ist natürlich ein "muss", bei fester IP Vergabe. Das ist bei uns sichergestellt. Wenn der Grund es timeouts beim Zugriff auf freigegebene Ordner auf anderen Hosts ein Bradcast-Storm ist, warum dann nur bei diesem einen Rechner?

Bei ca. 12 Upgrades auf WIN2000 zeigte sich der Efekt nur ein mal. Na, irgendwann muss sich der Grund finden lassen. Ghost ist eigentlich eines der praktikabelsten Programme, und die Performance ist auch recht gut. Mit RAID kommt aber auch kein anderes Produkt richtig klar.

Gruss, Gerd.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verbinden sich nicht
Frage von MyBRis4ShotWindows Server6 Kommentare

Hallo, wie der Titel schon sagt, habe ich aktuell Probleme mit dem automatischen Verbinden von Netzlaufwerken. Der Kunde arbeitet ...

Netzwerkgrundlagen
Netzwerk verbinden
gelöst Frage von sebastian2608Netzwerkgrundlagen14 Kommentare

N´ Abend Leute, vorerst kurz zur Erklärung des Netzwerkes: DSL -> Modem -> FritzBox -> Switch Als Switch wird ...

Backup
Bandlaufwerk zu langsam?
gelöst Frage von phillipe234Backup15 Kommentare

Hi Leute wir haben bei uns im Unternehmen ein tandberg bandlaufwerk mit LTO4 Bändern, dieses Laufwerk schafft die Backups ...

Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 31 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...