Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Das leidige USB-Thema :-)

Mitglied: 43752

43752 (Level 1)

17.02.2007, aktualisiert 21.02.2007, 4004 Aufrufe, 7 Kommentare

Hi,

bin neu hier und wenn falsch, dann bitte verschieben.
Habe mal 'ne Frage.
An meinem Toshiba-Laptop gehen seit ein paar Tagen die USB-Anschlüsse nicht richtig. D.h. sie erkenen keine Massenspeicher (Kartenleser, ext.Festplatte und so...) mehr. Maus wird aber problemlos erkannt.
Nun, jetzt lese ich mich seit ein paar Tagen im WWW durch. Anscheinend haben viele das Problem (vermutlich den Treiber für USB zerschossen) gehabt, nur die Lösungen sind unterscheidlich.
Will mir den Mainboard bzw. Chipsatztreiber neu installieren, nur: WIE GEHT DAS? Bin ein Anfänger.
Und bringt das was?

Habe das Betr.System schon neu aufgespielt.
Habe WinXP SP2 drauf.

Was könnt ihr mir noch so alles empfehlen?

Danke

Wenn ihr irgendwelche Daten zum Laptop braucht, nur zu. Da ich nicht weiß, was ihr braucht, poste ich erst mal keine.
Mitglied: 16568
18.02.2007 um 14:36 Uhr
Hast Du das hier schon mal gelesen?

USB - USB 2.0


Lonesome Walker
Bitte warten ..
Mitglied: 43752
18.02.2007 um 18:21 Uhr
Hi Lonesome Walker,

hab ich. Nur, welchen Treiber soll ich genau nehmen. Ich kann nicht genau sagen welches Mainboard ich habe.
Laut EVEREST:

Motherboard ATI SB450
Chipsatz unbekannt

Nach langem googeln festgestellt, daß das Mainboard wohl von Intel kommt mit dem "Intel Celeron M Prozessor" und mit dem "ATI Radeon Xpress 200M Chipsatz".

Hab bei "Intel" zwei solcher Mainboards gefunden. Wo kann ich nachschauen, welchen ich genau brauche?
Schaust hier. Bitte ganz runter scrollen, die letzten beiden Einträge-> http://www.intel.com/cd/products/services/emea/deu/motherboards/desktop ...

Korrigiere mich bitte, wenn ich falsch liege.

Welchen Treiber brauche ich denn? Und wo? Den von Intel oder den von ATI?

Ich weiß, zu viele Fragen, SORRY! Aber HILFEEE... bin kein Profi
Bitte warten ..
Mitglied: madmax77
21.02.2007 um 16:39 Uhr
Die bisherigen Beiträge zu USB scheinen mein Problem auch noch nicht erfasst zu haben:

Habe eine externe 2,5Zoll Samsung-Platte 120GB. Funktionierte einwandfrei....bis GESTERN:
die USB-Anschlüsse(habe 6) funktionierten mit verschd. Geräten(IPod, Kamera, Scanner und auch mit der Platte) nicht mehr und zwar während der PC lief!!!

Erste Analyse, Hardwarefehler bzw. Treiberfehler, die Treiber sind alle aktualisiert (die Platte ist auch erst 4 Wochen im Einsatz).

HEUTE jedenfalls wird die Festplatte wieder erkannt, alle Geräte funktionieren wieder. So what?
Leider stürzt der Rechner jedes Mal ab, wenn ich den Explorer öffnen will und dabei die ext. Festplatte angeschlossen habe. Überlege mir, ob ich die Platte nicht einfach einbauen soll und den ipod als externe Platte verwenden soll....
Bitte warten ..
Mitglied: 16568
21.02.2007 um 17:07 Uhr
Aaalso:

@ -Mirage- :
Generell brauchst du den Intel-Treiber, ATI is ja nur der Grafik-Chipsatz.

@madmax77:
Nun, generell war USB ja nie dazu ausgelegt worden, Festplatten anzuschließen, sondern eher die zärtlichen Datenströme für Drucker und Co. zu koordinieren.

Ich denke, in Deinem Fall hast Du Dir aufgrund des USB-Gehäuse-Herstellers Deine USB-Hardware geschrottet.

Beim iPod erklärt sich das alles von alleine:
iPod -> Apple
Apple -> Standard-Zertifizierungen für Hardware und deren Anforderungen

Ich habe schon oft festgestellt, daß USB-Platten auch einen Mac ins Schwitzen gebracht haben.
Dies waren dann genau dieselben, die dann an PC's zu Fehlern geführt haben


Lonesome Walker
Bitte warten ..
Mitglied: madmax77
21.02.2007 um 17:14 Uhr
@Lonesome Walker
Ok, dann rätst du mir die Festplatte einzubauen, oder?

Andere Geräte, z.B. Sony Ericssons K800i funktionieren am USB. Die hardware ist also nicht betroffen, oder was soll ich jetzt oder vielmehr kann ich machen?

Danke im Voraus für die erste qualifizierte Aussage (die Leute, die ich fragte hatten bisher keinerlei Probleme mit USB)!!!

MadMax77
Bitte warten ..
Mitglied: 16568
21.02.2007 um 17:37 Uhr
Japp, Festplatte einbauen is viel besser.

Nur weil Dein Handy geht, heißt das noch lange nicht, daß der USB-Port noch i.O. ist.


Lonesome Walker
Bitte warten ..
Mitglied: madmax77
21.02.2007 um 17:59 Uhr
@lonesome walker

Also sind dann alle sechs USB-Anschlüsse defekt? Wie bekomme ich sie wieder zum Laufen? Vielleicht löschen im Gerätemanager? Oder XP neuinstallieren?
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Das leidige Thema IPv6 - DS-Lite und VPN
gelöst Frage von zeroblue2005Netzwerkprotokolle6 Kommentare

Hallo Zusammen, ich muss leider das Thema noch mal aufgreifen. Ich sehe schon den Walt vor lauter Bäumen nicht ...

Windows 7

Mal wieder das leidige Thema Updates unter Windows 7

Frage von HenereWindows 712 Kommentare

Servus zusammen, ich hab hier den Laptop einer Kundin der mich in den Wahnsinn treibt. Zuerst war es das ...

Vmware

ESXI 6.5 das leidige Problem mit HTML5 und der Web UI

gelöst Frage von zeroblue2005Vmware12 Kommentare

Hallo Zusammen, egal welchen Browser und welche Version ich nehme ob mit Enter oder ich Button Anmeldung klicke, ich ...

Netzwerke

Literatur zum Thema Systemadministration und Systemintegration

gelöst Frage von ichigo77Netzwerke3 Kommentare

Hallo Leute, ich studiere im 3.Semester Media Systems und habe dadurch schon Erfahrung im BereichTechnische Informatik(Schaltnetze, Schaltwerke, Mikroprozessor-und kontroller) ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 23 StundenHumor (lol)1 Kommentar

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...