Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lexmark Treiber funktionieren nicht

Mitglied: Chri28

Chri28 (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 26.03.2007, 5844 Aufrufe, 4 Kommentare

Bin seit kurzem Windows Nutzer. Und versuche im Büronetzwerk (fast alle Mac_User) auf meinen neuen Rechner den Treiber für den Lexmark t520 zu installieren. Aber der Drucker druckt einfach nicht. Was mache ich falsch, was muss ich tun? Suche dringend, dezidierte Hilfe.
Mitglied: leknilk0815
26.09.2006 um 12:28 Uhr
Hi,
ohne Angaben über Betriebssystem (von Windows gibts mehrere Versionen) und die Art der Druckeranbindung (lokal, Netzwerk) ist Dir nicht zu helfen.

Gruß - Toni
Bitte warten ..
Mitglied: Ravers
26.09.2006 um 13:18 Uhr
Kann mich daran erinnern das ich selbst auch viele Schwierigkeiten beim einrichten eines Lexmarks hatte.

Zunächst alle Treiber sauber entfernen, dann Lexmark-Software installieren und dann erst einschalten (Lexmark nimmt das sehr genau) und neue/andere Chipsatztreiber probieren. Letzteres war bei mir das Problem, mit dem USB- Anschluss 2.0 kam er damals nicht zurecht.

BS, Anschluss etc. ist auch nicht uninteressant, sowie die Fehlermeldung. ;)
Bitte warten ..
Mitglied: Chri28
04.10.2006 um 15:12 Uhr
Also zur Erklärung: Mein System läuft unter Windows X und im Büro existiert ein lokales Netzwerk. Das Kuriose ist, dass an meinem iBook das alles problemlos funktioniert und ich perfekt mit dem Drucker arbeiten kann. Stecke ich aber das Netwerkkabel in die PC Kiste funktioniert auch alles perfekt (Internet etc.), aber beim Drucken geht einfach nichts. Habe schon mehrfach die Treiber runtergeladen, auch das Paket in dem der Treiber 100%ig enthalten ist. Bin sehr verzweifelt.
Über Hilfe wäre ich sehr dankbar!
Beste Grüße aus Berlin
Bitte warten ..
Mitglied: N899FGG
26.03.2007 um 19:19 Uhr
Hallo Chri28,
wie wäre es mal mit mehr Info. Welche Windows X Version, SPX, welche Version der Firmware auf dem Drucker, Version, Einstellungen, loader, welche Einstellungen auf der Netzwerk Seite, welcher Druckertreiber PS oder PCL oder ., was willst du drucken, aus welcher Application, welche Grösse hat die Druckdatei, welche Einstellungen benutzt du in der Application, ...
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Lexmark DruckerProsp.Pro205
gelöst Frage von JohnWilliam1Drucker und Scanner4 Kommentare

Danke im Voraus für Euren/Deinen Tip, wenn möglich: 1. Austauch meines alten Router gegen einen neuen: Typ Fritzbox 7272. ...

Windows Update

WSUS Treiber Updates für Surface Pro 4 funktionieren nicht

Frage von diemilzWindows Update12 Kommentare

Hallo zusammen, ich habe ein kleines Problem mit unseren neuen Surface Pro 4 Tablets (Windows 10 Pro 1511) in ...

Drucker und Scanner

Lexmark X544 - Scan2Folder

gelöst Frage von bastian42Drucker und Scanner2 Kommentare

Hallo, ich finde die Option nicht um vom Gerät direkt in einen Netzwerkordner zu scannen. Kann dies eventuell das ...

Drucker und Scanner

Grauschleier bei Lexmark C534n

Frage von netadmDrucker und Scanner6 Kommentare

Hallo zusammen, ich habe bei meinem Lexmark C534n Farblaser bei jedem Ausdruck einen konstanten Grauschleier auf dem Papier. Der ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)9 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server15 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools13 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...