Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lifebook C1410 Soundkarte defekt?

Mitglied: derDark

derDark (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 02.05.2007, 5949 Aufrufe, 4 Kommentare

Hallo,

ein Bekannter von mir hat ein Lifebook C1410 kürzlich gekauft. Nur leider funktioniert die Soundkarte eher suboptimal. Nachdem wir die aktuellen Treiber runtergeladen haben und installierten funktionierte der Sound einwandfrei. Nachdem ich weg war, so ca. 1Std. später funktionierte er nicht mehr.
Ein Bug oder ein Feature? Ich weiß es nicht, schliesslich kann man nicht alle Stunde den Treiber neu installieren.
Hat jemand ne Idee wodran das liegt?
Ich tippe auf defekte Hardware, aber vielleicht habt ihr eine andere Meinung und könnt mir helfen.

Vielen Dank,

Gruß

der Dark
Mitglied: onegasee59
07.03.2007 um 16:24 Uhr
Defekte Hardware muss nicht sein.
Eventuell auch eine Multimediasoftware die dort reinfunkt.
Was hat denn Dein Bekannter unmittelbar gemacht bevor es nicht mehr funktionierte?

Ansonsten, wenn das C1410 ein neues Gerät ist ab zum Händler und Garantie in Anspruch nehmen.

onegasee59
Bitte warten ..
Mitglied: thekingofqueens
07.03.2007 um 17:04 Uhr
Sind andere Geräte wie z.B. Bluetooth Audio von einem angeschlossenen Handy installiert?
Bitte warten ..
Mitglied: derDark
07.03.2007 um 20:35 Uhr
Das Teil ist Standart mäßig installiert.
Und die einzige Media Software die er nutzt sind I-Tunes und Mediaplayer.
Bitte warten ..
Mitglied: golive
02.05.2007 um 14:20 Uhr
Problem bei uns ist, dass das NB mit Vista kam und wir XP drauf haben wollten.

es gibt bei FSC unter Support --> suchen nach Seriennummer des Geräts, dann Betriebssystem XP auswählen, einen Microsoftpatch (undokummentiert, das einzige was in der Doku steht, ist, dass es mit dem Patch geht und keiner weiss warum *lol*)

Damit werden Sound- und Modemtreiber ordnungsgemäß installiert...
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Fujitsu Lifebook A512 und Startprobleme
Frage von Stefan007Notebook & Zubehör2 Kommentare

Hi, folgendes Szenario: Kunde hat ein Notebook reingebracht, welches nicht mehr bootet. Es kommt der Bios Screen (wo man ...

Windows 10

Windows 10 auf Fujitsu Lifebook durch Recovery

gelöst Frage von hesperWindows 1018 Kommentare

Hallo auch. Ich steh hier gerade vor einem blöden Problem. Gekauft hab ich ein Fujitsu Lifebook A555 mit Win ...

Exchange Server

VPS - Remotedektopverbindung - Audio - Soundkarte

Frage von andisauspExchange Server2 Kommentare

Hallo, ich habe einen VPS bei Contabo angemietet, den ich gerne für Audio- / Videoaufzeichnungen verwenden möchte. Leider hat ...

Peripheriegeräte

Touchscreen defekt?

Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 4 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 4 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 7 StundenCMS4 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet15 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...