Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Link funktioniert mit Firefox nicht

Mitglied: Verdemis

Verdemis (Level 1) - Jetzt verbinden

22.01.2007, aktualisiert 23.01.2007, 3535 Aufrufe, 2 Kommentare

Hallo,

ich habe eine Internetseite erstellt die soweit auch funktioniert (ausser das die Grafiken mit IE6 oder früher nicht richtig dargestellt werden, da es PNG Grafiken mit Transparenz sind, aber um das Problem geht es hier nicht). Nur musste ich feststellen das einige Links
mit Firefox nicht funktionieren, aber mit allen anderen gängigen Browsern. Seltsam ist auch das es bei einigen Leuten klappt, bei anderen nicht, welche alle die selbe Firefox Version 1.5 verwenden. Ich suche jetzt schon ne Weile nach der Lösung, doch es ist mir ein Rätsel und ich komme nicht dahinter... vielleicht kann mir einer von euch weiterhelfen.

Die Seite um die es sich handelt ist folgende:

www.moonstone-project.com/DSA/Helden.html

Wenn man dort auf "Tjalf Guralfson" oder "Alysande Lilis" klickt funktionieren die Links nicht. Alle anderen Links auf der Seite klappen
soweit ich das getestet habe. Alle Links sind auf die gleiche weise referenziert.
Hier ein Auszug des Codes...

Dieser Link funktioniert:
...
<a href="Adun_Geschichte.html">
<img src="grafik/Adun.png"
alt="Adun"
border="0"/>
<br />
Der Kampfmagier - Adun Eichenwind<br />
<br />
</a>
...

Dieser wiederum nicht:
...
<a href="Alysande.html">
<img src="grafik/Alysande.jpg"
alt="Alysande"
border="0"/>
<br />
Die Heilmagierin - Alysande Lilis<br />
<br />
</a>
...
Ich wäre für jeden Tip dankbar...
Gruß
Sascha
Mitglied: 11078
23.01.2007 um 08:31 Uhr
Hallo,

habe es gerade in FF 1.5.0.0 getestet und es funktioniert tadellos.

Der W3C-Validator hat keine Fehler zu bemängeln.

Liegt wohl an was anderem:

1. Was bedeutet, Link funktioniert nicht ? --> Seite nicht gefunden?
2. Wenn Du momentan öfters am Tag etwas änderst: Haben die Herrschaften mal den Cache im Browser gelöscht?



Gruß,
Tim
Bitte warten ..
Mitglied: Verdemis
23.01.2007 um 12:00 Uhr
Leeren des Caches haben wir schon versucht.
Wenn man draufklickt kommt die Meldung die Seite konnte nicht gefunden werden.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Sandboxie mit Firefox funktioniert nicht mehr

gelöst Frage von KMP1988Webbrowser2 Kommentare

Servus zusammen, ich nutze Sandboxie und starte damit meinen Firefox. Seit dem letzten Firefoxupdate (51.0.1) funktioniert es nicht mehr. ...

Webbrowser

Lokale Links (laufwerklinks) öffnen Firefox

gelöst Frage von KEFHVDIWebbrowser1 Kommentar

Guten Tag, Firefox öffnet folgende Links einer Intranetseite nicht. file:///X:/Ordner1/Ordner2/Datei.pdf Im IE geht es problemlos. Habe diverse Einstellungen bereits ...

Hardware

Links klick bei Maus funktioniert nicht

gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkgrundlagen

D-Link DEM-311GT GBIC funktioniert nicht

gelöst Frage von DerSprinterNetzwerkgrundlagen6 Kommentare

Guten Morgen miteinander! Mit dem Verkabeln von LWLn bin ich leider noch nicht sehr erfahren, daher würde ich mich ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 12 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 15 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...