Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Link auf Laufwerk

Mitglied: fachinformatiker

fachinformatiker (Level 1) - Jetzt verbinden

28.04.2006, aktualisiert 17.05.2006, 8773 Aufrufe, 13 Kommentare

Guten Tag,
ich möchte im Intranet mit html ein Bild von einem bestimmten Laufwerk einstellen und auch einen Link auf ein Laufwerk darstellen. Ich bekomme aber bei normaler Dastellung wie <a href="k:...."> bzw. <img src="k:...."> kein Bild und wenn ich auf den Link klicke, kommt die Meldung, dass k: kein registriertes Protokoll ist. Die Dateien sind 100% vorhanden und wenn ich alles auf das gleiche Laufwerk lege, funktioniert es einwandfrei, ich kann nur bei dem Pfad keine Laufwerkbuchstaben angeben, muss ich aber, da die Bilder sonst nicht von jedem PC aus aufzurufen sind.

Was muss ich davor schreiben, dass er das richtig erkennt ?

Ich hoffe, das weiss jemand. Danke schonmal
Mitglied: exceter
28.04.2006 um 11:21 Uhr
Hi,

schonmal mit <a href="file://K:/pfad/datei.jpg> versucht?

Ex
Bitte warten ..
Mitglied: fachinformatiker
28.04.2006 um 11:27 Uhr
So sehe ich das Bild nicht und der Link geht gar nicht, es kommt auch keine Fehlermeldung, als wäre es kein Link
Bitte warten ..
Mitglied: Raphael
28.04.2006 um 11:30 Uhr
<a href="file://K:\pfad\datei.jpg> ?
die slashes müssen in die richtie richtung schauen ... nicht?
Bitte warten ..
Mitglied: exceter
28.04.2006 um 11:38 Uhr
Bei href's nicht zwingend - aber ein Test wäre es wert
Bitte warten ..
Mitglied: exceter
28.04.2006 um 11:39 Uhr
Also nochmal komplett:

<a href="file://K:\pfad\datei.jpg">Link-Text</a>

Aber nu...
Bitte warten ..
Mitglied: fachinformatiker
28.04.2006 um 11:51 Uhr
Jein...
IE Ja
FF Nein
Wie kann ich es anstellen, dass es in allen Brwosern funktioniert ?
Bitte warten ..
Mitglied: exceter
28.04.2006 um 11:55 Uhr
Versuch mal file:/// anstatt von file://

Kanns jetzt leider nicht selbst testen..

Ex
Bitte warten ..
Mitglied: fachinformatiker
28.04.2006 um 12:02 Uhr
Ändert leider nichts, im Internet Explorer geht es,
aber Firefox verweigert den Befehl.
Weiss jemand einen Befehl, der bei mehr funktioniert ?
Bitte warten ..
Mitglied: Raphael
28.04.2006 um 12:28 Uhr
ich hatte auch mal so ein problem ... das war aber irgendwas mit sicherheitseinstellungen oder so.
Habe hier die aktuellste Version von Firefox drauf ... da funktioniert es.
sowohl mit file:// als auch mit file:/// ...
Bitte warten ..
Mitglied: leknilk0815
28.04.2006 um 12:32 Uhr
Hi,
probier mal, dem "IUSR_Rechnername" die entsprechenden Rechte zu geben, ohne dies geht es bei mir nicht (Chillcam auf W2K Domänen- DC)
Gruß - Toni
Bitte warten ..
Mitglied: fachinformatiker
28.04.2006 um 12:32 Uhr
Ich habe auch die neueste Version von Firefox.
Welche Einstellung kann das denn sein ?
Bitte warten ..
Mitglied: fachinformatiker
03.05.2006 um 08:16 Uhr
Hat niemand eine Idee ?
Bitte warten ..
Mitglied: fachinformatiker
17.05.2006 um 12:44 Uhr
Schade, dass das niemand weiss, hab schon viele Einstellungne durchprobiert, aber nichts funktioniert.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Netzwerkkarte hat keinen Link
Frage von Windows10GegnerNotebook & Zubehör10 Kommentare

Hallo, ich habe derzeit an meinem ZBook 15 keine Verbindung über die Ethernet Buchse. Die Buchse hat bis vor ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Microsoft Office
Link auf Tabellenblatt
gelöst Frage von sardldbMicrosoft Office2 Kommentare

Hallo Zusammen Ich habe eine Execl Mappe mit mehreren Tabellenblätter (alle Sonntage im Jahr 2015). In der ersten Tabelle ...

CPU, RAM, Mainboards

Linke Maustaste und linke Touchpadtaste funktionieren nicht mehr

gelöst Frage von emikeschCPU, RAM, Mainboards4 Kommentare

Hallo! Ich reaktiviere im Moment 15 "alte" Notebooks (Maxdata Pro 6110IW) für einen Notebookwagen. Die Notebooks laufen flott mit ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 14 StundenWindows 10

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 15 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner13 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell26 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server17 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...