Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Link auf Netzwerkkarte nach längerem Shutdown des PCs

Mitglied: astronomy

astronomy (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 09:32 Uhr, 3333 Aufrufe, 6 Kommentare

Hallo Admins und die, die es noch werden wollen!!

Seit neuem hab ich ein recht interessantes Problem bei einem unserer Mitarbeiter.
Nach dem er letzte Woche Donnerstag seinen PC heruntergefahren hat und ihn folglich am nächsten Morgen wieder hochgegefahren hat, konnte er sich nicht mehr an der Domäne anmelden.
Problem: Kein Link auf der Karte!
Nun bin ich so vorgegangen wie ich es immer tue...nacheinader mögliche Komponeneten austauschen und testen.
Also, der PC des Mitarbeiters hat nun eine neue Netzwerkkarte, ein neues Kabel zur Dose.
Aber das Problem bestand weiterhin...bin also in den Serverraum und guckte mir den Port aufm Switch an...abenfalls kein Link....
Hab dann über die Switchsteuerung vie Webinterface den Port mal angeschaut....der war enabled!!
Habe ihn dann mal resetet und siehe da es ging wieder....dachte mir ok....kann passieren!
Leider hab ich das Prob jetzt immer noch....habe dann im Serverraum alle Kabel ausgetauscht(also nicht alle....nur für den Port
)
Bin also im Moment der Ansicht das der Port spinnt. Habe denn Mitarbeiter heute morgen auf nem anderen Port gelegt um zu testen ob es dann funktioniert!
Was haltet ihr davon....
Habt ihr vielleicht sogar des Rätsels Lösung?

Mit freundlichem Gruß

Astronomy
Mitglied: BistabileKippstufe
22.11.2006 um 08:16 Uhr
Hallo,

das Problem könnte ganz woanders liegen: gibt es womöglich den Computernamen 2x im Netzwerk ? Dann passiert nämlich genau dieses, der Benutzer kann sich nach dem Abmelden nicht mehr in der Domäne anmelden.

MFG

BK
Bitte warten ..
Mitglied: astronomy
22.11.2006 um 08:20 Uhr
nein...das ist nicht der Fall...
hab ich auch schon gecheckt!
Bitte warten ..
Mitglied: BistabileKippstufe
22.11.2006 um 08:24 Uhr
Hallo,

sollte es tatsächlich ein Hardware-Netzwerkproblem sein, würde ich vermuten dass es Probleme bei der Voll und Halb-Duplex -Erkennung sind. Stell mal die Netzwerkkarte des Rechners fest auf eines der beiden Protokolle ein.

MFG

BK
Bitte warten ..
Mitglied: astronomy
22.11.2006 um 08:41 Uhr
steht immer auf Vollduplex....
Bitte warten ..
Mitglied: leknilk0815
22.11.2006 um 09:29 Uhr
Hi,
das mit der Autonegotiation macht gelegentlich schon mal Probleme, allerdings gehen die Switch- Ports dann üblicherweise auf disabled, und dies auch während des Betriebs, nicht erst nach Abmeldung.
Ausserdem hättest Du das Problem dann nicht nur auf einem PC, es sei denn, die PC's wären alle unterschiedlich.
Ich denke, daß einfach der eine Port ne Macke hat, warum sollte sowas nicht mal vorkommen?

Gruß - Toni
Bitte warten ..
Mitglied: astronomy
22.11.2006 um 09:32 Uhr
war ja auch meine Vermutung...ich wollte ja nur Fragen was noch sein könnte, nicht das ich auf dem völlig falschen Dampfer fahre und mich später voll zum Affen mache, wenn es nach dem Austausch des Switches immer noch nicht geht!
Dann werde ich das Teil mal reklamieren!

Vielen Dank für eure Hilfe!!

P.S.: Alle Rechner der Mitarbeiter sind vollkommen identisch....!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Netzwerkkarte hat keinen Link
Frage von Windows10GegnerNotebook & Zubehör10 Kommentare

Hallo, ich habe derzeit an meinem ZBook 15 keine Verbindung über die Ethernet Buchse. Die Buchse hat bis vor ...

Windows Netzwerk
Shutdown batch
Frage von Andreas-scaWindows Netzwerk9 Kommentare

Hallo zusammen der Befehl shtudwon ermöglicht mir ja Rechner herunterzufahren. Ich würde nun folgendes gerne realsieren. Jeden Tag zu ...

Vmware

VMWare und Guest Shutdown mit APC - Cluster Shutdown

gelöst Frage von derLenhartVmware2 Kommentare

Hallo liebe IT Freunde, ich stecke in einer Sache fest und wollte Fragen ob jemand Erfahrungen mit APC und ...

Microsoft

System Shutdown - WMI Wert

gelöst Frage von sunicsMicrosoft3 Kommentare

Hallo zusammen, Gibt es über die WMI Klassen einen Wert welcher einen Shutdown anzeigt bzw erkennen lässt. Dieser soll ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 8 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...