Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linksys WRT54G lässt keinen Zugriff zu, internet geht aber !!

Mitglied: DerTapir

DerTapir (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 23.01.2006, 6522 Aufrufe, 1 Kommentar

Zugriff zur Zeit nur über WLAN möglich !!

Hallo miteinander !!

Ich hab wohl derben bockmist gebaut als ich meine Netzwerkeinstellungen zu Hause ändern wollte.

Vorhaben:

Der Zugriff zwischen Rechner 1 und Rechner 2 (jeweils WinXP prof SP2) ist gelinde gesprochen mieß. Bei meinem Notbook (win ME) geht alles trotz WLAN recht flott. Rechner 1 +2 sind inderekt über den Router verbunden !!

Wunschdenken 1: Rechner 1 + Rechner 2 via Cross Over Kabel und Gigabit LAN direkt verbinden. Netzwerkkomponenten nur für Lokales Netzwerk konfigurieren (andere IP (ausserhalb des vom Router zugelassenen Bereichs !!) ,andere Subnet Mask....)

Wunschdenken 2: Rechner 1 + Rechner 2 via 100 Mbit karte an WLAN Router. Netzwerkverbindung so konfigurieren das kein Lokales Netwerkeln mehr möglich ist (Microsoft Client Häkchen weg, Dateifreigabe Häkchen weg, etc.) Manuell soll die IP zugeordnet werden (hat unter Win98 früher bei manuell immer alles viel besser geklappt !!)

Über das Netzwerkeln des Notebooks hatte ich noch keinen Plan (da ja dann kein zugriff auf lokales Netzwerk über Router mehr möglich ist )

gesagt getan: Netzwerkkonfigurationen geändert. (karten waren schön länger eingebaut !!) zuerst funktionierte auch alles !! doch plötzlich, weiss der kuckkuck (obs an einem neustart lag oder was auch immer) funktioniert das internet nicht mehr bei manueller IP-vergabe !!

ich also alle Einstellungen zurückgesetzt (ip Adresse automatisch beziehen, dns automatisch beziehen, alle Häkchen reingehauen !!!) ->
Internet geht wieder....aber was ist das: Kein Zugriff auf Router über LAN möglich. ??????

PING auf Router- 100% Fehler

Ping von Router auf Rechner - 100% Fehler (sofern der Router überhaupt dem Rechner wieder die gleiche IP zugewiesen hatte !!! jedenfalls Hatte ich, als nix mehr erkannt wurde, die Client tabelle des Routers um die 2 LAN PCs erleichtert, weil ich ja die Netzwerkkartenanschlüsse gewechselt hatte und dachte, daß es event. an der MAC adresse der alten karte lag.)

jetzt geht jedoch bis auf internet bei den LAN maschienen nix mehr. (ausser das lokale netzwerk über die separate Leitung !!! allerdings über Subnet 255.255.255.0 anstelle wie gewollt 255.255.0.0 -> da war keine verbindung möglich !!??)

Puh... jetzt seid ihr an der Reihe. am Router kanns event. nicht liegen. weil die einzige Änderung (als schon nix mehr ging) das Entfernen der beiden Clienttable einträge war !! Also hab ich mir die PC Konfig zerhackt

wie kann ich das wieder ausbügeln



Achtung Neuerung:

Jetzt bin ich total baff !!! Jetzt habe ich die andere Netzwerkkarte (wo zur Zeit nix dranhängt (Bei der GBit Verbindung den Stecker gezogen)) wieder auf automatisch konfigurieren, und schon funktioniert wieder alles !!???

Jetzt weiss ich gar nix mehr !!!!!

AAAAAAAAAAAAHHHHHHHHH
Mitglied: BartSimpson
23.01.2006 um 23:41 Uhr
Am besten du Planst dein Netz völlig neu und machst erst mal ein Reset am Router.
Und vor alle solltest du dir vorher genau überlegen welche Zugriffe mögliche sein sollen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Syslog von Linksys WRT54G mit TOMATO auf O2 Homebox 6641 USB

Frage von ybBlnRouter & Routing1 Kommentar

Guten Tag! mein Netzwerk ist folgendermaßen aufgebaut: Eine O2 Homebox 6641 stellt die Verbindung zum Internet her und bietet ...

Apache Server

Apache lässt für andere Clients den Zugriff nicht zu

gelöst Frage von M.MarzApache Server10 Kommentare

Hallo zusammen, ich habe moodle auf ubuntu 14.04 lts auf einem apache2 installiert und soweit konfiguriert das die seite ...

Webbrowser

Internet Explorer lässt sich nicht öffnen

Frage von Rizal1966Webbrowser5 Kommentare

Ich kann aktuell keinen Internet Browser öffnen, gestern ging es noch, heute bekomme ich folgende Meldung: "This program is ...

LAN, WAN, Wireless

Internet über Steckdose geht nicht mehr

gelöst Frage von 116480LAN, WAN, Wireless19 Kommentare

Hallo Bei mir ging Internet über Steckdose immer einwandfrei. Letzte Tage hat es immer Aussetzer und ging gar nicht ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 17 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...