Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Linux 10 und WPA PSK

Mitglied: stephan1970

stephan1970 (Level 1) - Jetzt verbinden

16.12.2005, aktualisiert 15.09.2006, 6193 Aufrufe, 8 Kommentare

Hallo zusammen,

bin ganz neun aif dem Linux, habe mir gestern mal testweiße 10.0 auf meinem centrino laptop installiert, bekomme aber das wlan mit wpa nicht verbunden. habe zwar im internet schon was vom driverloader gefunden aber der kostet mir für die testzwecke etwas zu viel.
gibt es denn auch eine kostenlose Möglichkeit sich mit wpa mit seinem router zu verbinden ?
kann zwar unter yast bei meiner netzwerkkarte einen wpa schlüßel eingeben, aber er zeigt mir mein netzwerk nicht an bzw verbindet er damit.
Bin euch für eure Hilfe im voraus sehr dankbar

Grß stephan
Mitglied: garciam
17.12.2005 um 01:10 Uhr
Hallo

Grundsätzlich musst du nichts kaufen... Funktioniert das WLAN ohne WPA, erkennt dein Linux deine Karte überhaupt?

Gruss
Bitte warten ..
Mitglied: stephan1970
17.12.2005 um 09:05 Uhr
Ja linux erkennt meine Karte, handelt sich um den centrino minipci.
und unter windows kann er auch wpa
Bitte warten ..
Mitglied: garciam
17.12.2005 um 10:14 Uhr
Hallo

Erkennt er die Karten nur, oder kannst du ohne WPA auch wirklich Verbindungen herstellen.?

Also folgendes ist bei WLAN zu beachten:
essid muss gleich sein wie auf dem Router.
WPA-Key muss gleich sein wie auf dem Router.
Ist auf dem Router ein MAC Filter aktiv, dann muss die MAC Adresse vom Laptop eingetragen sein.

Ich verwende kein Suse, deshalb kann ich dir auch keine genaueren Tipps geben. Hier noch die Konfig. meines Laptops.

  1. auto wlan0

iface eth1 inet static
wireless-essid netdiver
wireless-key 5899630013
address 192.168.123.11
netmask 255.255.255.0
gateway 192.168.123.254

Gruss
Bitte warten ..
Mitglied: stephan1970
18.12.2005 um 11:23 Uhr
habs gerade getestet ohne verschlüsselung bekomme ich eine verbindung zum router
Bitte warten ..
Mitglied: garciam
18.12.2005 um 13:05 Uhr
Dann schau dir die Einstellungen auf dem Router nochmals genau an und vergleiche sie mit denen auf dem Laptop.

Schau dir die Einstellungen direkt im File an, manchmal übergibt das GUI die Einstellungen dem File nicht korrekt, so ist es jedenfalls bei Gnome. Das File findest du in /etc/network/interfaces (Debian). Bei Suse weicht der Pfad und der Dateiname evtl. ab.

Gruss
Bitte warten ..
Mitglied: stephan1970
06.01.2006 um 11:58 Uhr
Hat sich erledigt, lag an der verschlüsselung, scheinbar hat linux probleme mit sonderzeichen
Bitte warten ..
Mitglied: Schlampenkarl
08.06.2006 um 23:28 Uhr
Entschuldige bitte die Störung,
wie hast Du dieses Problem gelöst? Möchte gerne mit Belkin-karte Ralink rt2500 Wpa-psk mit einer FritzBox 7170 ins laufen bringen. hab schon überall gesucht, aber leider nichts gefunden. Die karte Funktioniert, wenn ich das netz mit der Box offen konfiguriere und dann sage iwconfig ra0 key off. Aber das will ich eigentlich nicht? Möchte gerne WPA-PSK benutzen?
vielen dank für deine hilfe
K.S.
Bitte warten ..
Mitglied: stephan1970
15.09.2006 um 09:53 Uhr
Habe bei der Verschlüsselung einen anderen Key genommen, welcher keine Sonderzeichen enthält, dann hats sofort funktioniert
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 - VPN- Typ "ipsec xauth psk"

Frage von JallioWindows 105 Kommentare

Hallo Liebes Forum, wie im Betreff schon erwähnt, würde ich gerne wissen wollen ob es möglich ist, unter Windows ...

Netzwerkgrundlagen

Mikrotik L2TP IPSec Einwahl ohne PSK?

Frage von tom1234Netzwerkgrundlagen1 Kommentar

Hi. Ich habe die Konfiguration im Mikrotik wie im Forum in den Anleitungen beschrieben ausgeführt und Verbindung funktioniert. Wenn ...

Linux Desktop

Windows 10 und Linux mint 19?

Frage von moboneLinux Desktop3 Kommentare

Windows 10 und Linux mint 19? Hallo . Ich möchte Auf meinem Windows 10 Pro nebenbei Mint 19 installieren ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 9 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...