Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linux Courier-pop3 - Login failed nach Update

Mitglied: tob1

tob1 (Level 1) - Jetzt verbinden

29.08.2007 um 12:41 Uhr, 6072 Aufrufe

Hallo alle zusammen,

ich habe kurzem ein Systemupdate gemacht, darunter auch das Courier Packet.

Danach konnte ich mit meinem Postfächern nicht mehr via POP3 anmelden, IMAP läuft ohne Probleme.

Im Errorlog erscheint nur folgene Meldung:
Aug 19 12:47:00 srvname courierpop3login: LOGIN FAILED, ip=[::ffff:77.181.1xx.xxx]

Ich habe den Log auch mal auf die höchste Stufe gestellt, ich habe dann nochmal im Log geschaut, Benutzername und Passwort werden richtig übermittelt, habe auch schon einmal ein neues Passwort generiert mit 8 Zeichen und Buchstaben und Ziffern, es scheint aber auch nicht an der Kennwortkomplexität zu liegen.

Beim abrufen der E-Mails z.B. mit Outlook Express fragt er immer wieder nach dem Passwort und folgene Fehlermeldung kommt:
Ein Problem ist bei der Anmeldung am Mailserver aufgetreten. Das Kennwort wurde zurückgewiesen. Konto: 'mail.server.de', Server: 'mail.server.de', Protokoll: POP3, Serverantwort: '-ERR Login failed.', Port: 110, Secure (SSL): Nein, Serverfehler: 0x800CCC90, Fehlernummer: 0x800CCC92

In der confixx_main.conf ist auch der Verweiß auf die Benutzer vorhanden
'/usr/local/confixx/admin/subs/exim4/virtusertable'

In der /etc/pam.d unter pop3 und imap sind auch die gleichen Authentifizierungen vorhanden...
auth required pam_unix.so nullok
account required pam_unix.so
password required pam_unix.so
session required pam_unix.so

Im Auth.log und Daemon.log sind auch leider keine Infos die weiterhelfen könnten.

Folgende Einträge sind in der /etc/courier/pop3d enthalten:

AUTHMODULES="authdaemon"
AUTHMODULES_ORIG="authdaemon"

POP3AUTH="LOGIN PLAIN CRAM-MD5 CRAM-SHA1"
// Hier habe ich schon von nur PLAIN bis hin zu CRAM-MD5 alle Möglichkeiten ausprobiert, dennoch Login failed

POP3AUTH_ORIG="LOGIN PLAIN CRAM-MD5 CRAM-SHA1"
POP3AUTH_TLS="LOGIN PLAIN CRAM-MD5 CRAM-SHA1"
POP3AUTH_TLS_ORIG="LOGIN PLAIN CRAM-MD5 CRAM-SHA1"

Folgende Einträge sind in der /etc/courier/imapd enthalten:

IMAP_CAPABILITY="IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE"
IMAP_CAPABILITY_ORIG="IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA AUTH=CRAM-MD5 AUTH=CRAM-SHA1 AUTH=CRAM-SHA256 IDLE"
IMAP_CAPABILITY_TLS="$IMAP_CAPABILITY AUTH=PLAIN"
IMAP_CAPABILITY_TLS_ORIG="$IMAP_CAPABILITY_ORIG AUTH=PLAIN"

Das Abrufen der IMAP Nachrichten funktioniert, nur POP3 nicht, also muss es irgendwie an der Authentifzierung liegen.
In der /etc/courier/authdeamonrc Datei sind folgende Einträge enthalten:

authmodulelist="authpam authuserdb"
authmodulelistorig="authuserdb authpam authpgsql authldap authmysql authcustom authpipe"

Nun meine Frage kann mir jemand helfen das ich E-Mails wieder per POP3 abrufen kann anstatt IMAP?
Hat jem. einen Vorschlag woran es liegen könnte?

Vielen Dank schon einmal für die Mühen im vorraus.

Gruß Tobias
Ähnliche Inhalte
Server-Hardware

Supermicro IPMI Connection failed nach Update

gelöst Frage von Fenris14Server-Hardware10 Kommentare

Guten Tag Community, ich habe mal wieder ein sehr delikates Problem und finde einfach die Lösung nicht. Ich habe ...

Ubuntu

Nvidia-Treiber stört Linux-Login

gelöst Frage von Windows10GegnerUbuntu2 Kommentare

Hallo, wollte vor kurzem vom nouveau auf den proprietären Nvidia-Treiber umsteigen, jedoch hat der Installer irgendeinen Bockmist gebaut und ...

Windows Server

WSUS Error Windows Update Failed 80244017

Frage von xbast1xWindows Server3 Kommentare

Hi, zwei Server bekommen bei den letzten Updates die Meldung Code 80244017 wenn sie Updates von WSUS ziehen wollen. ...

Switche und Hubs

Switch Login nach Update nicht mehr möglich

gelöst Frage von adm999Switche und Hubs4 Kommentare

Hallo, nach einem Firmware-Update ist das anmelden am Switch (Zyxel GS1900) nicht mehr möglich. Fehlermeldung: "The user name or ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 9 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 9 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 12 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1020 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...