Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Linux-Debian-Lenny ausgabe Fehlerwert 2

Mitglied: L0g1t3ch

L0g1t3ch (Level 1) - Jetzt verbinden

27.11.2009 um 14:45 Uhr, 4876 Aufrufe, 7 Kommentare

Hallo Leuts und So,

Ich arbeite derzeit an einem Linux Debian Lenny Server,

Beim Installieren von OpenXChange kam dann auf einmal der hinweiß das er Java braucht also habe ich schnell bzw wollte ich
über Anwendung hinzufügen Java installieren, nur wurde die Installation damit abschlossen das folgende fehler ausgegeben werden:

E:/var/cache/apt/archives/x-ttcidfont-conf_31_all.deb:
Unterprozess dpkg-deb --control hab den Fehlerwert 2 zurück

und das macht er bei jedem .deb File also steht diese Fehlermeldung ungefähr 24 mal da xD.

Beim versuch dieses zu beheben habe ich mir hilfe von einem Linux guru ins haus geholt und selbst er is mittleerweile soweit zu sagen,

Installier debian neu.

Aber darauf hab ich a keine lust und b keine lust

Vllt hat ja jmd noch eine idee von euch.

Lieben gruß Benjamin
Mitglied: cgarling
27.11.2009 um 15:58 Uhr
Versuch mal folgendes:

apt-get clean
apt-get update
apt-get upgrade

Das sollte den Cache leeren, deinen Index aktualisieren und dein System auf Stand bringen. Alles was einen Fehler macht kommt dabei ebenfalls hoch, wenn das sauber durchgeht sollte alles prima sein.

Manchma sind die Fehlermeldungen auch etwas trügerisch. Gehst du direkt online oder per Proxy? Falls per Proxy, ist dein Host ist den ACL? Das ist auch ein typischer Fehler.

Gruß, Christian
Bitte warten ..
Mitglied: L0g1t3ch
27.11.2009 um 16:06 Uhr
Danke für die Idee

Ich bin direkt an den Router angeschlossen und es ist keinerlei Proxy konfiguriert.

Die Befehle hab ich abgearbeitet aber das System lässt mich immer noch nichts installieren.
Egal was ich installieren möchte über all wird abgebrochen und der Fehlerwert 2 ausgegeben.

Lieben gruß Benjamin
Bitte warten ..
Mitglied: cgarling
27.11.2009 um 16:12 Uhr
Darf ich mir das evtl. mal ansehen?

Gruß, Christian
Bitte warten ..
Mitglied: L0g1t3ch
27.11.2009 um 16:21 Uhr
soll ich dir ein bild schicken ...

oder wollste versuchen dich aufzuschalten?
Bitte warten ..
Mitglied: cgarling
27.11.2009 um 16:25 Uhr
Ich wollte per SSH drauf. Also am besten dein root Passwort auf dummy ändern oder sowas und mir per Private Mail die Daten schicken.

Gruß, Christian
Bitte warten ..
Mitglied: cgarling
27.11.2009 um 17:33 Uhr
Problem gelöst. Fehler war ein fehlender Doppelpunkt in der /root/.bashrc weshalb /bin im PATH fehlte. Wahrscheinlich ein Bug in der Open-XChange Installation, weil /opt/open-xchange als PATH direkt an /bin dran stand.

Gruß, Christian
Bitte warten ..
Mitglied: L0g1t3ch
30.11.2009 um 17:09 Uhr
vielen dank.. ohne dich hät ich vor lauter frust dann doch zur neuinstallation gegriffen xD
Bitte warten ..
Ähnliche Inhalte
Debian
Linux (Debian) Schulung gesucht
Frage von smartinoDebian5 Kommentare

Hallo zusammen, ich bin schon seit vielen Jahren IT Systemadministrator und habe im Windows und IT Infrastrukturbereich tief gehende ...

Linux
ASP.NET auf Linux (Debian) installieren
Frage von manuelwLinux1 Kommentar

Hallo, ich versuche nun schon seit einigen Stunden auf meinem Raspberry Pi 2 zu Testzwecken einen Webserver mit ASP.net ...

Backup
Linux Debian Backup auf Synology NAS?
gelöst Frage von Wild-WolfBackup5 Kommentare

Hallo zusammen. Und zwar würde ich gerne einen Debian Server auf ein NAS das via dyndns erreichbar ist sichern. ...

Linux

Linux Debian und Ubuntu können keine Pakete installieren

gelöst Frage von Basti2Linux18 Kommentare

Guten Abend zusammen, Ich habe heute meinen Home Server Neu aufgesetzt(Debian). Nach dem neu aufsetzten wollte Ich mit "apt-get ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 15 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless14 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V13 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...