Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linux für IBM Xserie

Mitglied: Aki1966

Aki1966 (Level 1) - Jetzt verbinden

01.10.2009 um 15:06 Uhr, 5004 Aufrufe, 12 Kommentare

Hallo,

ich habe aus einer Betriebsauflösung einen IBM xserie 255 bekommen. Den will ich nutzen um mich einwenig in linux Serveradministartion zu üben (komme aus dem bereich WINDOWS und Softwareentwicklung).
Da der Srver ohne Platten daherkommt habe ich erstmal noch eine IBM SCSI Platte organisiert (80GByte) und suche jetzt nach einem geeigneten kostenlosen linux was alle benötigten Treiber mitbringt. Da ich eher aus der Winows Welt stamme würde ich mich über ein paar tipps sehr freuen!

Gruß Aki
Mitglied: adminst
01.10.2009 um 15:07 Uhr
Debian 5.0 lässt grüssen.

Mach deine ersten Schritte mit Debian.

adminst
Bitte warten ..
Mitglied: Jochem
01.10.2009 um 15:34 Uhr
Moin,
warum schaust Du nicht bei IBM auf die Seite und siehst dort nach, welche BSe unterstützt werden? IBM x Serie 255. Debian gehört demnach nicht dazu.
Weiterhin gibt es auf der Seite dann auch die zugehörigen Treiber für das sonstige "Inventar", was in der Kiste noch verbaut ist.
An SCSI-HDs werden da auch nur die IBM Kapazitäten mit 36,4 GB gelistet.
Weiterhin empfehlenswert ist das Maintenance Manual, damit Du weißt, womit Du es zu tun hast.

Gruß J chem
Bitte warten ..
Mitglied: 45877
01.10.2009 um 15:53 Uhr
Hallo.

auch wenn du jetzt schon eine extra kiste dafür hast, finde ich eine VM am besten um mit linux anzufangen.
allein schon wegen der snapshots, und als software entwickler wirst du ja einen rechner haben, der ein linux ohne gui in einer vm locker mitschleift.
Bitte warten ..
Mitglied: Aki1966
01.10.2009 um 16:22 Uhr
Zunächst Danke Jochen für den Link!
Die Frage welche der gelisteten Distributionen heute kostenlos zu bekommen sind?

Zu chewbakka:
Ich habe bereits meinen Media Center unter linux am laufen und darauf neben der quick and easy installation einer fertigen Zusammenstellung (easyvdr) auch das ein oder ander mit "gespielt". Zu dem habe ich in meinem länger zurückliegenden Studium mit Unix zu tun gehabt.

Bei der Aktion geht es mehr um meiner Ehrgeiz aus der alten Kiste noch einwenig was rauszuholen.

An die IBM-Erfahrenen : Ich habe eine FESTPLATTE IBM U320 SCSI 73,4GB 3,5" 80PIN 10K RPM organisert. Da nur bis 36,4GB gelistet sind, steht zu befürchten, das diese nicht unterstützt wird oder ist das durch biosupdate mitlerweile drin?

Gruß Aki
Bitte warten ..
Mitglied: Jochem
01.10.2009 um 17:17 Uhr
Moin,
wie willst Du die Platte denn anschließen? Über den boardeigenen Controller? Dann geht das so einfach nicht, da der "nur" ein Dual-Channel Ultra160 SCSI Controller ist. ( Siehe "Features and Specifications" auf Seite 3 des Manuals (Seite 13 des PDF-Dokuments)). Es sollte zunächst mal funktionieren, aber ich glaube, da war noch was mit den SCSI-Kabeln: Kann sein, daß die 320er-HD nicht die volle Leistung am 160er-Controller bringt.
An PCI-Slots stehen Dir 1 x PCI 33 MHz/32 Bit und 6 x PCI-X 100MHz/64 Bit zur Verfügung. Wenn Du einen entsprechenden Controller (samt Anschlußkabeln für die HD) dazu findest/hast, wird es vermutlich gehen, sofern sich der onboard-Controller deaktivieren läßt.

Eins ist mal klar: IBM kocht auf der PC-/Server-Schiene schon immer sein eigenes Süppchen. Das fängt mit den Gehäuseschrauben an, geht über die elektrischen Anschlüsse und endet bei Treibern für onboard-Komponenten. Du hast in Deinem Fall zwei Möglichkeiten:
#1) Du läßt Dich auf das Spiel ein und nimmst die IBM-Kiste, so wie sie ist und operierst mit den angebotenen BSen. Dann kanst du davon ausgehen, daß die Kiste aller Voraussicht nach läuft.
#2) Du nimmst die Grundlagen von IBM und baust Deine eigene Hard- und Software drum herum. Dann kann es Dir passieren, daß die Kiste nicht läuft und Du weder von der Hardware- noch von der Software-Seite her Unterstützung erfährst.

So, ich hab gerade nochmal nach den Daten der HD geschaut: bei 80 Pin ist das ein SCA-Anschluß, also Daten- und Stromkabel in einem Stecker vereint. Dazu benötigst Du entweder den Einschub für die HD, damit die an der internen Backplane des Rechners andocken kann, oder Du packst die Platte in einen Wechselrahmen mit intern 80 Pin SCA und extern 68 Pin SCSI. Da Du in dem Rechenr (wahrscheinlich) noch zwei 5,25"-Schächte frei hast (unterhalb des CD-Laufwerks), dürfte die letztere Alternative zutreffend sein. Dann noch einen passenden Controller dazu (Adaptec), dann sollte es laufen.
Probleme könnte es erfahrungsgemäß im Bereich Netzwerk (Broadcom), Video (ATI Rage XL, 8 MB) sowie Sound (oops, garnicht gelistet) geben.

Also los und probieren.

Gruß J chem
Bitte warten ..
Mitglied: Aki1966
02.10.2009 um 15:02 Uhr
Hi,

nur zur Info, habe heute die genannte Platte geliefert bekommen. Darauf steht das sie für die IBM Xserie ausgelegt ist. zu dem findet man hier ein Dokument welches eigentlich einen ULTRA 320 Controller auflistet:
http://www.campusrabatt.de/fileadmin/user_upload/datenblaetter/x255.pdf
Anscheind gab es da unterschiede! Wenn ich zuhause bin muss ich mal am Server selbst nachsehen ob da Ultra 160 oder 320 ausgewiesen ist.
Im Übrigen sind beim Server ausreichend HD einschübe dabei, so das ich die Platte direkt anschließen kann.

Heute Abend werde ich testen!

Gruß Aki
Bitte warten ..
Mitglied: Aki1966
06.10.2009 um 10:56 Uhr
So mit 3 tagen zeitversatz melde ich mich nochmal. Offensichtlich gibt es den xSerie sowohl mit Ultra 160 (ätere Auslieferungen) und Ultra 320. Meiner hat einen ultra 160 Kontroller und erkennt die 320 Platte nicht! Jetzt habe ich schon einwenig im Internet gesucht, aber keine Liste gefunden welche Platten definitv gehen und welche nicht. Gibt es iregndwo eine solche Liste oder gehen einfach alle U160er oder gibt es da Kapazitätsgrenzen? Ich bin im IBM-Server Feld unwissend aber bereitwillig zu lernen

Gruß Axel
Bitte warten ..
Mitglied: Jochem
06.10.2009 um 11:25 Uhr
Moin,
grundsätzlich sollten alle U160er-Platten laufen, sofern der Controller die Kapazität korrekt erkennt. Wie ich schon geschrieben habe, ist in der Teileliste für den Server eine SCSI-HD mit 36,4 GB im Manual aufgeführt. Zum Beispiel die hier.
Oder auch die hier.
Damit würde ich es mal probieren, zumindest mit einer. Die nächste Hürde wäre dann das BS mit den zugehörigen Treibern.

Gruß J chem
Bitte warten ..
Mitglied: Aki1966
06.10.2009 um 11:41 Uhr
Danke, genau da (sprich bei dem Händler) habe ich die 320 Platte her und biete gerade auf eine 160er mit 36Gbyte als Systemträger.
Wenn die läuft werde ich mir noch eine größere suchen.
Als Betriebssystem denke ich zur Zeit an fedora oder ubuntus, da es diverse Infos im Inet gibt das die gehen sollen, da je Redhat basierend.

Gruß Aki
Bitte warten ..
Mitglied: 45877
06.10.2009 um 12:25 Uhr
*hüstel*

fedora und ubuntu basieren doch nicht auf redhat.
centos wäre dann wohl eher die wahl wenn es redhat sein soll.
Bitte warten ..
Mitglied: Aki1966
06.10.2009 um 14:12 Uhr
fedora wird doch von redhat unterstützt ?


Bei ubuntu habe ich das mit centos verwechselt, im Tschungel der Distributionen die ich mir in den letzten Tagen angesehen haben. Tschuldigung.
centos ist ja laut diversen Beiträgen und Wikepedia eine Neukompalierung der veröffentlichten Quellen von redhat. Daher denke ich sollte das wohl am wahrscheinlichsten laufen.

Gruß Aki
Bitte warten ..
Mitglied: Aki1966
12.01.2010 um 08:28 Uhr
Hi,

die Kiste hat jetzt eine weile gestanden weil ich keine Zeit hatte. Zwischen den Jahren habe ich mir bei IBM die Service CD ServerRaid V7.12 gezogen
und habe damit ein Firmwareupdate des Kontrollers (4Lx) gefahren. Anschliesend hat er mir im Raid Manger Tool die 3 Platten die ich habe alle angezeigt. Nach einmaligen löschen der configuration konnte ich dann auch die Platten einem Raid zuordnen. Die große 70G Byte ist ein einzelnes Device (Raid 0) und die beiden 35Gbyte habe ich zu einem Raid 1 zusammen gehängt. Das hat alles problemlos funktioniert. Was mir dabei aber merkwürdig vorkam das mir der Server RAid Manager nur den PCI Controller (4Lx) angezeigt hat, aber nicht den Onboard an dem ein Bandlaufwerk hängt!?
Wenn ich dann boote und mit CtrL-I das Server Raid Mini-Configuration aufrufe zeigt mir dieses auch die config an:
SID Ch 1 Array
0 ONL A
1 ONL B
2 ONL B
3 -
4 -
5 -
6 -
7 INI
8 PAC
9 -
10 -
11 -
12 -
13 -
14 -
15 -

Nehme ich das SCI Select Utiliti werden mir zwei "Solts" angezeigt AIC-7899 A und AIC 7899 B. Zuerst dachte ich das A der Onboard und B der Lx Kontroller (PCI) ist, schein aber so das beide zum Onboard gehören. Auf jeden Fall habe ich diesen, an dem ja keine Platten hängen, erstmal im Bios deaktiviert worauf das SCSI Selct Utilit gar nicht mehr angezeigt wird.
Nun wollte ich zunächst, um sicher zu sein, das alles läuft ein altes Windows NT server installieren, da ich mich damit ja eigentlich auskenne. Wenn ich jetzt bei der Installation den SCSI Treiber der LX Karte installiere, erkennt NT diese auch, aber offensichtlich keine Datenträger.
Irgendwo fehlt mir da ein Schritt? Die eigentliche Formatierung macht ja NT bei der Installation nach zuweisung der Installationspartition, also kann es die nicht sein, aber muss die RAID Konfiguration nicht irgendwie auch NT mitgeteilt werden?
Mein Problem aktuell ist wohl mehr die Unerfahrenheit im Bereich SCSI!
Wäre nett wenn Ihr mir einen Tipp geben könntet.

Gruß Aki
Bitte warten ..
Ähnliche Inhalte
Linux

Linux (Ubuntu) geht nicht auf IBM T41 zu installieren

gelöst Frage von Motherboard33Linux11 Kommentare

Moin, Ich möchte gern auf den o.g. Laptop Linux (Ubuntu 10.04 32 bit) aufspielen und kann auch soweit das ...

E-Mail

IBM Smartcloud

Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

Windows Installation

Ibm thinkpad 770 wiederherstellen

Frage von winlinWindows Installation6 Kommentare

Hallo Leute Habe vor mein antikes bin thinkpad 770 wieder zum Leben zu erwecken:-) fragt mich nicht wieso:-) Habe ...

Netzwerkmanagement

PRTG IBM Server überwachen

gelöst Frage von Marcel94Netzwerkmanagement6 Kommentare

Hallo, ich möchte gerne von PRTG die SNMP IBM System Sensoren nutzen. Er verlagt von mir das ich den ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...